Resultados 1 al 10 de 10

Tema: No aparece disco duro SDD en orden de arranque en Bios

  1. #1

    Predeterminado No aparece disco duro SDD en orden de arranque en Bios

    Hola

    Tengo una placa nueva y tras instalar todos los cables,etc, doy a iniciar el ordenador y no arranca ninguno de los 2 discos duros q tengo conectados. Se queda en una pantalla negra con un símbolo de _ intermitente, pero no continúa.


    Me meto en Boot y sólo aparece el disco duro antiguo y el reproductor de Dvd. Incluso poniendo q inicie primero el disco duro antiguo, no inicia y tengo q darle a F11 para elegir yo el disco duro y se inicia. En ningún caso aparece el SDD y eso q está bien conectado.

    He probado poniendo como primera opción de arranque todas las posibles opciones de disco duro (UEFI Hard Disk, USB Hard Disk, Hard Disk) y nada, se queda en la pantallita negra con _ .

    Como digo seleccionando en F11 el disco duro aparecen los 2 discos duros y puedo iniciar Windows normalmente. Cómo puedo hacer para q se pueda iniciar cualquiera de los discos duros normalmente sin tener q dar a F11?

    Es una placa MSI 450, están conectados con Sata3, y tengo UEFi+Legacy seleccionado (y cambiando a solo UEFI no va).

    Gracias,
    Un saludo

  2. #2
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,424

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Movemos mejor el post a la sección: ¿Qué me pasa doctor?

  3. #3

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Cita Iniciado por Tuelas Ver mensaje
    Movemos mejor el post a la sección: ¿Qué me pasa doctor?
    Ok. Como quieras. He visto q era un problema de BIOS y por eso lo he puesto aquí, pero como veáis.

  4. #4
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,424

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Cita Iniciado por GSFG Ver mensaje
    Ok. Como quieras. He visto q era un problema de BIOS y por eso lo he puesto aquí, pero como veáis.
    No pasa nada tranquilo. Se traslada en verdad porque aunque sea un problema de bios como mencionas, tienes unos problemas que quizás no sean de la propia Bios del equipo como realmente crees. De todas maneras, es visible en ambas secciones para una mejor ayuda.

  5. #5
    Vive aquí Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    507

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Cita Iniciado por GSFG Ver mensaje
    Hola

    Tengo una placa nueva y tras instalar todos los cables,etc, doy a iniciar el ordenador y no arranca ninguno de los 2 discos duros q tengo conectados. Se queda en una pantalla negra con un símbolo de _ intermitente, pero no continúa.


    Me meto en Boot y sólo aparece el disco duro antiguo y el reproductor de Dvd. Incluso poniendo q inicie primero el disco duro antiguo, no inicia y tengo q darle a F11 para elegir yo el disco duro y se inicia. En ningún caso aparece el SDD y eso q está bien conectado.

    He probado poniendo como primera opción de arranque todas las posibles opciones de disco duro (UEFI Hard Disk, USB Hard Disk, Hard Disk) y nada, se queda en la pantallita negra con _ .

    Como digo seleccionando en F11 el disco duro aparecen los 2 discos duros y puedo iniciar Windows normalmente. Cómo puedo hacer para q se pueda iniciar cualquiera de los discos duros normalmente sin tener q dar a F11?

    Es una placa MSI 450, están conectados con Sata3, y tengo UEFi+Legacy seleccionado (y cambiando a solo UEFI no va).

    Gracias,
    Un saludo
    Hola.

    Intenta conectar los discos duros en los puertos: SATA1, SATA2, SATA3, y SATA4 de la placa base,
    siempre procurar de poner el disco duro que contiene el S.O en el primer SATA1,
    en caso de tener dos sistemas (uno en cada disco duro) pues utilizar SATA1 y SATA2.

    Los puertos SATA5, y SATA6 quedarían deshabilitados cuando tengas conectado un SSD M2.

    Entra en BIOS pestaña del Boot apartado Boot Option Priorities saldrán los discos duros,
    e intenta de poner con prioritario el disco duro del S.O.
    Presiona F10 para salir y guardar los cambios efectuados.



  6. #6

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Hola,

    Gracias. He cambiado los SATA tal como dices y seguía igual. Luego me dio por intercambiar el cable SATA entre el disco duro q reconoce la BIOS y el del SSD q no era reconocido y ha funcionado.

    Al meterme luego en Boot veo q solo reconoce el SSD, así q da la impresión de q este BIOS de cara al Boot (en otros apartados de la BIOS sí aparecen los 2 discos duros) sólo reconoce un Haré Disk (de hecho solo tiene una opción para Hard disk pq el resto son UEFI Haré disk y USB hard disk), lo cual me parece extraño.

    Si a alguien se le ocurre cómo hacer q aparezcan 2 Haré Disk en el Bnoot de la BIOS (es nueva,así q estará actualizada), pues mejor.

    Un saludo.



    Cita Iniciado por bily Ver mensaje
    Hola.

    Intenta conectar los discos duros en los puertos: SATA1, SATA2, SATA3, y SATA4 de la placa base,
    siempre procurar de poner el disco duro que contiene el S.O en el primer SATA1,
    en caso de tener dos sistemas (uno en cada disco duro) pues utilizar SATA1 y SATA2.

    Los puertos SATA5, y SATA6 quedarían deshabilitados cuando tengas conectado un SSD M2.

    Entra en BIOS pestaña del Boot apartado Boot Option Priorities saldrán los discos duros,
    e intenta de poner con prioritario el disco duro del S.O.
    Presiona F10 para salir y guardar los cambios efectuados.



  7. #7
    Vive aquí Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    507

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Cita Iniciado por GSFG Ver mensaje
    Hola,

    Gracias. He cambiado los SATA tal como dices y seguía igual. Luego me dio por intercambiar el cable SATA entre el disco duro q reconoce la BIOS y el del SSD q no era reconocido y ha funcionado.

    Al meterme luego en Boot veo q solo reconoce el SSD, así q da la impresión de q este BIOS de cara al Boot (en otros apartados de la BIOS sí aparecen los 2 discos duros) sólo reconoce un Haré Disk (de hecho solo tiene una opción para Hard disk pq el resto son UEFI Haré disk y USB hard disk), lo cual me parece extraño.

    Si a alguien se le ocurre cómo hacer q aparezcan 2 Haré Disk en el Bnoot de la BIOS (es nueva,así q estará actualizada), pues mejor.

    Un saludo.
    Por lo que has comentado de que cambiando los cables SATA entre las unidades funciona una u otra,
    me atrevo a decir que creo que el problema lo tienes en el cable SATA, o los cables SATA.

    Intenta probar con otros cables SATA.

    Al igual que el BIOS debe de tener alguna opción de elegir la unidad prioritaria de arranque;
    Boot Option Priorities, o Hard Disk Boot Priority, u otra opción similar,
    porque eso existe hace mucho tiempo con placas base hasta de hace 20 años.

    _______________________

    EDITO:
    Entra en BIOS pestaña Boot apartado FIXED BOOT ORDER Priorities
    te saldrá enumeradas todas las unidades de arranque.
    Intenta de poner en las dos primeras opciones el SSD y el HDD respectivamente.

    Eliges la primera, presionas Enter y seleccionas la unidad SSD,
    y en la segunda el HDD.

    Boot Option #1 [UEFI Hard Disk] selecciona el SSD como primera prioridad
    Boot Option #2 [UEFI Hard Disk] selecciona el HDD como segunda unidad
    Boot Option #3
    etc
    etc...
    Última edición por bily; 15/11/2019 a las 11:57

  8. #8

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Cita Iniciado por bily Ver mensaje
    Por lo que has comentado de que cambiando los cables SATA entre las unidades funciona una u otra,
    me atrevo a decir que creo que el problema lo tienes en el cable SATA, o los cables SATA.

    Intenta probar con otros cables SATA.

    Al igual que el BIOS debe de tener alguna opción de elegir la unidad prioritaria de arranque;
    Boot Option Priorities, o Hard Disk Boot Priority, u otra opción similar,
    porque eso existe hace mucho tiempo con placas base hasta de hace 20 años.

    _______________________

    EDITO:
    Entra en BIOS pestaña Boot apartado FIXED BOOT ORDER Priorities
    te saldrá enumeradas todas las unidades de arranque.
    Intenta de poner en las dos primeras opciones el SSD y el HDD respectivamente.

    Eliges la primera, presionas Enter y seleccionas la unidad SSD,
    y en la segunda el HDD.

    Boot Option #1 [UEFI Hard Disk] selecciona el SSD como primera prioridad
    Boot Option #2 [UEFI Hard Disk] selecciona el HDD como segunda unidad
    Boot Option #3
    etc
    etc...
    Los cables están bien. Me da q inexplicablemente en las opciones de Boot solo ofrecen 1 Hard Disk. El resto son UEFi Hard Disk, USB Hard disk, así q si ocupas la 1era con un disco duro no te sale el 2do disco duro. No debería ser así pero no veo otra opción. En cualquier caso me vale así.

  9. #9
    Vive aquí Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    507

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    Cita Iniciado por GSFG Ver mensaje
    Los cables están bien. Me da q inexplicablemente en las opciones de Boot solo ofrecen 1 Hard Disk. El resto son UEFi Hard Disk, USB Hard disk, así q si ocupas la 1era con un disco duro no te sale el 2do disco duro. No debería ser así pero no veo otra opción. En cualquier caso me vale así.
    No le encuentro mucho sentido a eso que dices, ya que la placa base tiene 6 puertos SATA,
    el día que quieras poner mas HDDs, o SSDs, ¿como los configuras?.

    Pero bueno, si te vale así...


    Saludos.

  10. #10

    Predeterminado Re: No aparece disco duro SDD en orden de arranque en Bios

    El problema es q haga lo q haga nunca aparece el SSD en las opciones de Boot, y solo hay 1 opción de Hard Disk. Y poniendo UEFI Hard Disk no arranca ni con el SSD ni con el normal, así q no sé q estará pasando. Si aparecieran 2 opciones para Hard Disk seguro q se podría pero solo aparece 1.


    [!QUOTE=bily;5799611]Por lo que has comentado de que cambiando los cables SATA entre las unidades funciona una u otra,
    me atrevo a decir que creo que el problema lo tienes en el cable SATA, o los cables SATA.

    Intenta probar con otros cables SATA.

    Al igual que el BIOS debe de tener alguna opción de elegir la unidad prioritaria de arranque;
    Boot Option Priorities, o Hard Disk Boot Priority, u otra opción similar,
    porque eso existe hace mucho tiempo con placas base hasta de hace 20 años.

    _______________________

    EDITO:
    Entra en BIOS pestaña Boot apartado FIXED BOOT ORDER Priorities
    te saldrá enumeradas todas las unidades de arranque.
    Intenta de poner en las dos primeras opciones el SSD y el HDD respectivamente.

    Eliges la primera, presionas Enter y seleccionas la unidad SSD,
    y en la segunda el HDD.

    Boot Option #1 [UEFI Hard Disk] selecciona el SSD como primera prioridad
    Boot Option #2 [UEFI Hard Disk] selecciona el HDD como segunda unidad
    Boot Option #3
    etc
    etc...[/QUOTE]

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •