Resultados 1 al 4 de 4

Tema: Problema de sonido 5.1 en un juego

  1. #1

    Predeterminado Problema de sonido 5.1 en un juego

    Hola: No sé donde exactamente publicar este tema. Libres son los moderadores de poner este post donde lo consideren oportuno.
    Tengo un extraño problema con un juego: no se escuchan los altavoces traseros en un equipo 5.1 y es el único juego donde me ocurre tal cosa. Por otra parte, nadie de los que juegan a este sim (Run 8, un simulador de trenes) tiene este problema. Mi tarjeta de sonido es una Sound Blaster Z. He probado con otra tarjeta igual y el problema continuaba, luego traté de conectar los altavoces a la tarjeta Realtek que viene con el equipo: seguía el mismo problema y únicamente en este juego. Podría contactar con alguno de los desarrolladores del sim, pero teniendo en cuenta de que, al parecer, soy el único al que le afecta el problema en toda la comunidad de usuarios, no creo que me vayan a hacer mucho caso. Por otro lado, quizá debería ponerme en contacto con Gygabite y explicar el problema, pero es que el equipo y la tarjeta de sonido funcionan perfectamente en todos los juegos, películas, etc., excepto el sim de marras. No sé que hacer.

    Mi equipo es placa Gygabite UD 390, i9 9900K, 32 gb ram, ssd 2 tb, hdd 5 tb, 850 w psu, RTX 2080 ti, logitech X-530 5.1 speakers, Sound Blaster Z

    PD.- He probado en la bios a activar y desactivar la tarjeta de sonido interna, pero no resolvió el problema.

    Saludos

  2. #2

    Predeterminado Re: Problema de sonido 5.1 en un juego

    Reinstala los drivers o el juego aver si asi se soluciona.

    Enviado desde mi Mi 9T Pro mediante Tapatalk

  3. #3

    Predeterminado Re: Problema de sonido 5.1 en un juego

    Yo intentaría contactar con los desarrolladores del juego. Quizás ellos sepan decirte alguna forma, editando algún archivo o algo..., para forzar el sonido 5.1.

    Esta claro que no es un problema de hardware, si no algún bug del juego, que no tiene porque ocurrirle a todo el mundo.
    • Ryzen 3700X
    • MSI MPG X570 Gaming Edge Wifi
    • Corsair RGB 3200 2x8GB DDR4
    • KFA2 GTX1070

  4. #4

    Predeterminado Re: Problema de sonido 5.1 en un juego

    Gracias a los dos. Los drivers de ambas tarjetas, Sound Blaster y Realtek fueron actualizados y reinstalados un par de veces, sin resultado, y el juego también. Ya he contactado con los desarrolladores. A esperar respuesta.

    Saludos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •