Resultados 1 al 3 de 3

Tema: Sistema Inestable. Pantallazos azules. Probablemente causado por drivers

  1. #1

    Predeterminado Sistema Inestable. Pantallazos azules. Probablemente causado por drivers

    Problema: Sistema Operativo inestable deja de funcionar aleatoriamente. Finalmente se acaba rompiendo el inicio de W10.

    Mi pc siempre ha funcionado perfecto. Hace cosa de un mes sustituí el HHD por un SSD e instalé W10 desde 0. No hice ninguna modificacion en la BIOS y si no recuerdo mal, no instalé ningun driver. La semana pasada conecté un disco externo de otro pc para extraer datos. Lo conecté mediante usb como disco extraible. Aunque los archivos fueron copiados, ninguno fue abierto. Al intentar apagarlo, no se hizo y tuve que hacerlo mediante el boton de encendido. A raiz de ahí, dejó de funcionar bien: el sistema operativo se colgaba y tocaba apagarlo mediante botonazo o directamente pantalal azul. Esto estropea el boot de windows y no accede al SO.


    Posibles causas que creo: Sinceramente no lo sé.

    Creo que sería un problema de drivers al conectar el HHD externo, pero se hizo mediante usb como dispositivo externo por lo que no creo. Tambien creo que podrian ser los drivers porque comprobando el registro de errores SrtTrail y comprobando los errores con WhoCrashed siempre eran archivos .sys.

    El programa installeddriverslist muestra que drivers no se han cargado correctamente. Inicialmente habia una gran lista sin cargar. Tras formatear y sin haber instalado nada hay dos que no cargan: hwpolicy y WdBoot. Sin embargo, no veo errores en el visor de eventos.

    Podría ser que al formatear, windows automaticamente instale los drivers que el crea mas convenientes sin serlo? Para actualizarlos tambien he estado usando drivercloud.


    Las Pruebas ya realizadas son:


    - Actualizar BIOS. Actualmente tiene la version 1.50 que es la ultima que aparece en la web de Toshiba en la seccion especifica de mi modelo. Sin embargo hay versiones mas recientes y al ser UEFI creo que son genericas para todos los modelos. Me equivoco?

    - Formatear. Tras formatear aun me aparace al iniciar windows el antiguo SO instalado incluso habiendo marcado la opcion formatear. No he llegado a instalar nada y ya ha sufrido un cuelgue. He decidido formatear ya que no podía iniciar Windows ni siquiera en modo seguro a prueba de fallos. El pantallazo decía: THREAD STUCK IN DEVICE DRIVER. En un par de horas lo formatearé con una instalcion limpia ya que actualmente me aparece la instalacion anterior.


    - Intalar Drivers de ATI. Al formatear, reconoce todos los drivers menos los de la tarjeta grafica. He probado instalar la penultima version 24/10/19. La ultima es de hace 10 dias que no he probado. Una vez instalados, al crear error, desactivé la grafica integrada y aun así tambien rompió. He probado tambien a usar solo la integrada y tener la ATI sin drivers. Tambien ha petado, por eso creo que no es cosa de la grafica. Puede ser que tenga que ver algo con el framework Catalyst que recuerdo que lo traía la configuracion de casa?

    - Comprobar errores en el disco duro. Escaneo con HDSentinel y todo esta correcto por lo que no creo que el SSD esté daniado.

    - Comprobar visor de eventos. DistributedCOM (10016) que según he leído no tiene impacto en el sistema y es porque en el registro su entrada esta duplicada. Podría borrarla. Veo muchos warnings de BTHUSB.

    - Configuracion de la BIOS. He pasado de UEFI a CSM Boot pero al instalar Windows no me dejaba al tener una instalacion antigua ya tenia GPT en vez de MBR asique ya que me está reconociendo el disco he decidido seguir en UEFI. La instalacion actual es UEFI. He cambiado el modo del SATA a modo battery life ya que lo recomendaban en un hilo de este foro y es como actualente está.

    - Comprobar la memoria de Windows. Ningun error. Pensé que podría ser ya que al principio de fallar el sitema si generaba archivos de volcado donde se podía ver que controlador había generado el fallo. Pero con el tiempo empezó a mostrar que el archivo MEM.dump estaba corrupto, por lo que no se que controlador causaba el error. Eso fue antes de formatear.

    - Creo que al formatear no tiene sentido que ponga los comandos que he usado para intentar arreglar el incio. Actualmente el pc sigue funcionando sin yo haber instalado nada esperando que se vuelva a deteriorar.



    ¿Garantía?: No

    ¿SOLUCIONADO?: No


    Mi equipo/componente/programa-aplicación es:

    Toshiba Satellite P50-B-11L

    CPU
    :
    Intel Core i7-4720HQ 3400MHz
    Chipset
    :
    Intel Lynx Point HM86, Intel Haswell
    RAM
    :
    8Gb
    GPU/Gráfica
    :
    - Intel HD Graphics 4600
    - AMD Radeon R9 M265X (venus)

    Discos Duros
    :
    Crucial MX500 CT500MX500SSD1
    Monitor
    :
    LG Philips LP156WF6-SPA1
    Sistema operativo
    :
    Windows 10 Enterprise (1809)

  2. #2

    Predeterminado Re: Sistema Inestable. Pantallazos azules. Probablemente causado por drivers

    Tu windows 10 es original o "sparrow"? yo prepararia un USB con la ultima version del windos media creator, y luego a la hora de instalar borraba TODAS las particiones del disco duro, algo que creo que no estas haciendo ya que segun citas ... " - Formatear. Tras formatear aun me aparace al iniciar windows el antiguo SO instalado incluso habiendo marcado la opcion formatear", seleccina instalacion personalizada y borra todas las particiones incluso las del sistema, luego indica que use tosdo el disco duro y el instalador ya creara sus particiones.

  3. #3
    El señor de los forillos Avatar de MasaQre
    Ubicación
    Barcelona
    Mensajes
    3,151

    Predeterminado Re: Sistema Inestable. Pantallazos azules. Probablemente causado por drivers

    Exacto, por lo que dices.. la BIOS ya la tienes a la última versión, 1.50. Entra en la BIOS y pon reset to defaults, para cargar los valores por defecto.
    Luego, bájate la ISO de Windows 1903/1909 de la web oficial de Microsoft y la quemas en un CD/USB y al instalar cárgate todas las particiones existentes.

    Deja que se instale todo windows con todos sus updates, si aún así te faltan estos están en la web de Toshiba:

    01/10/2015 .Windows 10 Upgrade Drivers
    20/05/2019 Active Management Technology (AMT)
    24/04/2019 Intel Management Engine Interface
    17/07/2019 Intel PROSet/Wireless Software
    11/10/2018 PC Health Monitor Toshiba
    09/03/2017 Toshiba Function Key Utility

    Para la gráfica, https://www.amd.com/es/support/previ...adeon-r9-m265x
    Hay estos: Adrenalin 2019 Edition 19.11.2

    Si no te va como la seda, entonces será algo de hardware, prueba a quitar y volver a poner la memoria RAM o el disco SSD.. por probar..
    AMD Ryzen™ 3700X + Alphacool Eissturm Hurricane | Gigabyte x570 Aorus Elite (rev. 1.0) | 2x8GB Corsair Vengeance® RGB PRO 3200Mhz CL16
    Samsung 970 EVO Plus NVMe M.2 250GB | 2xSamsung SSD 860 QVO 1TB | Gigabyte GeForce GTX 1660 6GB | AVerMedia CaptureHD H727
    Creative SB Recon3D | Logitech QuickCam Pro 5000 | Creative SB Tactic3D RAGE Wireless | Win10 Pro 64-bit
    NZXT. H700 Blue + NZXT. CB-LED20-BU | Corsair GS600W V2 | Acer Predator XB241H 24" | Trust GTX 658 Tytan | Intel NUC NUC7I3BNH | 4GB Crucial | Intel SSD 660P | 2TB Toshiba
    Server: Intel Pentium G3420 | GA-H87M-DH3 | 4GB Corsair PC6400 | 5.00 TB | Windows Server 2012 R2

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •