Página 5 de 5 PrimerPrimer 12345
Resultados 41 al 47 de 47

Tema: Problema con PC. 4 pitidos cortos al encender

  1. #41
    Sin vida social Avatar de dragoonx
    Ubicación
    Utrera-Sevilla
    Edad
    35
    Mensajes
    297

    Predeterminado Re: Problema con PC. 4 pitidos cortos al encender

    Hola,

    He hecho lo que me has comentado, quitado la gráfica y conectado a la integrada pero no hay forma. Sigue igual.
    Lo que he notado, es que los 4 pitidos cortos no los hace nada más encender. Me explico, cuando enciendo el PC, automáticamente se apaga y al segundo se enciendo, está un rato así y lanza los 4 pitidos.
    Otras veces, se queda encendido sin hacer los pitidos y al par de minutos de apaga.
    Por si sirve de algo.

    Enviado desde mi ALP-L09 mediante Tapatalk
    micro i5 2500k 3.3Ghz \\disipador Cooler Master Hyper 212 EVO \\placa Gigabyte GA-Z68A-D3H-B3 S.1155 \\memorias G.Skill Ripjaws X DDR3 1600 2x4GB CL9 \\gráfica Sapphire HD6870 1GB GDDR5\\
    hdd
    Crucial M4 128GB + WD Caviar Red 3TB + 2xWD Caviar Green 2TB\\fuente Thermaltake LitePower 700W\\caja Spire Savic 6005\\monitor lcd Benq E2420HD 1920x1080\\s.o. Windows 8.1 Pro 64 bits

  2. #42
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,468

    Predeterminado Re: Problema con PC. 4 pitidos cortos al encender

    Cita Iniciado por dragoonx Ver mensaje
    Buenos días a tod@s,

    Os adjunto las imágenes para que veais a lo que me refiero con los pines de la placa y de la fuente.
    El tema está que no tienen los mismos pines y aunque puedo encajar el cable en la placa, no se si al no ser los mismos "dibujos" es por lo que no funciona.
    Espero que se vea bien.

    Un saludo


    Enviado desde mi ALP-L09 mediante Tapatalk
    Lo que tienes en las manos, es un conector EPS de 12V de 8 pines juntados 4+4 para el procesador:



    Sí observas bien, veras que encajan perfectamente y es un estándar para todas las fuente, y es por eso que te encaja en la placa base, pero nunca te encajaría por ejemplo en una tarjeta grafica con conector PCIe de 8 pines. Aparte en el mismo conector, debería también de venirte serigrafíado.




    Un saludo dragoonx.

  3. #43
    Sin vida social Avatar de dragoonx
    Ubicación
    Utrera-Sevilla
    Edad
    35
    Mensajes
    297

    Predeterminado Re: Problema con PC. 4 pitidos cortos al encender

    Cita Iniciado por Tuelas Ver mensaje
    Lo que tienes en las manos, es un conector EPS de 12V de 8 pines juntados 4+4 para el procesador:



    Sí observas bien, veras que encajan perfectamente y es un estándar para todas las fuente, y es por eso que te encaja en la placa base, pero nunca te encajaría por ejemplo en una tarjeta grafica con conector PCIe de 8 pines. Aparte en el mismo conector, debería también de venirte serigrafíado.




    Un saludo dragoonx.
    Muchas gracias tuelas por la explicación con las ilustraciones. Ahora me entero perfectamente, del todo jeje.
    Y nada , a seguir investigando a ver si doy con lo que hace que no arranque. Aunque me temo, y cada vez estoy más convencido, que es la placa.
    Un saludo

    Enviado desde mi ALP-L09 mediante Tapatalk
    micro i5 2500k 3.3Ghz \\disipador Cooler Master Hyper 212 EVO \\placa Gigabyte GA-Z68A-D3H-B3 S.1155 \\memorias G.Skill Ripjaws X DDR3 1600 2x4GB CL9 \\gráfica Sapphire HD6870 1GB GDDR5\\
    hdd
    Crucial M4 128GB + WD Caviar Red 3TB + 2xWD Caviar Green 2TB\\fuente Thermaltake LitePower 700W\\caja Spire Savic 6005\\monitor lcd Benq E2420HD 1920x1080\\s.o. Windows 8.1 Pro 64 bits

  4. #44
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,468

    Predeterminado Re: Problema con PC. 4 pitidos cortos al encender

    Cita Iniciado por dragoonx Ver mensaje
    Muchas gracias tuelas por la explicación con las ilustraciones. Ahora me entero perfectamente, del todo jeje.
    Y nada , a seguir investigando a ver si doy con lo que hace que no arranque. Aunque me temo, y cada vez estoy más convencido, que es la placa.
    Un saludo

    Enviado desde mi ALP-L09 mediante Tapatalk
    Nada hombre, faltaria más.


    Mantennos informado de tú problema, a ver si entre todos al final podemos dar con la causa al final.




    Mucha suerte compañero y un saludo.

  5. #45
    Vive aquí Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    510

    Predeterminado Re: Problema con PC. 4 pitidos cortos al encender

    Me autocito sobre el mensaje anterior para ver si probaste a desconectar los periféricos, o no lo has hecho???.


    Cita Iniciado por bily Ver mensaje
    .................................

    ¿Has probado a desconectar todos los periféricos (para descartar)?
    Sobre todo, desconectar todos aquellos con puerto USB:
    discos externos, pendrives, impresora, Joystick, WebCam, altavoces, etc, etc...

    También a ser posible, probar con otro teclado, y ratón.

  6. #46
    Sin vida social Avatar de dragoonx
    Ubicación
    Utrera-Sevilla
    Edad
    35
    Mensajes
    297

    Predeterminado Re: Problema con PC. 4 pitidos cortos al encender

    Buenas tardes a todos,

    Lo primero, perdonarme por tanta tardanza en contestar. Sobre los periféricos, lo único que puedo desconectar son unos altavoces, aparte del teclado y ratón que son inalámbricos, pero no lo hecho la verdad. No pensaba que pudiera ser de eso.
    Con respecto a la última fuente que probé, no hay forma de que funcione y no se si hacer rma o directamente pasar ya del pc y empezar a pensar en uno nuevo.
    Tampoco sé qué opciones hay más o que puedo hacer más para comprobar de donde puede venir el fallo.

    Un saludo a todos y todas y está época que estamos viviendo cuidaros y deseo que todos estéis bien.


    Enviado desde mi ALP-L09 mediante Tapatalk
    micro i5 2500k 3.3Ghz \\disipador Cooler Master Hyper 212 EVO \\placa Gigabyte GA-Z68A-D3H-B3 S.1155 \\memorias G.Skill Ripjaws X DDR3 1600 2x4GB CL9 \\gráfica Sapphire HD6870 1GB GDDR5\\
    hdd
    Crucial M4 128GB + WD Caviar Red 3TB + 2xWD Caviar Green 2TB\\fuente Thermaltake LitePower 700W\\caja Spire Savic 6005\\monitor lcd Benq E2420HD 1920x1080\\s.o. Windows 8.1 Pro 64 bits

  7. #47
    Sin vida social Avatar de dragoonx
    Ubicación
    Utrera-Sevilla
    Edad
    35
    Mensajes
    297

    Predeterminado Re: Problema con PC. 4 pitidos cortos al encender

    Buenas tardes chicos,

    Quería comentaros los últimos avances que he hecho en este tema que me tiene loco.
    Tal como me habéis recomendado, he ido quitando periféricos, altavoces, ratón, teclado y e ido probando así sin suerte, quiero decir, que seguía igual por lo que descarte que fuera de eso.
    Por otro lado, ya que el procesador tiene gráfica integrada, probé desconectando el pci-e de la gráfica dedicada y conectando el dvi a la integrada y voila! Funciona y enciende el PC.
    A continuación, una vez que he visto que así funciona, he quitado la gráfica dedicada de la placa y he vuelto a encender el PC, pero para mí sorpresa, este hacia el intento de encender y se apagaba, cosa que no entiendo.
    Por lo tanto, he vuelto a colocar la gráfica conectada a la placa pero sin enchufar el pci-e y así está funcionando.
    ¿Cómo puede ser esto posible? ¿Alguna explicación lógica que se me escape?

    Un saludo.

    Enviado desde mi ALP-L09 mediante Tapatalk
    micro i5 2500k 3.3Ghz \\disipador Cooler Master Hyper 212 EVO \\placa Gigabyte GA-Z68A-D3H-B3 S.1155 \\memorias G.Skill Ripjaws X DDR3 1600 2x4GB CL9 \\gráfica Sapphire HD6870 1GB GDDR5\\
    hdd
    Crucial M4 128GB + WD Caviar Red 3TB + 2xWD Caviar Green 2TB\\fuente Thermaltake LitePower 700W\\caja Spire Savic 6005\\monitor lcd Benq E2420HD 1920x1080\\s.o. Windows 8.1 Pro 64 bits

Página 5 de 5 PrimerPrimer 12345

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •