Resultados 1 al 9 de 9

Tema: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

  1. #1

    Predeterminado ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Buenas a tod@s,



    Pues bien, sustituyo mi Samsung 970 Pro de 1TB para mi segundo equipo, que ya me hacía falta, y monto un ADATA SX8200 Pro de 2TB en mi equipo principal, concretamente en una placa base ASUS ROG Crosshair VIII Hero (WI-FI). Lo monto en la bahía M.2_1 (encima de la tarjeta gráfica) y el puñetero SSD está trabajando a x2 en vez de a x4, cuando el Samsung trabajaba a x4 y las velocidades con el CrystalDiskMark eran las teóricas, pero este va capado a la mitad, como es lógico. ¿qué coño tengo qué hacer para que el disco esté funcionando con el ancho de banda de x4?. Se Trata de una instalación limpia tras un formateo, no hay más discos M.2 NVme en el sistema y un sólo disco duro SATA en el puerto SATA_1. El driver NVM Express es el que pone por defecto Windows 10. Cuando tenía el 970 Pro tenía el propio de Samsung.



    ¿Alguien me puede decir algo al respecto?.

  2. #2
    Master Avatar de Conrado77
    Ubicación
    Barcelona
    Edad
    42
    Mensajes
    2,383

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    ¿Qué CPU tienes? Si es un Ryzen de tercera generación, entonces he visto en el manual de tu placa (p. 10 de 108) que ese puerto M.2_1 es PCI-E x4 v4.0 (son líneas PCI-E que conectan directamente con la CPU). El SSD de ADATA que has pinchado ahí es PCI-E x4 v3.0. A ver si va a ser un tema de compatibilidad con el PCI-E v4.0. Yo probaría de ponerlo en el otro zócalo M.2 -el M2_2-, que según he visto funciona a x4 v3.0, dado que sus líneas PCI-E conectan con el chipset.

    También puedes hacer lo mismo sin sacar el SSD de donde lo tienes. Entra en la BIOS y busca el menú Onboard Devices Configuration. Entra y busca la entrada M.2_1 Link Mode. Según la p. 83 del manual esa entrada admite los siguientes valores:

    "This item allows you to set the link speed for M.2_1 Device. Configuration options: [Auto] [GEN 1] [GEN 2] [GEN 3] [GEN 4]"

    Pues bien, ponlo en GEN 3.

    De este modo forzamos ese puerto M.2_1 a que funcione en modo PCI-E v3.0. A ver si hay suerte. Si no, pues lo pones en el M.2_2, a ver si va bien.

    En teoría el PCI-E v4.0 es retrocompatible. Pero como es una tecnología muy nueva no te extrañe que se presenten problemas de compatibilidad con dispositivos que funcionan con una versión de PCI-E anterior, como el SSD de ADATA que has puesto.
    Última edición por Conrado77; 30/11/2019 a las 03:14 Razón: Ortografía
    PC-1 || CPU: Intel i7-7700K @ 4,8GHz | RL: Alphacool Eisbaer 360 CPU | Placa: ASUS Z270-WS | Memoria: 32GB (4x8GB) Crucial Ballistix Sport LT 3200MHz CL16 | Gráfica: EVGA GTX 980 Ti 6GB CLASSIFIED | SSD NVMe: 3 x Intel 660p 2TB | Caja: InWin GRone | Fuente: SilverStone Strider S 850W 80+ GOLD | Monitor: ViewSonic XG3240C FreeSync 2K 144Hz 3ms curvo | SO: Windows 10 LTSC

    PC-2 || CPU: Intel Core 2 Extreme QX9650 @ 4GHz | Disipador: MSI Core Frozr XL | Placa: ASUS P5E @ Maximus Formula | Memoria: 16GB (4x4GB) Mushkin DDR2 800 CL6 | Gráfica: KFA2 GTX 1060 OC 6GB | SSD NVMe: Intel 660p 2TB | Caja: Cooler Master HAF 912 | Fuente: EVGA SuperNOVA 750W P2 80+ PLATINUM | Monitor: Ídem que PC-1 | SO: Windows 10 LTSC

  3. #3
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    18,841

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Puedes probar a recolocarlo, igual alguna patilla no hace bien contacto. En las gráficas pasa a veces.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64@Patata 64 UV UC/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  4. #4

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Cita Iniciado por Conrado77 Ver mensaje
    ¿Qué CPU tienes?
    AMD Ryzen 7 3800X.

  5. #5
    Con domicilio en Noticias3d.com Avatar de eXteR
    Ubicación
    Tarragona
    Edad
    37
    Mensajes
    5,857

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Cita Iniciado por Martyrs Ver mensaje
    AMD Ryzen 7 3800X.
    Como dice Fantasma, prueba a sacarlo y sopla el slot como si fuese un cartucho de Nintendo 64. Limpia los contactos con un poco de alcohol.

    Si no lo pilla, por salir de dudas prueba el otro slot a ver si cambia.
    Ryzen 3700X - Corsair H110i GT - Asrock X370 Taichi - 16Gb gSkill FlareX 3600 CL16 - MSI RTX 2080Ti Lightning
    WD Black SN750 NVMe 1TB - Samsung 860 EVO 1TB - BeQuiet Straight Power 800W - MSI Optix MPG341CQR
    Phanteks Evolv X - Logitech G513- Logitech G403 - Sennheixer Game One - Asus Xonar DGX


  6. #6

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Muchas gracias por la ayuda.

    Pues a ver, esta noche al llegar del curro voy a hacer varias pruebas, ponerlo en el slot de abajo lo primero. Luego, si no va haré eso que decís, pero en ese mismo slot estaba mi 970 Pro y me iba a una velocidad de Gen3 x4 perfectamente.

    ¿Podría ser cosa del ADATA SX8200 Pro?.

  7. #7
    Con domicilio en Noticias3d.com Avatar de eXteR
    Ubicación
    Tarragona
    Edad
    37
    Mensajes
    5,857

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Cita Iniciado por Martyrs Ver mensaje
    Muchas gracias por la ayuda.

    Pues a ver, esta noche al llegar del curro voy a hacer varias pruebas, ponerlo en el slot de abajo lo primero. Luego, si no va haré eso que decís, pero en ese mismo slot estaba mi 970 Pro y me iba a una velocidad de Gen3 x4 perfectamente.

    ¿Podría ser cosa del ADATA SX8200 Pro?.
    No he estado al caso de este tipo de discos, pero vamos que un fallo de controladora que provoque eso tampoco sería descabellado.
    Ryzen 3700X - Corsair H110i GT - Asrock X370 Taichi - 16Gb gSkill FlareX 3600 CL16 - MSI RTX 2080Ti Lightning
    WD Black SN750 NVMe 1TB - Samsung 860 EVO 1TB - BeQuiet Straight Power 800W - MSI Optix MPG341CQR
    Phanteks Evolv X - Logitech G513- Logitech G403 - Sennheixer Game One - Asus Xonar DGX


  8. #8
    Master Avatar de Conrado77
    Ubicación
    Barcelona
    Edad
    42
    Mensajes
    2,383

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Cita Iniciado por Martyrs Ver mensaje
    ¿Podría ser cosa del ADATA SX8200 Pro?.
    Podría ser un tema de compatibilidad. Yo probaría lo que te comentaba más arriba: antes de cambiarlo de slot pon el M.2_1 en GEN 3 desde la BIOS. Es muy fácil. Si no va, pues lo cambias de slot. Si tampoco va, limpias los contactos del ADATA. Si tampoco va, no sabría qué más decirte. Salvo que lo cambiases por otro modelo. Aunque 2TB de NVMe por menos de 240€ no es fácil. Ese ADATA tiene mejor relación calidad/precio que el Intel 660p de 2TB. Más que nada porque son de la misma capacidad pero el ADATA es mucho más rápido por muy poco más: Intel = 1.800Mb/s por 216€; ADATA = 3.400Mb/s por 240€.
    PC-1 || CPU: Intel i7-7700K @ 4,8GHz | RL: Alphacool Eisbaer 360 CPU | Placa: ASUS Z270-WS | Memoria: 32GB (4x8GB) Crucial Ballistix Sport LT 3200MHz CL16 | Gráfica: EVGA GTX 980 Ti 6GB CLASSIFIED | SSD NVMe: 3 x Intel 660p 2TB | Caja: InWin GRone | Fuente: SilverStone Strider S 850W 80+ GOLD | Monitor: ViewSonic XG3240C FreeSync 2K 144Hz 3ms curvo | SO: Windows 10 LTSC

    PC-2 || CPU: Intel Core 2 Extreme QX9650 @ 4GHz | Disipador: MSI Core Frozr XL | Placa: ASUS P5E @ Maximus Formula | Memoria: 16GB (4x4GB) Mushkin DDR2 800 CL6 | Gráfica: KFA2 GTX 1060 OC 6GB | SSD NVMe: Intel 660p 2TB | Caja: Cooler Master HAF 912 | Fuente: EVGA SuperNOVA 750W P2 80+ PLATINUM | Monitor: Ídem que PC-1 | SO: Windows 10 LTSC

  9. #9

    Predeterminado Re: ASUS ROG Crosshair VIII Hero (WI-FI) y disco M.2 NVMe limitado a PCIe Gen3 x2

    Al final lo he solucionado poniendo el disco en el otro puerto M.2, el inferior. Así ya va a Gen 3 x4, como debe.

    El puerto superior lo voy a usar para montar otro disco M.2 también de 2TB, el MP510 de Corsair, y así ya me quito unidades mecánicas de encima.



    Enviado desde mi ELE-L29 mediante Tapatalk

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •