Resultados 1 al 2 de 2

Tema: Problema ARTEFACTOS GTX970

  1. #1

    Predeterminado Problema ARTEFACTOS GTX970

    Hola!

    Hace unos días arranqué el ordenador como siempre y ya desde el inicio me salieron unas lineas como de artefactos en la pantalla. Las lineas continuaban una vez que cargaba windows ( tengo windows 10 pro) y al poco de arrancar windows el ordenador se apagaba solo.



    Estuve desmontando la grafica entera y limpiandola intensamente, además de haberle cambiado la pasta térmica



    La gráfica estaba así cuando la desmonté , y una vez que la volví a ensamblar y la pinche en el ordenador funcionó bien . En un primer momento pense en algo relacionado con el polvo. El tema es que a los dos días nuevamente me reprodujo el mismo fallo . ( mismas lineas, apagandose al iniciar el windows ).

    He probado la integrada que tiene mi placa Maximus X Hero y funciona bien desde hace varios días.

    Los ventiladores de la gráfica funcionan bien y la pasta está recien cambiada, las temperaturas no me da tiempo a comprobarlas porque el ordenador se apaga rapidamente una vez inicia windows. Aun no he podido probar la gráfica en otro PC (con esto podria descartar cosas). Habiendo funcionado un par de días despues de haberla limpiado he pensado que problema de suciedad no debería ser esta vez. Lo que si podria ser que algun componente se haya dañado, pero no aprecio nada visible en la PCB de la gráfica.

    Recientemente he cambiado casi todos los componentes del ordenador, y ha estado funcionando todo bien varias semanas. Nose si el cambio de los componentes ha afectado a la tarjeta.Todo esto es lo que cambié:

    -Seasonic Focus Plus Gold 750w
    -PB Maximus X Hero
    -2 x 8GB Corsair Vengeance LPX 3200ghz
    -Intel i7-8700k


    Todo está refrigerado por aire, y las temperaturas del sistema son buenas , además no le he hecho ningun OC , y el uso que le he dado desde que lo monté todo son juegos de bajo requerimiento y principalmente dibujo.
    Nose si podría tener que ver, pero he tenido dos monitores contectados en todo momento un DELL Ultrasharp 24" y un Viewsonic 24" de 144hz (por dvi y displayport respectivamente).
    Cuando desmonté la tarjeta si que habia muchisimo polvo por todos lados, mi habitación ademas suele ser humeda.

    Alguna idea de que podria limpiar/mirar para saber que componente ha muerto, o la doy por muerta si veo que en otro PC no funciona. ( al haberme resucitado me ahorraria comprarme grafica mientras pienso que hacer con las nuevas que están por venir, porque no creo que el momento sea el mejor para meterme en una de esta generacion y maxime cuando hay consolas nuevas a la vista)

    Un saludo y gracias de antemano

  2. #2
    Con domicilio en Noticias3d.com
    Ubicación
    Cerca de Madrid...capital
    Mensajes
    6,158

    Predeterminado Re: Problema ARTEFACTOS GTX970

    Tal vez un mal contacto en los conectores de energia, que no haga buen contaco, por discriminar lo peor
    Asus Maximus VII Ranger
    I5 4690k @ 4,5 Ghz + 24gb DDR3@1866mhz
    MSI GTX970
    Cooler Maxter 620w 80+
    Corsair Carbide 400c + Noctua NH-U12P SE2

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •