Estan intentando hacer pruebas a ver si OpenVpn es compatible con TLS 1.3, pero no lo consigo.

Utilizan en el servidor el parámetro tls-version-min 1.3 me dice que el parámetro 1.3 es incorrecto, pero si utilizo 1.2 funciona correctamente.

El caso es que tengo dudas de si se puede o no porque eso, al indicar en el fichero de configuración la versión mínima, me da el error comentado, pero en la documentación de OpenVpn, se indica que se da soporte a TLS 1.3 desde la versión 2.4.5, yo estoy utilizando la versión 2.4.8, que es la última.

Estoy utilizando en el servidor, OpenVpn 2.4.8 con windows 10 1909.

Mi pregunta es, ¿realmente se puede utilizar OpenVpn con TLS 1.3? Y si se puede, ¿Cómo se ha de configura el servidor para que se indique que la versión mínima a utilizar sea la 1.3?



Muchas gracias.