Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 23

Tema: R3 1200 no da para el Borderlands 3

  1. #11

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    ¿Pero peta en el sentido de que se apaga el equipo o que se sale el juego al escritorio?
    i5-4460, GTX 750 2GB, 20GB ram DDR3 2100MHZ, hdd 1TB Seagate, 2 ssd Kingston (128 + 480), Corsair 500W.
    Mi web: https://skoto3d.jimdofree.com/

  2. #12

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    Cita Iniciado por Neo_one Ver mensaje
    ¿Pero peta en el sentido de que se apaga el equipo o que se sale el juego al escritorio?
    Sale del juego al escritorio pero la app se queda abierta hasta que Epic la cierra cuando envía el informe de errores

  3. #13
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,051

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    Cita Iniciado por agostinho Ver mensaje
    Sale del juego al escritorio pero la app se queda abierta hasta que Epic la cierra cuando envía el informe de errores
    ¿Solo te pasa con ese juego?


    Te voy a mover el hilo mejor a la sección ¿Qué me pasa doctor? para ver si así obtienes algo más de ayuda y será visible en ambas secciones. De paso actualiza a los últimos drivers de AMD 12.12.3 con fecha de hoy para tú Radeon RX 470 por si no lo has hecho y prueba de nuevo. (En la sección de drivers encontraras u hilo fijo de drivers AMD, para informarte, actualizar y hacer una instalación limpia de drivers)


    Ya iras comentando, suerte.

  4. #14
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,925

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    Ese juego lo probè yo este fin de semana pasado en el equipo de la firma, pero con una RX570 4Gb ( realmente es una 470, pero con bios de la 570 ) que tengo de reserva, y no fallaba nada... y lo puse a tope a 2560x1080p, y no llegaba a 30 frames, pero no se cerraba ni nada, simplemente iva mal a tan pocos frames.... bajando algo los detalles ya se podia jugar perfectamente, asi que es raro que se te cierre sin mas..

    Saludoos
    3970x
    Asus TRx40-E
    32Gb-G.Skill
    GTX1660Ti

  5. #15

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    Cita Iniciado por Tuelas Ver mensaje
    ¿Solo te pasa con ese juego?


    Te voy a mover el hilo mejor a la sección ¿Qué me pasa doctor? para ver si así obtienes algo más de ayuda y será visible en ambas secciones. De paso actualiza a los últimos drivers de AMD 12.12.3 con fecha de hoy para tú Radeon RX 470 por si no lo has hecho y prueba de nuevo. (En la sección de drivers encontraras u hilo fijo de drivers AMD, para informarte, actualizar y hacer una instalación limpia de drivers)


    Ya iras comentando, suerte.
    Sí y el sistema va superfluido siempre aunque esté con Diablo 3 por ejemplo, grabando la partida, el navegador tb y la app de música, tampoco he judado a muchos en el PC, y menos tan nuevos y exigentes.

    Ok, mejor en la otra sección, gracias, no sabía había parches tan pronto, los de ahora son del 4/12, con un poco de suerte era un Bug generalizado y está arreglado aunque sigo pensando que es el procesador

    - - - Actualizado - - -

    Cita Iniciado por PoMpIs Ver mensaje
    Ese juego lo probè yo este fin de semana pasado en el equipo de la firma, pero con una RX570 4Gb ( realmente es una 470, pero con bios de la 570 ) que tengo de reserva, y no fallaba nada... y lo puse a tope a 2560x1080p, y no llegaba a 30 frames, pero no se cerraba ni nada, simplemente iva mal a tan pocos frames.... bajando algo los detalles ya se podia jugar perfectamente, asi que es raro que se te cierre sin mas..

    Saludoos
    Pero...si eso es un 3950, un 3950?? de los de verdad o estoy confundido

  6. #16

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    en bios en manual 3.8 3.7 voltaje 1.325v guardar y reiniciar , que ram tienes ?

  7. #17
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,925

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    Cita Iniciado por agostinho Ver mensaje



    Pero...si eso es un 3950, un 3950?? de los de verdad o estoy confundido

    Si jajaja

    pero lo que queria decirte, es que te puede ir mejor o peor, pero lo de cerrarse no debe o no tiene que suceder,

    tenemos la misma grafica, si todo a tope a mi me va entre 25-30 frames, dudo muchismo que ese 1200 no sea capaz de gestionar esos frames incluso yendo al 100%
    ahi tienes algo inestable....

    o vete a saber si son los ultimos drivers, anda con ojo que a mi este juego con la rx5700xt tampoco me funcionaba

    Saludooos
    3970x
    Asus TRx40-E
    32Gb-G.Skill
    GTX1660Ti

  8. #18

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    Cita Iniciado por marjalone Ver mensaje
    en bios en manual 3.8 3.7 voltaje 1.325v guardar y reiniciar , que ram tienes ?
    Acabo de instalar los drivers, por lo visto han habido muchos fallos con los anteriores. Si no furula me pongo con eso. La RAM son unas HyperFury de estas

    Cita Iniciado por PoMpIs Ver mensaje
    Si jajaja

    pero lo que queria decirte, es que te puede ir mejor o peor, pero lo de cerrarse no debe o no tiene que suceder,

    tenemos la misma grafica, si todo a tope a mi me va entre 25-30 frames, dudo muchismo que ese 1200 no sea capaz de gestionar esos frames incluso yendo al 100%
    ahi tienes algo inestable....

    o vete a saber si son los ultimos drivers, anda con ojo que a mi este juego con la rx5700xt tampoco me funcionaba

    Saludooos
    En los drivers nuevos decía algo de correción de fallos con la 5700

  9. #19

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    esas ram hacen 3200mhz con cl16 a 1.35v y olvidate de 2k y 4k con esa cpu y grafica lo suyo es a 1080p

  10. #20

    Predeterminado Re: R3 1200 no da para el Borderlands 3

    He conseguido jugar otro rato bajando cosas y con la barra del escritorio abajo, cuando me arriesgue a quitarla me dio otro error, creo que es el micro, que no puede dedicarse al juego como prioridad 1 y deja cosas en el aire cuando se pone en el juego. También puede que los drivers estén dando problemas ya que parece que estos de AMD fueron mas agresivos e incluyen las nuevas gráficas. Voy a echarle un vistazo a ver si puedo subirlo a 3,4 e intentar ejecutar el juego.

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •