Resultados 1 al 8 de 8

Tema: invalid partition table, no puedo instalar W10

  1. #1
    El señor de los forillos Avatar de adso70
    Ubicación
    Oahu.
    Mensajes
    2,760

    Predeterminado invalid partition table, no puedo instalar W10

    Buenas, en el Q6600 de la firma tuve que reiniciar varias veces seguidas pulsando el botón reset de la CPU, el caso es que a partir de ahí al iniciar W10 decía que no podía iniciarse y me llevaba a las opciones de recuperación, las he probado todas, restauración desde punto anterior, desactualizar, arreglar inicio, etc y ninguna era capaz de solucionar el tema, todas volvían al mismo sitio. Quité el Samsung SSD y lo pinche en el I5 y lo reconoce sin problemas, hago una copia de todo el contenido, lo formateo con diskpart eliminando todas las particiones, etc, el I5 lo reconoce sin problema, lo vuelvo a poner en el Q6600 e intento reinstalar Windows tanto desde USB como DVD y me devuelve el error invalid partition table. En la BIOS lo tengo todo igual que siempre y no tuve ningún problema al instalar el SSD la vez anterior.
    No se me ocurre nada mas, las soluciones que encuentro en internet son para recuperar Windows desde USB si no se ha formateado pero yo lo he hecho.
    ¿alguna idea?
    -PACKARD BELL IXTREME M5860 - I5 2400 3.1Gh -16GB RAM DDR3 1333 - 2T WD GREEN - ASUS RX580 OC 4GB DDR5 - EVGA 100-W1-0600 600W - PHILIPS 227E - WINDOWS x64

    -Q6600GO@3Ghz - GIGABYTE GA-P35-DS3 - 8GB 4x2 DDR2 1000 - SHAPIRE HD6870 1GB DDR5 - SAMSUNG EVO850 SSD 500GB - SAMSUNG HD501JL SATA2 500GB - ENERMAX PRO82+525W - COOLER MASTER 690 - LG W2242S - WINDOWS 10 x64




  2. #2
    El señor de los forillos Avatar de adso70
    Ubicación
    Oahu.
    Mensajes
    2,760

    Predeterminado Re: invalid partition table, no puedo instalar W10

    ¿puedo poner el SSD en el I5, instalar en el Windows 10 y volverlo a poner en el Q6600?
    -PACKARD BELL IXTREME M5860 - I5 2400 3.1Gh -16GB RAM DDR3 1333 - 2T WD GREEN - ASUS RX580 OC 4GB DDR5 - EVGA 100-W1-0600 600W - PHILIPS 227E - WINDOWS x64

    -Q6600GO@3Ghz - GIGABYTE GA-P35-DS3 - 8GB 4x2 DDR2 1000 - SHAPIRE HD6870 1GB DDR5 - SAMSUNG EVO850 SSD 500GB - SAMSUNG HD501JL SATA2 500GB - ENERMAX PRO82+525W - COOLER MASTER 690 - LG W2242S - WINDOWS 10 x64




  3. #3
    El señor de los forillos Avatar de adso70
    Ubicación
    Oahu.
    Mensajes
    2,760

    Predeterminado Re: invalid partition table, no puedo instalar W10

    He puesto el SSD en el I5 el solo, inicio con el DVD de Windows 10 y se ha instalado sin problema, reinicio y funciona bien, lo desconecto y lo vuelvo a poner en el Q6600 y aunque la BIOS lo reconoce y lo selecciono como disco de arranque dice que no tiene sistema, que inserte disco con sistema. He probado activando y desactivando AHCI

    Me estoy dando cuenta de que no es capaz de arrancar desde ningún medio, USB, DVD, HDD.
    Última edición por adso70; 07/01/2020 a las 21:43
    -PACKARD BELL IXTREME M5860 - I5 2400 3.1Gh -16GB RAM DDR3 1333 - 2T WD GREEN - ASUS RX580 OC 4GB DDR5 - EVGA 100-W1-0600 600W - PHILIPS 227E - WINDOWS x64

    -Q6600GO@3Ghz - GIGABYTE GA-P35-DS3 - 8GB 4x2 DDR2 1000 - SHAPIRE HD6870 1GB DDR5 - SAMSUNG EVO850 SSD 500GB - SAMSUNG HD501JL SATA2 500GB - ENERMAX PRO82+525W - COOLER MASTER 690 - LG W2242S - WINDOWS 10 x64




  4. #4

    Predeterminado Re: invalid partition table, no puedo instalar W10

    Buenas noches el problema de un SSD es que no le sirve hacer un formateo normal las celdas se llenan de ceros y permiten sobreescribir un HDD pero un SSD necesita que las celdas se queden vacias es decir sin informacion asi que hay que hacerle un Disk Eraser o borrado seguro.Yo eso lo hago con el HirenBootcd 15.2,lo descargo,es un ISO y en un pendrive formateado en Fat32 y con el Rufus creo un pendrive de arranque repito siempre verifica que en Rufus este en Fat 32.
    Una vez que este hecho te vas al otro PC desconectas los otros discos y deja solo el SSD y procedes a encenderlo y le dices que inicie desde el pendrive y cuando te aparezca la primera pantalla desde arriba hacia abajo en la cuarta linea al final te aparecera Parted Magic,le das ahi y esperas que aparezca el escritorio veras Disk Eraser,haces doble click y en la primera ventana al final veras internal storage la marcas y continue,en la siguiente ventana te debe de aparecer tu SSD lo marcas y OK y vamos a la siguiente ventana y aqui nos puede aparecer2 opciones Null o Sleep la que nos interesa es Null.en el caso que te apareciera Sleep que es un Frozen State el cual es una proteccion de la Bios para que no le entren virus cuando inicia el SO si aparece Sleep hay que quitar el cable de corriente del SSD durante unos 30 segundos,cerrar el programa y volver a empezar si en este segundo intento volviera a salir Sleep desconectas el cable de alimentacion y apagas el pc,lo vuelves a encender y una vez que hayas hecho todo el proceso y estes en el escritorio le vuelves a conectar el cable de corriente al SSD,vas a Disk Eraser y empiezas de nuevo el mismo proceso y ahora te debe aparecer Null lo dejas asi y le das a OK en la siguiente ventana YES,en la siguiente otra vez YES y tardara unos 3 0 4 minutos y nos aparecera una ventana que ha terminado le das a Close y apagas el Pc,quitas el pendrive y ya esta el SSD borrado como si viniera de fabrica,pendrive o cd de Windows y haces una instalacion nueva,debes de ponerle el mismo que tenias pues ya se activaria directamente y espero que te ayude a solucionar tu problema,tambien puedes mirar en la pagina de Samsung que creo que tiene un programa para hacerle un Disk Eraser pero ya no sabria explicarte tendrias que buscar informacion.Venga suerte y Buenas Noches.

  5. #5
    El señor de los forillos Avatar de adso70
    Ubicación
    Oahu.
    Mensajes
    2,760

    Predeterminado Re: invalid partition table, no puedo instalar W10

    Cita Iniciado por yonsy Ver mensaje
    Buenas noches el problema de un SSD es que no le sirve hacer un formateo normal las celdas se llenan de ceros y permiten sobreescribir un HDD pero un SSD necesita que las celdas se queden vacias es decir sin informacion asi que hay que hacerle un Disk Eraser o borrado seguro.Yo eso lo hago con el HirenBootcd 15.2,lo descargo,es un ISO y en un pendrive formateado en Fat32 y con el Rufus creo un pendrive de arranque repito siempre verifica que en Rufus este en Fat 32.
    Una vez que este hecho te vas al otro PC desconectas los otros discos y deja solo el SSD y procedes a encenderlo y le dices que inicie desde el pendrive y cuando te aparezca la primera pantalla desde arriba hacia abajo en la cuarta linea al final te aparecera Parted Magic,le das ahi y esperas que aparezca el escritorio veras Disk Eraser,haces doble click y en la primera ventana al final veras internal storage la marcas y continue,en la siguiente ventana te debe de aparecer tu SSD lo marcas y OK y vamos a la siguiente ventana y aqui nos puede aparecer2 opciones Null o Sleep la que nos interesa es Null.en el caso que te apareciera Sleep que es un Frozen State el cual es una proteccion de la Bios para que no le entren virus cuando inicia el SO si aparece Sleep hay que quitar el cable de corriente del SSD durante unos 30 segundos,cerrar el programa y volver a empezar si en este segundo intento volviera a salir Sleep desconectas el cable de alimentacion y apagas el pc,lo vuelves a encender y una vez que hayas hecho todo el proceso y estes en el escritorio le vuelves a conectar el cable de corriente al SSD,vas a Disk Eraser y empiezas de nuevo el mismo proceso y ahora te debe aparecer Null lo dejas asi y le das a OK en la siguiente ventana YES,en la siguiente otra vez YES y tardara unos 3 0 4 minutos y nos aparecera una ventana que ha terminado le das a Close y apagas el Pc,quitas el pendrive y ya esta el SSD borrado como si viniera de fabrica,pendrive o cd de Windows y haces una instalacion nueva,debes de ponerle el mismo que tenias pues ya se activaria directamente y espero que te ayude a solucionar tu problema,tambien puedes mirar en la pagina de Samsung que creo que tiene un programa para hacerle un Disk Eraser pero ya no sabria explicarte tendrias que buscar informacion.Venga suerte y Buenas Noches.
    Lo primero gracias por la currada que te has metido. Busque en la página de Samsung software para formatear el SSD y directamente dice que se puede hacer con el format de Windows 10, así lo hice y luego use diskpart para eliminar también las participaciones de recuperación, luego quite el HDD al I5 y deje solo el SSD, inicie con un USB de instalación y se instaló sin problemas Windows 10 en el SSD , reinicie el equipo y funciona sin problemas pero al volver a ponerlo en el otro PC vuelve a dar error.
    Si arrancó desde el SSD dice invalid partitión tablet, si lo hago desde DVD dice que inserte disco con sistema y si lo hago desde USB no hace nada. He restaurado los valores por defecto de la BIOS y nada. Cuando instalé e SSD hace un año no tuve ningún problema.
    Por alguna razón no es capaz de iniciar desde ningún dispositivo.
    -PACKARD BELL IXTREME M5860 - I5 2400 3.1Gh -16GB RAM DDR3 1333 - 2T WD GREEN - ASUS RX580 OC 4GB DDR5 - EVGA 100-W1-0600 600W - PHILIPS 227E - WINDOWS x64

    -Q6600GO@3Ghz - GIGABYTE GA-P35-DS3 - 8GB 4x2 DDR2 1000 - SHAPIRE HD6870 1GB DDR5 - SAMSUNG EVO850 SSD 500GB - SAMSUNG HD501JL SATA2 500GB - ENERMAX PRO82+525W - COOLER MASTER 690 - LG W2242S - WINDOWS 10 x64




  6. #6

    Predeterminado Re: invalid partition table, no puedo instalar W10

    Una cosa es un formateo y otra un Disk Eraser,cuando tu instalaste la primera vez lo habias comprado nuevo y lo instalo perfectamente pero ahora no lo hace porque las celdas estan ocupadas por los anteriores SO tanto el que tenia ese pc como el que le has instalado en el otro pc entonces por que el formateo es distinto de un HDD que sobreescribe con ceros no te borra restos de las anteriores instalaciones y no te permite instalar.
    Busca el programa de Sansumg que se llama SSD Sansumg Magician y la descargas en el Pc que funciona,lo instalas y el SSD lo pones como segundo disco no como principal entonces inicias el Magician y en la pantalla te debe de reconocer el SSD,en esa pantalla en la parte de abajo te saldra el Secure Ereser y pinchas ahi y sigues los pasos que te indica,tambien puede buscar aigun tutorial acerca del uso del programa y te indican como hay que usarlo,venga un saludo.

    - - - Actualizado - - -

    Otra cosa pon la bios con sus valores originales

  7. #7
    El señor de los forillos Avatar de adso70
    Ubicación
    Oahu.
    Mensajes
    2,760

    Predeterminado Re: invalid partition table, no puedo instalar W10

    El SSD no es el problema, lo he quitado del Q6600, lo he pinchado en el I5 quitando todo lo demás y he podido instalar en el W10 con el mismo USB booteable que el Q6600 no reconoce y luego he estado encendiendo y apagando y el I5 lo hace sin problema, luego lo he quitado y puesto otra vez en el Q6600 y la BIOS lo reconoce bien así como el USB booteable pero no me deja iniciar desde ninguno de los dos. El Sansumg Magician lo tengo porque me vino con el SDD y lo chequee al ponerlo en el I5 y lo reconoce sin problema y pone que su estado es bueno.
    El problema tiene que estar en el Q6600, por lo que sea no es capaz de iniciar desde ningún dispositivo, SSD, USB o DVD.
    -PACKARD BELL IXTREME M5860 - I5 2400 3.1Gh -16GB RAM DDR3 1333 - 2T WD GREEN - ASUS RX580 OC 4GB DDR5 - EVGA 100-W1-0600 600W - PHILIPS 227E - WINDOWS x64

    -Q6600GO@3Ghz - GIGABYTE GA-P35-DS3 - 8GB 4x2 DDR2 1000 - SHAPIRE HD6870 1GB DDR5 - SAMSUNG EVO850 SSD 500GB - SAMSUNG HD501JL SATA2 500GB - ENERMAX PRO82+525W - COOLER MASTER 690 - LG W2242S - WINDOWS 10 x64




  8. #8
    El señor de los forillos Avatar de adso70
    Ubicación
    Oahu.
    Mensajes
    2,760

    Predeterminado Re: invalid partition table, no puedo instalar W10

    Lo he arreglado, en otro foro me han dicho que creara el USB con Rufus activando las opciones de MBR y compatibilidad con BIOS antiguas y ha iniciado bien, ha reconocido el SSD y ha instalado el sistema sin problema, ya lo tengo funcionando. Muchas gracias por la ayuda!
    -PACKARD BELL IXTREME M5860 - I5 2400 3.1Gh -16GB RAM DDR3 1333 - 2T WD GREEN - ASUS RX580 OC 4GB DDR5 - EVGA 100-W1-0600 600W - PHILIPS 227E - WINDOWS x64

    -Q6600GO@3Ghz - GIGABYTE GA-P35-DS3 - 8GB 4x2 DDR2 1000 - SHAPIRE HD6870 1GB DDR5 - SAMSUNG EVO850 SSD 500GB - SAMSUNG HD501JL SATA2 500GB - ENERMAX PRO82+525W - COOLER MASTER 690 - LG W2242S - WINDOWS 10 x64




Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •