Página 3 de 3 PrimerPrimer 123
Resultados 21 al 27 de 27

Tema: RX 570: ventiladores no se activan

  1. #21
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    19,150

    Predeterminado Re: RX 570: ventiladores no se activan

    Cita Iniciado por chipster Ver mensaje
    Pues sí que la han liado con los drivers, pero vamos que si no te das cuenta te peta la gráfica pero rápidamente.

    La verdad lo del controlador de temperaturas por ventilación, en las Vegas no sé cómo lo llevan, pero las Nvidia se comunicaban por bus I2C interno dentro de la tarjeta hacia el modulo de regulación y de ahí salían los PWM a los conectores de los ventis de la tarjeta.
    A saber si se lo han cargado o simplemente los drivers han deshabilitado el bus.
    Muy bien hecho por tu parte lo del feedback para que tomen nota.
    Saludos.
    Pues sí, pero una de las "ventajas" de tener una Vega, es que el ventilador se oye bastante (la curva de ventilación es agresiva para que se me quede en determinadas temperaturas), así que cuando inicié el juego y no oía nada, me pareció extraño. Luego como juego monitorizando, ya vi las rpm al 0% y la temperatura de la gráfica subiendo a casi 80ºC y ya me salí y verifiqué que, efectivamente, el ventilador se había quedado parado. El que no esté atento (siempre tengo los numeritos en la pantalla por si las moscas) y le pase pues o bien le hace un throttling del copón, o bien, si la gráfica no tiene buenas protecciones, te puede cascar. Yo todo lo que voy padeciendo, lo mando siempre al feedback, otra cosa es que me hagan caso.

    En cuanto al tema de los drivers, yo he usado casi siempre Ati/AMD hasta la HD 6850 1GB con los catalyst. Y no recuerdo problemas graves. Era relativamente frecuente algún bug gráfico en algún juego. Por ejemplo, las soft-shadows no funcionaban bien. Pues las desactivabas y a otra cosa. Pero no recuerdo problemas de estabilidad salvo por ya incompatibilidad con el DX respectivo y demás. La gente en esa época ya hablaba de que los drivers de AMD eran malos y a mí nunca me lo parecieron. Además, en el catalyst encontrabas todo enseguida y hasta pusieron el overdrive para oc, que funcionaba perfectamente.

    Luego pasé a la GTX 970 y me comí los errores de la reinicialización del controlador navegando, que duró como 3-4 meses. Me las ingenié para que no me pasara (o reducirlo al mínimo), instalando sólo lo básico del driver. Y comenté en su día que tanto quejarse de los drivers AMD, pero Nvidia me había dado la peor experiencia hasta ese momento. Pero a partir de ahí, yo no sufrí grandes bugs o crasheos o nada. Me ha ido todo relativamente bien, incluso con el tema de los 3.5GB y demás. Me quejaba de que no soportaran el Freesync y el tema del dithering, también desconociendo un poco lo que se ofrecía en el otro lado, en el que se empezaban a alabar los drivers de AMD con su nueva interfaz y bla, bla, bla. Eso sí, los drivers con bugs gordos, enseguida te sacaban un hotfix para arreglarlos a los 2-3 días.

    Vuelvo a AMD con la Vega 64, y ha superado, para peor con creces, mi experiencia con Nvidia. En Diciembre de 2018 sacaron los Adrenalin 2019 que funcionaban fatal con todo y que la gráfica no era usable (y en algunos juegos se perdía un 10% de rendimiento o más, como el Forza Horizon 4), además de romper compatibilidad con cualquier programas de terceros por el Wattman de las narices. El panel que me encontré, era más bonito a la vista, pero en funcionalidad era mucho peor que el catalyst que yo recordaba. Hasta Marzo o así, no volvieron las aguas a su cauce y se empezó a ir con relativa normalidad (salvo los vaivenes del comportamiento de la entrega de potencia, frecuencias y voltajes). Y a partir de Octubre, han ido de mal en peor (de hecho, estoy encallado en los 19.9.3 que son los últimos sin ningún tipo de problemas en mi caso particular). Bugs y crasheos en el Outer Worlds (lo que estaba jugando entonces), tuve que desistir en usar el Afterburner pues el Wattman me lo bugueaba todo, así que tengo que configurarlo todo en él, lo que más me molesta es la "curva" de ventilación: muy pocos puntos y no es curva, son escalones, así que estoy anclado a usar la opción de AMD casi por narices (siendo peor en casi todo). Y los Adrenalin 2020 ya me han traido: bugs con el Freesync, crasheos del panel de AMD que no funciona hasta que se reiniciaba el sistema, consumo parásito del 10% de la cpu por parte del panel de AMD y lo que me faltaba ya era lo de los ventiladores.

    Yo lo que digo, que en vez de invertir en interfaz (que ha mejorado un pelín en funcionalidad pero sigue siendo, a mi parecer, peor que los catalyst de antaño), integrar twitch, facebook, un navegador, el advisor (que no sirve para nada) y los perfiles (gaming, standard, e-sports) en donde se tiran piedras a su propio tejado (que en el perfil gamer te metan el enhanced sync porque sí, ya es una fuente de problemas); lo que deberían es agachar la cabeza y trabajar en resolver bugs y en ofrecer mejores funcionalidades del Wattman ya que bloquea cualquier aplicación de terceros y no te dejan otra opción. Hasta me ha dado la sensación de que la gente hablaba de buenos drivers y mejoras en AMD simplemente porque la interfaz, aunque poco funcional, mola más. Me tienen bastante quemado. Al final, en cuanto al dithering, noté una pequeñísima mejora y el freesync casi no lo uso . En fín, ya me he desahogado

    Ahora tengo enchufada la 970 (quería probar unas cosas, la Vega 64 como dije sigue funcionando) y sin problemas, seguramente la deje hasta que termine de jugar a juegos poco exigentes, que el ventilador no se oye y me da pereza. A ver si en ese tiempo, AMD se pone las pilas, porque es de risa. Que vamos, mi experiencia con AMD hasta la Vega, había sido buena, no iba con ningún ánimo de nada, al revés, con lo que se comentaba, pensaba que realmente habían dado un buen salto para adelante. Igual es casualidad, y yo que sé, pero me encontré algo completamente distinto.

    Saludos
    Última edición por Fantasma; 12/01/2020 a las 16:17
    Intel i7 6800K@4.3Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  2. #22
    El señor de los forillos
    Ubicación
    Apátrida
    Mensajes
    4,643

    Predeterminado Re: RX 570: ventiladores no se activan

    Yo tengo la versión Radeon software 20.1.1 de fecha 1/9/2020

    Adrenalin 2020 Edition 20.1.1 Optional
    https://www.amd.com/es/support/graph.../radeon-rx-570

    Por si sirve de algo ....

    ¿ Quizás con alguna versión anterior sería mejor ?
    Caja: LianLi A 71 F -- Micro: AMD Ryzen 7 2700
    Placa Base: Asrock X370 Taichi -- RAM:
    16 GB Crucial Ballistix Sport LT BLS2K8G4D32AESBK 3200 CL 16
    Gráfica: Gigabyte Radeon RX 570 Gaming 4GB -- Fuente Alimentación: Corsair Gold AX 1200
    SSD: 1 Ramsta SSD 480 GB -- HDD: 1
    Seagate 2 TB - 2 Toshiba 3 TB - 1 Seagate 3 TB - 1 W.D. Purple 1 TB
    Disipador: EVGA CLC 120 400-HY-CL12-V1
    -- Monitor: LG 27" 27EA33

  3. #23
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    19,150

    Predeterminado Re: RX 570: ventiladores no se activan

    Cita Iniciado por geltops Ver mensaje
    Yo tengo la versión Radeon software 20.1.1 de fecha 1/9/2020

    Adrenalin 2020 Edition 20.1.1 Optional
    https://www.amd.com/es/support/graph.../radeon-rx-570

    Por si sirve de algo ....

    ¿ Quizás con alguna versión anterior sería mejor ?
    Si no tienes problemas, déjalos. Actúan de forma diferente según gráfica y sistema. A mí esos son los que me dejaron el ventilador sin funcionar. Pero creo que ha sido algo aislado pues no he visto a mucha gente hablar del tema, aunque sé que no he sido el único:
    https://forums.guru3d.com/threads/ra.../#post-5749365
    Weirdness observed:
    GPU PWR: 850 W...(went away)
    GPU Junction Temp: 925 C(GPU Current Temp is fine)...(went away)
    GPU FAN: 0 RPM...
    Al final cada uno tiene experiencias diferentes y yo voy hablando de lo que me encuentro.

    Saludos
    Intel i7 6800K@4.3Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  4. #24

    Predeterminado Re: RX 570: ventiladores no se activan

    Yo tuve al principio problemas en la 570, pero llevo casi un año sin ningún problema y toco madera.
    Y más aún que llevo los de Nvidia rulando en el sistema por lo del physX y 0 problemas de momento.
    Para solucionar lo de las temperaturas solo se me ocurre que metas algún ventilador suelto dándole por encima a la gráfica aver si se mantiene más estable.
    Aún así no me parecen tan malas las Vega, si solucionaran lo de los drivers son buenas tarjetas, incluso envejecen algo mejor que las Pascal.
    Saludos.


  5. #25
    El señor de los forillos
    Ubicación
    Apátrida
    Mensajes
    4,643

    Predeterminado Re: RX 570: ventiladores no se activan

    Cita Iniciado por Fantasma Ver mensaje
    Si no tienes problemas, déjalos. Actúan de forma diferente según gráfica y sistema. A mí esos son los que me dejaron el ventilador sin funcionar. Pero creo que ha sido algo aislado pues no he visto a mucha gente hablar del tema, aunque sé que no he sido el único:
    https://forums.guru3d.com/threads/ra.../#post-5749365


    Al final cada uno tiene experiencias diferentes y yo voy hablando de lo que me encuentro.

    Saludos
    Es que el hecho de que estén parados aunque la temperatura no suba pues me deja algo inquieto.

    Entiendo que por poco que giren siempre será bueno / recomendable para la gráfica.

    Por lo menos de toda la vida siempre se han encendido.....
    Caja: LianLi A 71 F -- Micro: AMD Ryzen 7 2700
    Placa Base: Asrock X370 Taichi -- RAM:
    16 GB Crucial Ballistix Sport LT BLS2K8G4D32AESBK 3200 CL 16
    Gráfica: Gigabyte Radeon RX 570 Gaming 4GB -- Fuente Alimentación: Corsair Gold AX 1200
    SSD: 1 Ramsta SSD 480 GB -- HDD: 1
    Seagate 2 TB - 2 Toshiba 3 TB - 1 Seagate 3 TB - 1 W.D. Purple 1 TB
    Disipador: EVGA CLC 120 400-HY-CL12-V1
    -- Monitor: LG 27" 27EA33

  6. #26
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    19,150

    Predeterminado Re: RX 570: ventiladores no se activan

    Cita Iniciado por chipster Ver mensaje
    Yo tuve al principio problemas en la 570, pero llevo casi un año sin ningún problema y toco madera.
    Y más aún que llevo los de Nvidia rulando en el sistema por lo del physX y 0 problemas de momento.
    Para solucionar lo de las temperaturas solo se me ocurre que metas algún ventilador suelto dándole por encima a la gráfica aver si se mantiene más estable.
    Aún así no me parecen tan malas las Vega, si solucionaran lo de los drivers son buenas tarjetas, incluso envejecen algo mejor que las Pascal.
    Saludos.
    No hay problemas de temperaturas, eso ya con el perfil agresivo se soluciona. Además tenía la peor custom y ya le cambié los thermal pads (tanto en los VRMs como nuevos en el dorso de la gráfica para que el backplate haga algo), la pasta térmica, e incluso le puse una pequeña chapuza que también ayuda:

    que sé que funciona porque cuando saqué la gráfica, estaba caliente.

    Podría poner una curva de ventilación menos agresiva, pero en vez de estar siempre por debajo de los 70ºC, estaría por los 80ºC o así, bajando rendimiento por temperaturas (baja la frecuencia cada 5ºC o algo así).

    Las Vegas, aparte de que son una montaña rusa (juegos que van muy bien y juegos que van regular), se pierde mucho tiempo en afinarlas y en dejarlas en condiciones, especialmente en mi caso. Y que le saque 5fps más (por decir algo) que antes a una GTX 1080, por ejemplo, no es una cosa que me quitara el sueño, teniendo en cuenta de que no hace falta tocarla y ahorras muchísimo tiempo, que también vale dinero. Además de ventajas en los consumos con todas sus implicaciones.

    Casi todos los de las Vega, se las han quitado de encima en cuanto ha salido Navi, por algo será...

    Cita Iniciado por geltops Ver mensaje
    Es que el hecho de que estén parados aunque la temperatura no suba pues me deja algo inquieto.

    Entiendo que oco que giren siempre será bueno / recomendable para la gráfica.

    Por lo menos de toda la vida siempre se han encendido.....
    Eso ya va más por preferencias. Con el ventilador encendido van más frescas, pero por otro lado, el ventilador trabaja menos y te puede durar más. Puedes desactivar el Zero RPM si quieres. Ahora no tengo la AMD puesta pero de cabeza creo que en la pestaña Rendimiento->Ajustes del panel de AMD, se supone que se puede desactivar en algún sitio.

    Saludos
    Última edición por Fantasma; 12/01/2020 a las 15:47
    Intel i7 6800K@4.3Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB/Crucial MX500 2TB/2x2TB Seagate Compute/MS-Tech X3 Crow
    2x500GB Seagate 7200.12/7200.14/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  7. #27
    El señor de los forillos
    Ubicación
    Apátrida
    Mensajes
    4,643

    Predeterminado Re: RX 570: ventiladores no se activan

    Cita Iniciado por Fantasma Ver mensaje
    No hay problemas de temperaturas, eso ya con el perfil agresivo se soluciona. Además tenía la peor custom y ya le cambié los thermal pads (tanto en los VRMs como nuevos en el dorso de la gráfica para que el backplate haga algo), la pasta térmica, e incluso le puse una pequeña chapuza que también ayuda:

    que sé que funciona porque cuando saqué la gráfica, estaba caliente.

    Podría poner una curva de ventilación menos agresiva, pero en vez de estar siempre por debajo de los 70ºC, estaría por los 80ºC o así, bajando rendimiento por temperaturas (baja la frecuencia cada 5ºC o algo así).

    Las Vegas, aparte de que son una montaña rusa (juegos que van muy bien y juegos que van regular), se pierde mucho tiempo en afinarlas y en dejarlas en condiciones, especialmente en mi caso. Y que le saque 5fps más (por decir algo) que antes a una GTX 1080, por ejemplo, no es una cosa que me quitara el sueño, teniendo en cuenta de que no hace falta tocarla y ahorras muchísimo tiempo, que también vale dinero. Además de ventajas en los consumos con todas sus implicaciones.

    Casi todos los de las Vega, se las han quitado de encima en cuanto ha salido Navi, por algo será...


    Eso ya va más por preferencias. Con el ventilador encendido van más frescas, pero por otro lado, el ventilador trabaja menos y te puede durar más. Puedes desactivar el Zero RPM si quieres. Ahora no tengo la AMD puesta pero de cabeza creo que en la pestaña Rendimiento->Ajustes del panel de AMD, se supone que se puede desactivar en algún sitio.

    Saludos
    Pues ya he activado los ventiladores.

    Estaba la opción "cero RPM" activada y ahora no lo está.

    Ha pasado de esos 30º - 32º a 22º.

    Saludos.
    Caja: LianLi A 71 F -- Micro: AMD Ryzen 7 2700
    Placa Base: Asrock X370 Taichi -- RAM:
    16 GB Crucial Ballistix Sport LT BLS2K8G4D32AESBK 3200 CL 16
    Gráfica: Gigabyte Radeon RX 570 Gaming 4GB -- Fuente Alimentación: Corsair Gold AX 1200
    SSD: 1 Ramsta SSD 480 GB -- HDD: 1
    Seagate 2 TB - 2 Toshiba 3 TB - 1 Seagate 3 TB - 1 W.D. Purple 1 TB
    Disipador: EVGA CLC 120 400-HY-CL12-V1
    -- Monitor: LG 27" 27EA33

Página 3 de 3 PrimerPrimer 123

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •