Página 2 de 2 PrimerPrimer 12
Resultados 11 al 16 de 16

Tema: Benchmark cpu+gpu - red dead redemption 2.

  1. #11
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    9,750

    Predeterminado Re: Benchmark cpu+gpu - red dead redemption 2.

    Cita Iniciado por PoMpIs Ver mensaje
    A ver si se pasa mas gente, sino estamos solos jajajaa

    Como voy a vender muchos cacharros sino ya no cojo en la sala donde tengo los trastos, pues he desmontado ya uno de los equipos que tenia para uno de mis hijos, que le he pillado un portatil en navidades decentillo con una 2060....

    pues he pinchado la RX570 8Gb Sapphire en el intel.... en DX12 esto es lo que saco :

    ( con voltaje stock, y a 1470Mhz core / 2250Mhz memos )




    Saludooos

    A misma gráfica ese I9 9900KS le mete cerca o mas de un 50% de diferencia a mi pobre FX.
    Abusonnnn...

    Yo estos días curro bastantes horas, a ver si a mediados de semana monto el RYZEN y le casco la 570.

    De todas formas luego en el juego, a poco que ponga 1080p niveles medios-altos y todo activado en opciones ya la cosa cambia claro.
    La 570 se queda pequeña.

    Por eso era interesante el test y ver los cuellos de CPU.

    Una vez en juego la cosa cambia bastante, el juego pide grafica a rabiar.

    1080p - todo ALTO, físicas máximas y todo activado.

    Última edición por JMRD; 13/01/2020 a las 19:45
    RYZEN 3200G // GIGABYTE B450M S2H // 16GB DDR4 3000 mhz // SSD+HDD // COOLER MASTER 600w // LG 27MK600.

  2. #12
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,911

    Predeterminado Re: Benchmark cpu+gpu - red dead redemption 2.

    Cita Iniciado por JMRD Ver mensaje
    A misma gráfica ese I9 9900KS le mete cerca o mas de un 50% de diferencia a mi pobre FX.
    Abusonnnn...

    Yo estos días curro bastantes horas, a ver si a mediados de semana monto el RYZEN y le casco la 570.

    De todas formas luego en el juego, a poco que ponga 1080p niveles medios y todo activado en opciones ya la cosa cambia claro.
    La 570 se queda pequeña.


    pues yo estoy probando la RX570, que en mi caso es el modelo de 8Gb, y aun tira bastante bien por un monitor 2560x1080p... como rendimiento aun a dia de hoy nada que objetar....

    Lo que si tengo que objetar, y haciendo un poco de offtopic, son los drivers ..

    he puesto los ultimos de todo que datan del 9 de este mes....

    pues bien....

    hacen cosas raras en el sistema..... y a la GPU tambien, cuando la grafica esta ahi dandolo todo, y llega a 60 grados, casi se me paran los ventiladores de todo durante 5 segundos, y despues vuelven a soplar a lo loco, y asi continuamente algo parecido de esto le sucediò a @Fantasma....

    esto lo achaco usar el afterburner, pero sin afterburner yo no arreglo....

    Y lo peor de todos es que tengo crasheos de windows, da errores rarunos de System_Noseque aleatorios cuando no estoy haciendo nada, o cuando cierro los juegos

    esto con la 1660ti no pasaba, ademas este ordenador llevaba encendido sin parar desde el sabado porque estaba compartiendo algo por el torrent, y cuando estaba en casa pues jugaba un ratito o veìa alguna peli, y ni un fallo, pongo la rx570 y sus ultimos drivers y me da dos pantallazos azules en dos horas.... vengaaaa!!! a estos de AMD ya no sè ni si le comprare para probar la 5600xt, va ser un supluicio eso :/

    EDITO:

    Lo he pasado en DX12:



    Saludoos
    Última edición por PoMpIs; 13/01/2020 a las 20:03
    3970x
    Asus TRx40-E
    32Gb-G.Skill
    GTX1660Ti

  3. #13
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    9,750

    Predeterminado Re: Benchmark cpu+gpu - red dead redemption 2.

    Cita Iniciado por PoMpIs Ver mensaje


    pues yo estoy probando la RX570, que en mi caso es el modelo de 8Gb, y aun tira bastante bien por un monitor 2560x1080p... como rendimiento aun a dia de hoy nada que objetar....

    Lo que si tengo que objetar, y haciendo un poco de offtopic, son los drivers ..

    he puesto los ultimos de todo que datan del 9 de este mes....

    pues bien....

    hacen cosas raras en el sistema..... y a la GPU tambien, cuando la grafica esta ahi dandolo todo, y llega a 60 grados, casi se me paran los ventiladores de todo durante 5 segundos, y despues vuelven a soplar a lo loco, y asi continuamente algo parecido de esto le sucediò a @Fantasma....

    esto lo achaco usar el afterburner, pero sin afterburner yo no arreglo....

    Y lo peor de todos es que tengo crasheos de windows, da errores rarunos de System_Noseque aleatorios cuando no estoy haciendo nada, o cuando cierro los juegos

    esto con la 1660ti no pasaba, ademas este ordenador llevaba encendido sin parar desde el sabado porque estaba compartiendo algo por el torrent, y cuando estaba en casa pues jugaba un ratito o veìa alguna peli, y ni un fallo, pongo la rx570 y sus ultimos drivers y me da dos pantallazos azules en dos horas.... vengaaaa!!! a estos de AMD ya no sè ni si le comprare para probar la 5600xt, va ser un supluicio eso :/

    EDITO:

    Lo he pasado en DX12:



    Saludoos

    Hombre lo de la 570 no se que decirte.

    Se que hay mucha gente que esta reportando fallos, en mi caso no se dan o por lo menos de momento.
    Ademas la BIOS que lleva esta 470 mutada a 570 es muy light ( subió algo el rendimiento - un poquito mas de mHZ en nucleo -, le quitaron algo de consumo y la curva de ventilación es perfecta arrancando sobre los 50 grados y a full la grafica no la vi llegar a 70 grados )

    Vamos que es una BIOS muy light la que metí.

    Los fallos son seguro que deben de estar de algún modo en los driver, sois bastantes con problemas ,aunque de momento yo toco madera.
    En cuanto al rendimiento de las 570 en general es aun buenísimo a 1080p-medios o altos tocando opciones , es de largo la mejor pieza de hardware que adquirí tirada de precio ( 80 euros en cool mod ) con aquellas famosas gráficas DVI.

    Saludos.
    RYZEN 3200G // GIGABYTE B450M S2H // 16GB DDR4 3000 mhz // SSD+HDD // COOLER MASTER 600w // LG 27MK600.

  4. #14
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,911

    Predeterminado Re: Benchmark cpu+gpu - red dead redemption 2.

    Cita Iniciado por JMRD Ver mensaje
    Hombre lo de la 570 no se que decirte.

    Se que hay mucha gente que esta reportando fallos, en mi caso no se dan o por lo menos de momento.
    Ademas la BIOS que lleva esta 470 mutada a 570 es muy light ( subió algo el rendimiento - un poquito mas de mHZ en nucleo -, le quitaron algo de consumo y la curva de ventilación es perfecta arrancando sobre los 50 grados y a full la grafica no la vi llegar a 70 grados )

    Vamos que es una BIOS muy light la que metí.

    Los fallos son seguro que deben de estar de algún modo en los driver, sois bastantes con problemas ,aunque de momento yo toco madera.
    En cuanto al rendimiento de las 570 en general es aun buenísimo a 1080p-medios o altos tocando opciones , es de largo la mejor pieza de hardware que adquirí tirada de precio ( 80 euros en cool mod ) con aquellas famosas gráficas DVI.

    Saludos.
    Yo tengo 3 una la asus patatera esa que llega 70 grados y baja un rato a 300Mhz para referescarse jajja..

    otras dos son sapphire, de 8Gb, me costaron 100 euros o poco mas, y tiene todas las salidas no solo DVI, con el rendimiento como digo, de maravilla....

    Yo reconozco que ya vengo quemadillo de los problemas con las 5700, pero es que ahora mismo estaba probandola en el BF5 y se me han parado de TODO los ventis cuando estaba a 65 grados y despues encendieron a tope, sino de golpe sube a 75 grados y a saber lo que pasaria si no se encienden mas...

    y para rematar la faena, se me peta el juego, espero un rato, se sale al escritorio y me encuentro esto:



    Buaaaaaa, eso salia tambien con las 5700........ ya estoy quitando la grafica y volviendo a la 1660ti en cero coma...

    Compi, dejamos el offtopic jajjaaj que sino desviamos el tema...,

    iva a pasarme a contar esto por el subforo de las 570/580, pero ya ni eso, no merece la pena.....

    Saludoos
    3970x
    Asus TRx40-E
    32Gb-G.Skill
    GTX1660Ti

  5. #15
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    9,750

    Predeterminado Re: Benchmark cpu+gpu - red dead redemption 2.

    Cita Iniciado por PoMpIs Ver mensaje
    Yo tengo 3 una la asus patatera esa que llega 70 grados y baja un rato a 300Mhz para referescarse jajja..

    otras dos son sapphire, de 8Gb, me costaron 100 euros o poco mas, y tiene todas las salidas no solo DVI, con el rendimiento como digo, de maravilla....

    Yo reconozco que ya vengo quemadillo de los problemas con las 5700, pero es que ahora mismo estaba probandola en el BF5 y se me han parado de TODO los ventis cuando estaba a 65 grados y despues encendieron a tope, sino de golpe sube a 75 grados y a saber lo que pasaria si no se encienden mas...

    y para rematar la faena, se me peta el juego, espero un rato, se sale al escritorio y me encuentro esto:



    Buaaaaaa, eso salia tambien con las 5700........ ya estoy quitando la grafica y volviendo a la 1660ti en cero coma...

    Compi, dejamos el offtopic jajjaaj que sino desviamos el tema...,

    iva a pasarme a contar esto por el subforo de las 570/580, pero ya ni eso, no merece la pena.....

    Saludoos

    Ahora en un rato pongo los ultimos driver de AMD, que llevo los del update de Windows ( muy antiguos )
    Como me voy a tirar bastantes días con el equipo de la firma ,si observo algo anómalo ,también me paso por el hilo de los driver oficiales para decirlo.
    RYZEN 3200G // GIGABYTE B450M S2H // 16GB DDR4 3000 mhz // SSD+HDD // COOLER MASTER 600w // LG 27MK600.

  6. #16
    El señor de los forillos Avatar de PoMpIs
    Ubicación
    Galicia
    Mensajes
    4,911

    Predeterminado Re: Benchmark cpu+gpu - red dead redemption 2.

    Cita Iniciado por JMRD Ver mensaje
    Ahora en un rato pongo los ultimos driver de AMD, que llevo los del update de Windows ( muy antiguos )
    Como me voy a tirar bastantes días con el equipo de la firma ,si observo algo anómalo ,también me paso por el hilo de los driver oficiales para decirlo.
    Yo creo que el problema mas gordo en mi caso es el usar Afterburner.... y no tiene pinta de mejorar la cosa, y asi petando cada dos por tres da igual tener una grafica rendidora a tope porque no la usas tranquilo, estas esperando el momento ya de que pase algo y se pete el sistema jajajajaa

    Saludoos
    3970x
    Asus TRx40-E
    32Gb-G.Skill
    GTX1660Ti

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •