Página 2 de 2 PrimerPrimer 12
Resultados 11 al 19 de 19

Tema: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

  1. #11

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Cita Iniciado por cybplanet Ver mensaje
    Dear Francisco,

    If you have a motherboard that supports NVMe SSDs, you can use an NVME M.2 SSD like our A2000 or KC2000 on the PCIe adapter card and connect that to a free PCIe slot on your board.

    Kind regards

    Bernd Michael Fluegel
    ---------------------------------------------------------------------
    Kingston Technology Europe Co. LLP
    European Technical Support Engineer, EMEA
    Email: eu_technical@kingston.eu
    El chipset P55 es PCIe 2.0 asi que deberias poder exprimir los discos NVME hasta un maximo teorico de 2GB/seg montados en PICEx4.

    Yo los tengo montados sobre placas X58 y rozan este valor

  2. #12
    Vive aquí Avatar de cybplanet
    Ubicación
    Aranjuez
    Edad
    38
    Mensajes
    681

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Esa es la teoría marcianus, luego resulta que el slot PCIe x4 de todas las placas P55 es 1.x, no es 2.0, por lo que no llegas a ese ancho de banda, fíjate las pruebas que hice en el predator. El segundo slot pcie x16 de todas las placas es en realidad x8 y al utilizarlo con lo que sea, aunque sea una tarjeta pcie x1, hace que esos dos slot x16 funcionen a x8, por lo que la gráfica ve mermado su ancho de banda.

    De momento puedo decir.... que tengo en mi poder un 970 Evo Plus de 500Gb, lo he puesto en la tarjeta pcie del predator, y está funcionando, la BIOS no lo ve, sólo ve un dispositivo PCIe x4 operando a 2,5GT/s (éste es el problema, la gráfica está operando en x16 a 5.0GT/s -PCIe 2.0-). Windows lo detecta correctamente.

    Así que vamos allá, vamos a la aventura del modding de la BIOS. Tengo las manos temblando porque esta noche he ido a actualizar la bios de otra placa y parece que ha muerto, se ha quedado en un bucle y estoy esperando ayuda técnica de Asus.



    https://www.google.es/search?client=...4dUDCAo&uact=5
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=200&dateline=14802669  85

  3. #13
    Vive aquí Avatar de cybplanet
    Ubicación
    Aranjuez
    Edad
    38
    Mensajes
    681

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Se me está resistiendo. No consigo hacer el pendrive de bootloader ni con clover ni con duet. La BIOS de mi placa parece que se resiste a ser editada en el UEFITool...

    No obstante, he podido instalar windows 10 en el disco, pero no he podido arrancarlo. Se nota un hueeeeeevo la diferencia de cómo trabaja.

    He podido por curiosidad, hacer una prueba de velocidad, está pinchado en el slot PCIe x4. PCIe 1.1 a 2,5GT/s, recordemos

    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=200&dateline=14802669  85

  4. #14
    Vive aquí Avatar de cybplanet
    Ubicación
    Aranjuez
    Edad
    38
    Mensajes
    681

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Me rindo.

    Las BIOS de Intel son falsas BIOS AMI, no lo son en realidad, por lo que su modificación implica reprogramarlas desde editor HEX. Podría atreverme a modificar por líneas añadiendo los módulos NVME que añade la gente pero ya me cargué anoche una placa base (creo) por toquetear la BIOS, suficiente para mí. Luego lo del bootloader del DUET y CLOVER es una patraña, no he conseguido que cargue el driver NVME en ningún momento.

    Es una pena porque se nota muchísimo cómo funciona este Samsung.

    And the Winner is: Crucial MX500 SATA 1.0 Tb tristemente conectado a una interfaz SATA II que lo ralentiza penosamente.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=200&dateline=14802669  85

  5. #15

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Cita Iniciado por cybplanet Ver mensaje
    Me rindo.

    Las BIOS de Intel son falsas BIOS AMI, no lo son en realidad, por lo que su modificación implica reprogramarlas desde editor HEX. Podría atreverme a modificar por líneas añadiendo los módulos NVME que añade la gente pero ya me cargué anoche una placa base (creo) por toquetear la BIOS, suficiente para mí. Luego lo del bootloader del DUET y CLOVER es una patraña, no he conseguido que cargue el driver NVME en ningún momento.

    Es una pena porque se nota muchísimo cómo funciona este Samsung.

    And the Winner is: Crucial MX500 SATA 1.0 Tb tristemente conectado a una interfaz SATA II que lo ralentiza penosamente.
    Mis condolencias. Es una pena no conseguir que funcione porque las ventajas de un arranque/SO desde un NVME son simplemente espectaculares.

    Es raro. Yo consegui instalar el SO en un NVME con Clover en dos equipos.
    En el que era mio (una supermicro doble procesador x58) la cosa acabo resultando kafkiana porque con el menu de Clover no me funcionaba el raton en el modo grafico del gestor de arranque y logicalemente"no podia arrancar" (no podia seleccionar la opcion de Boot). Me toco pelearme con su config para tener un menu de texto y con "cuenta atras" con una opcion por defecto para que arrancara. Un dia dejo de funcionar desde el USB que llevaba la emulacion UEFI con Clover y me canse de intentar arreglarlo.

  6. #16
    Vive aquí Avatar de cybplanet
    Ubicación
    Aranjuez
    Edad
    38
    Mensajes
    681

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Cita Iniciado por marcianus Ver mensaje
    Mis condolencias. Es una pena no conseguir que funcione porque las ventajas de un arranque/SO desde un NVME son simplemente espectaculares.

    Es raro. Yo consegui instalar el SO en un NVME con Clover en dos equipos.
    En el que era mio (una supermicro doble procesador x58) la cosa acabo resultando kafkiana porque con el menu de Clover no me funcionaba el raton en el modo grafico del gestor de arranque y logicalemente"no podia arrancar" (no podia seleccionar la opcion de Boot). Me toco pelearme con su config para tener un menu de texto y con "cuenta atras" con una opcion por defecto para que arrancara. Un dia dejo de funcionar desde el USB que llevaba la emulacion UEFI con Clover y me canse de intentar arreglarlo.
    Nada, esto está muy cogido con alfileres, y eso que no es mala idea; si la BIOS no tiene los parámetros necesarios para hacer funcionar una unidad NVME, no es descabellado poner un "puente" en el arranque EFI y que dichos parámetros sean cargados antes de que el S.O. cargue efectivamente. Pero me rendí más que nada por lo poco pulida que está la idea. Seguí varias guías y todas eran inconexas, no llegabas a su final porque o faltaban archivos que indicaban estar donde no estaban o cosas por el estilo.

    Mi mayor cabreo es para con los fabricantes de placas base. Son unos sinvergüenzas. Si está en su mano modificar una BIOS añadiendo una ridiculez como es la necesaria en este caso, no hacerlo, no publicar las actualizaciones, es desidia y obsolescencia programada. Es una negación sin contrapartida.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=200&dateline=14802669  85

  7. #17
    Vive aquí Avatar de cybplanet
    Ubicación
    Aranjuez
    Edad
    38
    Mensajes
    681

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    La historia no había acabado. Dado que estoy en plazo de devolución del Crucial, he hecho lo que debería haber hecho desde el principio: Buscar un Predator de segunda mano. Y mira tú por dónde, Mediamarkt lleva casi un año metida en EBay liquidando stocks, así que me he hecho con un ejemplar de 480Gb en este caso por 210 euros. Es bastante caro, sí, pero me funciona, y lo han rebajado un 50% para liquidación.

    Ya está funcionando, crystaldisk mark en el slot pcie x4 a 2,5GT/s (PCIe 1.x)




    En el slot pcie x8, a 5.0GT/s (PCIe 2.0)




    Los resultados son extraños comparados con el anterior modelo de 240Gb, pero con el AS SSD salen completamente normales (lo principal, la lectura secuencial sale en 1407Mb/sg). Crystal Disk Mark ha cambiado mucho de versión y no sé muy bien interpretar lo de QD32T1, etc.

    Así que... asunto arreglado. Kingston HyperX Predator PCIe x4 480Gb AHCI, perfectamente válido para una futura hipotética ampliación. No sería NVME pero el rendimiento es bastante bueno.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=200&dateline=14802669  85

  8. #18

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Al final las soluciones conocidas son las mejores. Me alegro

  9. #19
    Vive aquí Avatar de cybplanet
    Ubicación
    Aranjuez
    Edad
    38
    Mensajes
    681

    Predeterminado Re: SSD para SATA300 o PCIe x4 en placa P55 (2,5GT/s)

    Gracias por tu ayuda marcianus.

    Estoy contento, se nota la diferencia y mucho.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=200&dateline=14802669  85

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •