Resultados 1 al 9 de 9

Tema: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

  1. #1

    Predeterminado Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Buenas! ayer me puse a limpiar todos los componentes de mi sobremesa y nada desmonte el disipador que en mi pc es algo complicado no tienes hueco y por detras con una llave pequeña me parece que e hecho una especie de pique y creo que se a dañado la placa pero no estoy seguro porque el led de la placa base esta en verde la placa base es esta:
    M4A88TD-V EVO/USB3 lo extraño es que arranca sin ningun pitido y los ventiladores y todo lo demas funciona pero en la pantalla no aparece señal alguna...alguien sabe de que puede ser y como solucionarlo si hubiera dañado la placa haria algun tipo de pitido no creeis?¿?¿

    gracias de antemano
    Un Saludo!

  2. #2
    Sin vida social Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    481

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Cita Iniciado por logsmr17 Ver mensaje
    Buenas! ayer me puse a limpiar todos los componentes de mi sobremesa y nada desmonte el disipador que en mi pc es algo complicado no tienes hueco y por detras con una llave pequeña me parece que e hecho una especie de pique y creo que se a dañado la placa pero no estoy seguro porque el led de la placa base esta en verde la placa base es esta:
    M4A88TD-V EVO/USB3 lo extraño es que arranca sin ningun pitido y los ventiladores y todo lo demas funciona pero en la pantalla no aparece señal alguna...alguien sabe de que puede ser y como solucionarlo si hubiera dañado la placa haria algun tipo de pitido no creeis?¿?¿

    gracias de antemano
    Un Saludo!
    Hola.

    Comprueba que tienes bien conectados los cables de 24 + 4 pines de la fuente a la placa base.


    También es posible que haya caido suciedad en los slots de las RAM.

    * Intenta quitar todos los módulos de RAM a ver si emite algún tipo de pitidos sin RAM.

    Si emite una serie de pitidos (sin RAM) intenta limpiar todos los módulos de RAM
    como también los slots de las mismas, y vuelve a ponerlos.

    Si no emite pitidos, prueba a resetear el BIOS (Clear _CMOS)
    - Desconectando el equipo de la red eléctrica y quitando la pila entre 1min. o 2min.
    - Vuelve a poner la pila y conectar el equipo a ver si emite pitidos.

    • Si aún así, sigue sin emitir pitidos, prueba con otra fuente.


    * IMPORTANTE: hay que tener el equipo apagado durante el manejo de las RAM.

  3. #3

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Cita Iniciado por bily Ver mensaje
    Hola.

    Comprueba que tienes bien conectados los cables de 24 + 4 pines de la fuente a la placa base.


    También es posible que haya caido suciedad en los slots de las RAM.

    * Intenta quitar todos los módulos de RAM a ver si emite algún tipo de pitidos sin RAM.

    Si emite una serie de pitidos (sin RAM) intenta limpiar todos los módulos de RAM
    como también los slots de las mismas, y vuelve a ponerlos.

    Si no emite pitidos, prueba a resetear el BIOS (Clear _CMOS)
    - Desconectando el equipo de la red eléctrica y quitando la pila entre 1min. o 2min.
    - Vuelve a poner la pila y conectar el equipo a ver si emite pitidos.

    • Si aún así, sigue sin emitir pitidos, prueba con otra fuente.


    * IMPORTANTE: hay que tener el equipo apagado durante el manejo de las RAM.
    muchas gracias tío por la info, voy a comer y luego me voy a poner con el, voy poniendo por aqui lo que me suceda, tanto sea bueno como malo

  4. #4

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Cita Iniciado por logsmr17 Ver mensaje
    muchas gracias tío por la info, voy a comer y luego me voy a poner con el, voy poniendo por aqui lo que me suceda, tanto sea bueno como malo
    nada amigo e probado de todo y nada no emite ni un pitido es lo del pique de detras me jugaria el cuello, lo de la fuente de alimentacion ni voy a probar porque eso lo descarto completamente no se va a quemar justo hoy y estaba perfecta ademas da alimentación a los ventiladores y todo, arrancar arranca pero sin emitir sonido ni video ni nada, los pitidos los tendria que emitir al no tener ram no?? el disipador y todo esta quitado no hace falta que se lo ponga para que emitiera pitidos no??? no se que hacer mas que comprar una placa base y ponerla, no me queda otra yo creo....si lo quiero ver funcionar

    me puedes decir algo al respecto que sepas tu o algo?¿

  5. #5

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Si tienes quitado el disipador, toca el micro cuando esté encendido, si ves que se calienta, coloca el disipador para hacer pruebas, no dejes que el micro se caliente en exceso.

    Si has picado la placa, lo más normal es que la hayas dañado, de todas formas, debes asegurarte que el micro esté bien anclado en el socket, se puede haber movido al quitar el disipador.

    Para que esa placa emita pitidos, el micro tiene que estar puesto, y también es imprescindible que tengas conectado un speaker a la placa, si no lo hay, no emite sonido alguno.
    Léete las Normas y recomendaciones del foro.

  6. #6

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Cita Iniciado por FAGANA Ver mensaje
    Si tienes quitado el disipador, toca el micro cuando esté encendido, si ves que se calienta, coloca el disipador para hacer pruebas, no dejes que el micro se caliente en exceso.

    Si has picado la placa, lo más normal es que la hayas dañado, de todas formas, debes asegurarte que el micro esté bien anclado en el socket, se puede haber movido al quitar el disipador.

    Para que esa placa emita pitidos, el micro tiene que estar puesto, y también es imprescindible que tengas conectado un speaker a la placa, si no lo hay, no emite sonido alguno.
    no si eso esta claro el speaker esta conectado y funcionaba perfectamente y el micro también esta puesto bien no lo e tocado es imposible que se allá movido yo creo y se calienta nada mas encenderlo pero lo que e hecho es encenderlo pero 5 o 10 seg al ver que no emite pitidos lo vuelvo a apagar por si se quema el micro y se prepara mas de como esta el tema, pero lo que me refiero que el disipador no hace falta para que emita pitidos al arrancar no??

    el pique fue por la instalacion de un disipador un adaptador por detras de la placa por vagancia y no desmontar la placa entera y mas cosas no habia espacio y se hizo un pique por detras pequeño pero yo pensaba que igual libraba porque por detras es dura la placa no? pero ya e visto que es igual, alguna aportacion sobre el tema?

    gracias!

  7. #7
    Sin vida social Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    481

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Cita Iniciado por logsmr17 Ver mensaje
    no si eso esta claro el speaker esta conectado y funcionaba perfectamente y el micro también esta puesto bien no lo e tocado es imposible que se allá movido yo creo y se calienta nada mas encenderlo pero lo que e hecho es encenderlo pero 5 o 10 seg al ver que no emite pitidos lo vuelvo a apagar por si se quema el micro y se prepara mas de como esta el tema, pero lo que me refiero que el disipador no hace falta para que emita pitidos al arrancar no??

    el pique fue por la instalacion de un disipador un adaptador por detras de la placa por vagancia y no desmontar la placa entera y mas cosas no habia espacio y se hizo un pique por detras pequeño pero yo pensaba que igual libraba porque por detras es dura la placa no? pero ya e visto que es igual, alguna aportacion sobre el tema?

    gracias!
    El echo de que el procesador se caliente es buena señal.

    - Desconecta el cable de la red eléctrica.
    - Quita la tarjeta gráfica (si es que tiene alguna).
    - Quita todos los módulos de RAM.
    - Y también quita la pila.

    Pasados unos dos minutos (después de haberse reseteado)
    vuelve a conectar el cable de la red eléctrica y nada más...
    sin gráfica, ni RAM, ni pila, debería de emitir pitidos,
    si no pita, hay que probar con otra fuente si o si (para descartar).

    Aunque la fuente suministre energía para mover los ventiladores, no quiere decir que esté bien,
    debe de proporcionar el voltaje adecuado a los distintos componentes.

    Si después de lo dicho continúa sin funcionar, es que la placa está dañada.

  8. #8

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Cita Iniciado por bily Ver mensaje
    El echo de que el procesador se caliente es buena señal.

    - Desconecta el cable de la red eléctrica.
    - Quita la tarjeta gráfica (si es que tiene alguna).
    - Quita todos los módulos de RAM.
    - Y también quita la pila.

    Pasados unos dos minutos (después de haberse reseteado)
    vuelve a conectar el cable de la red eléctrica y nada más...
    sin gráfica, ni RAM, ni pila, debería de emitir pitidos,
    si no pita, hay que probar con otra fuente si o si (para descartar).

    Aunque la fuente suministre energía para mover los ventiladores, no quiere decir que esté bien,
    debe de proporcionar el voltaje adecuado a los distintos componentes.

    Si después de lo dicho continúa sin funcionar, es que la placa está dañada.
    nada tio gracias de todas formas e hecho todo lo posible, al final es de la placa....para otra vez no me pasara por ahorrar tiempo ya sabia que era un riesgo que tenia que asumir para otra vez perdere mas tiempo y desmontare lo que haga falta...

    oye tu sabes que marca es buena de disipadores para un procesador socket AM3 y que sea mas o menos fácil de montar que no allá
    que desmontar la maldita placa para aplicarle pasta térmica, para que por lo menos la siguiente vez que me toque hacerle mantenimiento al pc no me vuelva a pasar lo mismo...

  9. #9
    Sin vida social Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    53
    Mensajes
    481

    Predeterminado Re: Problema Sobremesa no arranca (Sin pitido al iniciar) no hay imagen en pantalla

    Cita Iniciado por logsmr17 Ver mensaje
    nada tio gracias de todas formas e hecho todo lo posible, al final es de la placa....para otra vez no me pasara por ahorrar tiempo ya sabia que era un riesgo que tenia que asumir para otra vez perdere mas tiempo y desmontare lo que haga falta...

    oye tu sabes que marca es buena de disipadores para un procesador socket AM3 y que sea mas o menos fácil de montar que no allá
    que desmontar la maldita placa para aplicarle pasta térmica, para que por lo menos la siguiente vez que me toque hacerle mantenimiento al pc no me vuelva a pasar lo mismo...
    No te puedo recomendar ningún disipador que sea mejor o peor.

    Lo que si te puedo decir es que de los disipadores que he visto
    para cambiar la pasta térmica no hace falta desmontar la placa base,
    sólamente con quitar el disipador es suficiente, y no hay que desmontar el bastidor que lo sujeta.

    El problema de AMD es que la pasta térmica se reseca demasiado con el calor,
    y para quitar el disipador (despues de aflojarlo) hay que hacerlo con movimientos circulares;
    a derecha , e izquierda , para que se despegue.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •