Resultados 1 al 5 de 5

Tema: Señal Video 2da Arrancada

  1. #1

    Predeterminado Señal Video 2da Arrancada

    Buenas gente. Tengo un problema que me tiene un poco perdido. No tengo ningún problema con la parte gráfica del PC, simplemente que cuando enciendo el pc por primera vez después de un tiempo apagado, el monitor muestra señal pero inmediatamente después de mostrar el logo de inicio de la placa base, por decirlo de alguna manera, deja de mostrar señal, y tengo que darle al botón de reset para que vuelva a arrancar y ahí sí, siempre enciende sin problemas. No entiendo que puede ser ya que es todo nuevo y funciona de 10, salvo esto. Tiene pinta de un tema de alguna configuración o algún controlador que no funciona bien porque si no no tiene sentido. Espero que alguien sepa algo. Mil gracias de antemano.

  2. #2

    Predeterminado Re: Señal Video 2da Arrancada

    Subo para que se mantenga visible

  3. #3
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,432

    Predeterminado Re: Señal Video 2da Arrancada

    Cita Iniciado por carlos3lopez Ver mensaje
    Buenas gente. Tengo un problema que me tiene un poco perdido. No tengo ningún problema con la parte gráfica del PC, simplemente que cuando enciendo el pc por primera vez después de un tiempo apagado, el monitor muestra señal pero inmediatamente después de mostrar el logo de inicio de la placa base, por decirlo de alguna manera, deja de mostrar señal, y tengo que darle al botón de reset para que vuelva a arrancar y ahí sí, siempre enciende sin problemas. No entiendo que puede ser ya que es todo nuevo y funciona de 10, salvo esto. Tiene pinta de un tema de alguna configuración o algún controlador que no funciona bien porque si no no tiene sentido. Espero que alguien sepa algo. Mil gracias de antemano.
    Hola carlos3lopez.





    Está claro que leyendo tú problema y aunque el PC funcione correctamente después de un reset, algo sucede.

    ¿Puedes aportar más información del hardware que forma todo tú equipo? (Imprescindible si quieres ayuda siempre)

    ¿Tienes la bios de tú placa base actualizada, así como todos los drivers del sistema y grafica con las últimas versiones?

    ¿Tienes Windows con todas las últimas actualizaciones actualizado hasta la fecha?

    ¿Que monitor tiene? (Marca y modelo) ¿Que cable usas? ¿Has probado con otro distinto?

    ¿Has probado con otro monitor o TV para si sigue ocurriendo lo mismo, con el fin de descartar tú actual monitor?


    Esperamos tus respuestas.




    Un saludo.

  4. #4

    Predeterminado Re: Señal Video 2da Arrancada

    MSI B450 Tomahawk MAX
    Ryzen 3700X
    Gigabyte GeForce GTX 1660 SUPER Gaming OC 6GB GDDR6
    G.Skill Trident Z DDR4 3600 PC4-28800 16GB 2x8GB CL16
    WD Blue 3D Nand SSD SATA 1TB
    Corsair TX650M

    El monitor es este, conectado por HDMI

    https://www.google.com/amp/s/www.pcc...-s-238-led-ips

    Tengo todo actualizado, y me ha pasado tanto con este monitor, como con este otro, probando distintos hdmi

    https://www.pccomponentes.com/viewso...ffi-1395064661

  5. #5
    El señor de los forillos Avatar de Desactualizado
    Ubicación
    Madrid
    Edad
    48
    Mensajes
    2,760

    Predeterminado Re: Señal Video 2da Arrancada

    Prueba a deshabilitar el inicio rápido de Windows. Si no funciona eso prueba a bajar las memorias a 3200.

    Salu2.
    PC1: R5 1600AF//GTX 1650//B450M PRO-VDH MAX//2x8GB DDR4 3066 CL16//660p 512GB//TX 550M//Windows 10 Pro.
    PC2: i3-4130//GT 1030//H81M P33//2x4GB DDR3 1600 CL11//850 EVO 120GB//Builder Edition 500W//MX Linux 19.1.

    Mate 20 lite
    ​: HiSilicon Kirin 710//Mali G51 MP4//4GB LPDDR4//64GB "ROM"//EMUI 10.0.0.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •