Resultados 1 al 2 de 2

Tema: Consulta sobre RAM GSkill Ripjaws, ¿está bien lo que hice?

  1. #1
    Vive aquí Avatar de Oasis
    Ubicación
    Rosario - Argentina
    Edad
    38
    Mensajes
    746

    Question Consulta sobre RAM GSkill Ripjaws, ¿está bien lo que hice?

    Tengo 4 bancos de memoria GSkill Ripjaws (F4-2400C15D-16GVR) de 8Gb. Cuando habilito desde la bios la opción XMP, para que funcionen a 2400mhz, como especifica esta memoria, no bootea y tengo que deshabiltiar dicha opción para que funcione todo correctamente.

    La cosa es que cambiando el voltaje que estaba en AUTO por 1.2v (como especifica gskill en los datos de la memoria) puesto a mano, funciona todo perfectamente, con el XMP habilitado.

    Es correcto que haga esto? tengo peligro de dañar algo? sospecho que al poner AUTO no está pasando el voltaje correcto... pero hago bien en mandarle todo el tiempo 1.2v cuando quizás no lo necesite?

    Gracias!
    Intel I7 7700K
    32Gb G.Skill Ripjaws V DDR4 2400Mhz
    MSI SLI PLUS Z270
    ASUS STRIX 1080 8Gb
    Samsung SSD 970 EVO 500Gb - M.2
    Samsung SSD 850 EVO 500Gb
    Seasonic M12II EVO 750w
    Corsair Carbide 400C

  2. #2
    Avatar de Obione
    Ubicación
    Valencia
    Edad
    37
    Mensajes
    10,644

    Predeterminado Re: Consulta sobre RAM GSkill Ripjaws, ¿está bien lo que hice?

    Es un voltaje correcto, no te preocupes.

    Es un tanto extraño configurar el mismo voltaje con manual y que arranque pero la informática es caprichosa y a veces cuesta dar con la tecla. Peores chaladuras se han visto con otros compañeros entusiastas que le meten más mano a la BIOS

    PD: Lo que podrías hacer si quieres es pasarle un test a la RAM, un TesMem5 por ejemplo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •