Resultados 1 al 5 de 5

Tema: Enermax AquaFusion 240 rbg problema

  1. #1
    Sin vida social
    Ubicación
    Málaga
    Edad
    35
    Mensajes
    315

    Predeterminado Enermax AquaFusion 240 rbg problema

    Buenas,hace poco me llegó dicho modelo de Kit R.L de 240m,el caso es que llevo dos días peleándome para echarla a andar,no consigo que se ilumine el rbg de la bomba,lo ventiladores si se iluminan.

    Funcionar creo que funciona porque arranco y tengo buenas temperaturas en carga,digo "creo" porque no escucho ruido de agua circular en ningún momento ni en el arranque,he probado a conectar la bomba de mil maneras ya pero no se ilumina el bloque.

    Mi placa es una ASUS rog Maximus X hero,debería se ser válidas para mover todo el tinglado este,he probado hasta ponerle el controlador rgb que viene aparte que es para placas que no tienen rgb y alimentarlo con el cable SATA y nada,no se ilumina el bloque de agua.

    Estoy por desmontarlo,y mandarlo a Amazon de vuelta ,pero no veas que pereza desmontar todo otra vez y meterlo en la caja,me gustaría encontrar una solución.

    Gracias de antemano.
    Intel i7 2700k || Corsair H50 || Asrock Fatal1ty z77 Profesional || 2x4GB G.Skill DDR3 2400Mhz || Evga GTX 780 SC w/ acx || LC Power Arkangel 850W || Crucial m4 128gb ssd || WD Velociraptor-X 150GB || Seagate Barracuda 2 TB || Benq XL2420T 3D 120Hz || Cooler Master Dominator CM-690 II Lite || SteelSeries Diablo headset edition || Razer Mamba + QcK+ || Natec Genesis RX33 ||

  2. #2
    El señor de los forillos
    Ubicación
    Murcia
    Mensajes
    3,733

    Predeterminado Re: Enermax AquaFusion 240 rbg problema

    Has leido el manual?, pregunto...
    http://www.enermax.com/files/Product...F_File/976.pdf

    Aqui un video:
    https://youtu.be/weZGzN2JSd8

    Aqui un analisis:
    https://elchapuzasinformatico.com/20...40-review/amp/

    Enviado desde mi ASUS_Z01RD mediante Tapatalk

  3. #3
    Sin vida social
    Ubicación
    Málaga
    Edad
    35
    Mensajes
    315

    Predeterminado Re: Enermax AquaFusion 240 rbg problema

    Yo he visto el vídeo,el manual,he probado de 20 maneras distintas y los ventiladores se encienden,y el bloque no,y están conectados al mismo conector de 5v rgb en la placa,he probado hasta de poner directamente el bloque a la toma rgb 5v y no hay cojones de que se ilumine,en cambio los ventiladores si.

    Le pregunté al vendedor atraves de Amazon y la manera que me ha dicho ya le he hecho y nada,que no se ilumina,haré una devolución y que se la coma Amazon.
    Intel i7 2700k || Corsair H50 || Asrock Fatal1ty z77 Profesional || 2x4GB G.Skill DDR3 2400Mhz || Evga GTX 780 SC w/ acx || LC Power Arkangel 850W || Crucial m4 128gb ssd || WD Velociraptor-X 150GB || Seagate Barracuda 2 TB || Benq XL2420T 3D 120Hz || Cooler Master Dominator CM-690 II Lite || SteelSeries Diablo headset edition || Razer Mamba + QcK+ || Natec Genesis RX33 ||

  4. #4
    El señor de los forillos
    Ubicación
    Murcia
    Mensajes
    3,733

    Predeterminado Re: Enermax AquaFusion 240 rbg problema

    Pues entonces ya está. Devolucion

    Enviado desde mi ASUS_Z01RD mediante Tapatalk

  5. #5
    Sin vida social
    Ubicación
    Málaga
    Edad
    35
    Mensajes
    315

    Predeterminado Re: Enermax AquaFusion 240 rbg problema

    Me fastidia mucho porque ahora otra vez ha desmontar todo,guardar cables,meter todo en su caja y el tiempo que me voy a tirar con el pc abierto sin usarlo.
    Intel i7 2700k || Corsair H50 || Asrock Fatal1ty z77 Profesional || 2x4GB G.Skill DDR3 2400Mhz || Evga GTX 780 SC w/ acx || LC Power Arkangel 850W || Crucial m4 128gb ssd || WD Velociraptor-X 150GB || Seagate Barracuda 2 TB || Benq XL2420T 3D 120Hz || Cooler Master Dominator CM-690 II Lite || SteelSeries Diablo headset edition || Razer Mamba + QcK+ || Natec Genesis RX33 ||

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •