Resultados 1 al 10 de 10

Tema: pasta termica en socket no detecta ram

  1. #1
    El señor de los forillos
    Mensajes
    2,614

    Predeterminado pasta termica en socket no detecta ram

    Pues eso chicos he metido la pata bien metida me dispuse a quitar el cemento de pasta termica de Amd tras casi 3 años y al poner la nueva pringue un poco el procesador y el socket, el procesador lo he limpiado bien con alcohol palillo de dientes, pero el socket hay 3 agujeros sucios y al encender el equipo pita indicando que no detecta la ram. He probado a limpiar como he podido, reset de bios varias veces pero nada no inicia si se os ocurre alguna idea lo agradecere, por si acaso voy mirando placa y micro ya que no estoy seguro al 100% que falla.

  2. #2
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,682

    Predeterminado Re: pasta termica en socket no detecta ram

    Pues aguja fina y alcohol en toallitas de baño desechable o en su defecto de bebe.
    Ir introduciendo la aguja con sumo cuidado en esos agujerillos hasta dejarlos los mas limpio posibles.

    Lo peor es que al caer la pasta me imagino que no sabrás en cuantos cayeron , así que mucha paciencia.
    Tiene arreglo seguro, pero tendrás que ir despacito y lo peor sera ir probando cada dos por tres pero no queda otra.

    También tendrás que asegurarte que los pines de la CPU están totalmente limpios ( solo que haya un poco rozando dos pines ya te hará un cortocircuito ) y las zonas circundantes del socket en placa base pues misma operación aunque esto es mas fácil.
    Eso si, no fuerces.

    Por ejemplo en la zona de la placa base si ves alguna mancha nada de aguja como dije antes, solo toallita impregnadas en alcohol en pasadas muy suaves.

  3. #3
    El señor de los forillos
    Mensajes
    2,614

    Predeterminado Re: pasta termica en socket no detecta ram

    Cita Iniciado por JMRD Ver mensaje
    Pues aguja fina y alcohol en toallitas de baño desechable o en su defecto de bebe.
    Ir introduciendo la aguja con sumo cuidado en esos agujerillos hasta dejarlos los mas limpio posibles.

    Lo peor es que al caer la pasta me imagino que no sabrás en cuantos cayeron , así que mucha paciencia.
    Tiene arreglo seguro, pero tendrás que ir despacito y lo peor sera ir probando cada dos por tres pero no queda otra.
    Jolin gracias no se me ocurrio lo de la aguja, y si, creo que si veo los afectados al ser la pasta gris.

  4. #4
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,682

    Predeterminado Re: pasta termica en socket no detecta ram

    No se si tiene rejillas AM4 , si es lo que montas.

    Por si acaso tiene te dejo esto que te va a venir bien.

    Por favor todo con cuidadin ..ehhh

    Un saludo y de nada. Ya cuentas si lo solucionas.

    Creo recordar que los AM4 llevan el mismo tipo.
    Así puedes verlos mas fácil.


  5. #5
    Con domicilio en Noticias3d.com Avatar de Cosita_ES
    Ubicación
    En la Tierra
    Mensajes
    5,126

    Predeterminado Re: pasta termica en socket no detecta ram

    Cita Iniciado por JMRD Ver mensaje
    No se si tiene rejillas AM4 , si es lo que montas.

    Por si acaso tiene te dejo esto que te va a venir bien.

    Por favor todo con cuidadin ..ehhh

    Un saludo y de nada. Ya cuentas si lo solucionas.

    Creo recordar que los AM4 llevan el mismo tipo.
    Así puedes verlos mas fácil.

    Cómo lo haga como ese vídeo se va a cargar el sistema de retención, hay otro que a mí me ha salido después que lo quita sin romperlo.

    Enviado desde mi ONEPLUS A3003 mediante Tapatalk
    Be Quiet¡ Dark Base 900 Pro Rev.2//NZXT Hale90 750W//MSI X570 MEG ACE//AMD Ryzen 3800x//2x8GB G.Skill Trident Z DDR4 3600 15-15-15-35 1,35v//EVGA 1080 FTW//AOC 24G2U//Sound BlasterX AE-5+Woxter DL-410+Takstar Pro 82//Crucial P1 1TB+Kingspec M2 256GB//Drevo BlademasterTE Red//Logitech G403//Mando Xbox One

    Al rico agua

  6. #6
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,682

    Predeterminado Re: pasta termica en socket no detecta ram

    Cita Iniciado por Cosita_ES Ver mensaje
    Cómo lo haga como ese vídeo se va a cargar el sistema de retención, hay otro que a mí me ha salido después que lo quita sin romperlo.

    Enviado desde mi ONEPLUS A3003 mediante Tapatalk
    Ostras no me fije que lo acaba rompiendo ( que bruto )
    Pues pon ese que dices te salio.

  7. #7
    El señor de los forillos
    Mensajes
    2,614

    Predeterminado Re: pasta termica en socket no detecta ram

    No, no saque el sistema de retencion y aunque parezca increible posteo desde el, saque el procesador otra vez, limpie bien dos patillas y enderece otra que al sacarlo la ultima vez doble, en el sockey de la placa pues le di con una aguja ya sin miedo por que total creia que estaba muerto y al volver a montar mismo problema, se me ocurrio probar slots de memoria y se iniciaba con solo 8 gigas pero tras mas pruebas ya con 16. Juro que no lo toco mas! además perdi mis settings de la bios que lo tenía tan ajustado ... fuck. De nuevo gracias JMRD por la idea de la aguja.

  8. #8
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    10,682

    Predeterminado Re: pasta termica en socket no detecta ram

    Cita Iniciado por Norest Ver mensaje
    No, no saque el sistema de retencion y aunque parezca increible posteo desde el, saque el procesador otra vez, limpie bien dos patillas y enderece otra que al sacarlo la ultima vez doble, en el sockey de la placa pues le di con una aguja ya sin miedo por que total creia que estaba muerto y al volver a montar mismo problema, se me ocurrio probar slots de memoria y se iniciaba con solo 8 gigas pero tras mas pruebas ya con 16. Juro que no lo toco mas! además perdi mis settings de la bios que lo tenía tan ajustado ... fuck. De nuevo gracias JMRD por la idea de la aguja.
    Pues perfecto.

    De nada hombre, para eso andamos por aquí.
    Me alegro que haya vuelto a la vida.

  9. #9
    El señor de los forillos
    Mensajes
    2,614

    Predeterminado Re: pasta termica en socket no detecta ram

    He perdido 1 vida de gato pero aqui está el equipo funcional, he testeado estabilidad con el intel burn test y con el disipador de stock 75º con el Artic 33 Penta 58º he ganado con el cambio pero uff que estres, me hago viejo para esto.

  10. #10

    Predeterminado Re: pasta termica en socket no detecta ram

    Cita Iniciado por Norest Ver mensaje
    He perdido 1 vida de gato pero aqui está el equipo funcional, he testeado estabilidad con el intel burn test y con el disipador de stock 75º con el Artic 33 Penta 58º he ganado con el cambio pero uff que estres, me hago viejo para esto.
    Más que perder una vida, acabas de sacarte el certificado de McGiver.

    Un saludo
    Amd Ryzen 7 3700x / Cooler Master ML240L + 2 Nidec Gentle Typhoon 1450Rpm / Gigabyte X570 Aorus Pro / 32gb Patriot Viper Steel 4000MHz / Gigabyte Vega 64 Gaming Oc / Corsair Hx1200 / NZXT S340 Black + 2 Nidec Gentle Typhoon 1450Rpm

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •