Página 1 de 5 12345 ÚltimoÚltimo
Resultados 1 al 10 de 42

Tema: Problema con cables de Power Led y Power SW

  1. #1

    Predeterminado Problema con cables de Power Led y Power SW

    Hola, recientemente abrí mi PC para limpiarlo y tras hacerlo volví a conectar todo pero no me encendía. Creo que es porque no he colocado bien los cables de Power Led y Power SW. He comprobado la fuente, el procesador y la placa base aunque al forzar la placa no me envía imagen al monitor.
    Aquí es donde van los cables de encender, pero no sé su disposición por lo que ya lo he probado de todas las formas posibles.




  2. #2

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Prueba primero a poner solo el power switch. Este conector no tiene polaridad, no hay que orientarlo de ninguna forma. Se coloca en sus pines y ya está.
    Al lado de donde pone "Made in China" tienes una tabla indicando los pines que ocupan cada conector. Pero posiblemente se vea más claro en el manual de la placa base, si ya no lo tienes, prueba a ver si está para descargar en la web del fabricante.

    Como digo, empieza por poner solo el power switch. El ordenador no necesita los otros para funcionar.
    Si ves que el equipo arranca correctamente y tal, ya si intenta colocar el resto de la forma correcta. No son necesarios, insisto, pero proporcionan información importante.

    El reset Switch tampoco tiene polaridad.

    El Power LED y el HDD LED tienen polaridad. El cable coloreado (habitualmente verde para Power y naranja para el HDD) ha de ir al polo positivo y el otro (habitualmente negro o blanco) ha de ir al polo negativo.
    Para estos dos sí que hay que averiguar cuál es la orientación correcta.
    • Ryzen 3700X
    • MSI MPG X570 Gaming Edge Wifi
    • Corsair RGB 3200 2x8GB DDR4
    • KFA2 GTX1070

  3. #3

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Lo he intentado tal y como lo pone ahí y nada, también he probado por cada pin pero no da respuesta.
    Estos son los 3 cables que tengo que poner. El grande tiene hueco para 4 pines


    Última edición por 4marcos; 29/03/2020 a las 19:29

  4. #4
    Avatar de Obione
    Ubicación
    Valencia
    Edad
    37
    Mensajes
    10,537

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Con ese esquema no sé si dice que es la segunda columna para el POWER SW, empezando por la izquierda, porque suele ser horizontal.

    Así en plan loco puedes ir puenteando de 2 en 2 con un destornillador hasta ver que combo arranca

  5. #5

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Tampoco se enciende al usar el destornillador, he ido probando de par en par los pins pero no. Antes he probado los cables y el del Led ha funcionado en el lugar del Power SW (posición 6-8), pero ya.

  6. #6
    El señor de los forillos Avatar de ekon
    Ubicación
    Hondarribia
    Edad
    37
    Mensajes
    4,295

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Por mucha tontería que parezca, pero alguna vez me ha pasado... No habrás dejado la fuente apagada por el botón trasero no?
    PC 1:Asrock P67 Pro3 B3; Xeon E3 1230V2; 16GB; WD Blue 250; GTX1050ti
    PC 2:Asrock H81M-HDS; G3258@4ghz; 8GB; Samsung 840 120GB; HD6670
    Netbook: Asus E203NAH: Celeron N3350; 4GB; WD Green 120GB

  7. #7
    Master Avatar de jose_184
    Ubicación
    Zaragoza
    Edad
    34
    Mensajes
    2,059

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Que placa es?
    Torre: Antec 302 Ventiladores: 2x corsair ml120 + nidec gt 1150 + silent wings 2 140 + corsair af120 Rehobús: Lamptron fc5 v2 Micro: 3600x Disipador: Cryorig R1 Ultimate Placa base: Asus X570 Prime Pro Ram: 2x8Gb Corsair 3600
    Discos Duros: Adata SX 8200 pro 250gb + Samsung 860 Evo 500gb + WD blue 1tb Fuente: Evga Supernova 750 G2 Gráfica: 2070 super KFA2 Tarjeta Sonido: Soundblaster AE-5
    Periféricos: Asus PG279Q - Corsair K70 Blue + g502 - Lenovo Explorer VR Altavoces: z906 Auriculares: Superlux Hd668B Volante: T300 alcantara + SHH Shifter + HE sequential shifter + clubsport v3 +fanatec handbrake




  8. #8
    Con domicilio en Noticias3d.com Avatar de Cosita_ES
    Ubicación
    En la Tierra
    Mensajes
    5,037

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Cita Iniciado por ekon Ver mensaje
    Por mucha tontería que parezca, pero alguna vez me ha pasado... No habrás dejado la fuente apagada por el botón trasero no?
    Lo he sufrido alguna vez

    Enviado desde mi ONEPLUS A3003 mediante Tapatalk
    Be Quiet¡ Dark Base 900 Pro Rev.2//NZXT Hale90 750W//MSI X570 MEG ACE//AMD Ryzen 3800x//2x8GB G.Skill Trident Z DDR4 3600 15-15-15-35 1,35v//EVGA 1080 FTW//AOC 24G2U//Sound BlasterX AE-5+Woxter DL-410+Takstar Pro 82//Crucial P1 1TB+Kingspec M2 256GB//Drevo BlademasterTE Red//Logitech G403//Mando Xbox One

    Al rico agua

  9. #9

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Cita Iniciado por ekon Ver mensaje
    Por mucha tontería que parezca, pero alguna vez me ha pasado... No habrás dejado la fuente apagada por el botón trasero no?
    No, si ya digo que donde hay que poner el Power SW, pongo el Power LED y se enciende la luz. Estoy perdidísimo

    - - - Actualizado - - -

    Cita Iniciado por jose_184 Ver mensaje
    Que placa es?

  10. #10
    El señor de los forillos Avatar de ekon
    Ubicación
    Hondarribia
    Edad
    37
    Mensajes
    4,295

    Predeterminado Re: Problema con cables de Power Led y Power SW

    Cita Iniciado por 4marcos Ver mensaje
    He comprobado la fuente, el procesador y la placa base aunque al forzar la placa no me envía imagen al monitor.
    El problema es que no da señal? Los leds se encienden y los ventiladores empiezan a girar? O simplemente encienden los leds?

    Si es simplemente problema de imagen, tienes una gráfica dedicada e integrada?
    PC 1:Asrock P67 Pro3 B3; Xeon E3 1230V2; 16GB; WD Blue 250; GTX1050ti
    PC 2:Asrock H81M-HDS; G3258@4ghz; 8GB; Samsung 840 120GB; HD6670
    Netbook: Asus E203NAH: Celeron N3350; 4GB; WD Green 120GB

Página 1 de 5 12345 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •