Resultados 1 al 4 de 4

Tema: AYUDAA!!! Problema caja no ilumina rgb!!!

  1. #1

    Angry AYUDAA!!! Problema caja no ilumina rgb!!!

    Hola buenas, he montado mi pc en una caja Mars Gaming MCG de cristal templado, todo funciona perfecto el unico problema es que los leds(RGB) de los 3 ventiladores del frontal no se iluminan, solo dan aire.
    Pone que es automatico con conectarlo valdria, he cambiado de placa y siguen sin iluminarse, funcionan pero sin luz, no se ilumina ningun ventilador de la caja, por falta de energia no creo que sea no?, llevo montada una RX 580 8GB con una fuente de 600W EVGA 80 pLUS, he de decir que ando a la espera de una de 750W con mas amperaje porque en los juegos se me reinicia por falta de energia.
    No se si eso tendra que ver , decidme que opinais, mañana me llega la nueva fuente, ojala se ilumine asi pero no tiene pinta...

    QUE OPINAIS!!???? se supone que con solo conectar ya tendria que dar luz ademas no tiene sentido que de aire y no luz.

    Devuelvo la caja y que me la cambien por otra? tiene que estar defectuosa no??

    MUCHAS GRACIAS DE ANTEMANO A TODOS!!

    SALUD Y PACIENCIA EN ESTE CONFINAMIENTO!!!

  2. #2

  3. #3

    Predeterminado Re: AYUDAA!!! Problema caja no ilumina rgb!!!

    ¿Los has conectado como el del video? tienes que usar los molex de los ventiladores con los 4 cables , no los de 2.



    Saludos..
    Última edición por sinparedes; 31/03/2020 a las 07:57

  4. #4

    Predeterminado Re: AYUDAA!!! Problema caja no ilumina rgb!!!

    Buenas, gracias por tu respuesta, voy a comprobar como los tengo enchufados y te comento!! , ojala sea eso!

    Un saludo!!!!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •