Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 al 10 de 31

Tema: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

  1. #1
    Novatill@
    Ubicación
    Zaragoza
    Mensajes
    35

    Predeterminado OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Buenas a todos,

    llevo toda la mañana haciendo pruebas y ajustando los parámetros de la bios para conseguir el OC más estable a 4.5GHz. Yo no soy ningún experto, simplemente he seguido el manual para los Sandy Bridge de este foro https://www.overclock.net/forum/5-in...k-edition.html

    Según este tutorial, juega con los valores del Turbo Boost y el Offset y sigueindo las instrucciones, he necesitado subir mucho el valor del Turbo Boost. En la guía empieza con +0.004V y lo he tenido que dejar en +0.117V y el offset en -0.015V. las temperaturas no han superado 98ºC.

    El disipador que uso es un Antec Kuhler H2O 650.

    Os dejo una captura de una prueba con Prime95 y fotos del setup de la bios.

    ¿Qué os parece? ¿Podría mejorarlo? ¿quizás demasiado VCore para 4.5GHz?

    Gracias de antemano








    Última edición por moratero; 30/04/2020 a las 15:51

  2. #2
    Master Avatar de darkwolf
    Ubicación
    Fuengirola
    Mensajes
    2,307

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Hola, apenas se ve la primera captura, pero 98°C es muchisimo! Te vas a quemar la CPU! Creo que veo VCore 1,4, para 4,5 1,32-1,35 V. Son valores altos! Yo @4,5 tengo unos 70°C como mucho con un Noctua.
    Temporalmente sin ordenador por falta de piezas nuevas

  3. #3

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Nos vamos a la sección de Overclock.

    Un saludo.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=60249&dateline=146295  8367

  4. #4
    Novatill@
    Ubicación
    Zaragoza
    Mensajes
    35

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Cita Iniciado por darkwolf Ver mensaje
    Hola, apenas se ve la primera captura, pero 98°C es muchisimo! Te vas a quemar la CPU! Creo que veo VCore 1,4, para 4,5 1,32-1,35 V. Son valores altos! Yo @4,5 tengo unos 70°C como mucho con un Noctua.
    Vale ya he corregido la foto. Me sale VCore 1.32V

    Pues es que según decía en el foro, el prime lo exprime mucho y es posible llegar a ese valor...pero no sé la verdad
    Última edición por moratero; 30/04/2020 a las 16:00

  5. #5
    Master Avatar de darkwolf
    Ubicación
    Fuengirola
    Mensajes
    2,307

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Aun asi, el VID es muy alto 1.48V!
    Y 98°C es muchisimo, lo repito!
    Algo va mal, el Voltaje o la colocasion del disipador.
    Tampoco entiendo porque usas el Voltaje de TurboBoost? Yo tb he leido esa guia pero no lo tengo asi, yo desactivo turboboost, solo uso Offset en modo SavePower o bien Fixed.

    ps: voy a probar a subirlo a 4,5 y pasar prime o intel burn test.


    Pues acabo de subirlo a 4.5, Offset +0,30, Save Power.
    CPU core 1.024V-1.384V max y eso es demaciado, lo se, per no quiero ahora buscar voltaje perfecto, es para ver que tienes problema
    VID 0.971V-1.371V max
    Temperaturas 28-71°C max
    En bios VCore me sale entre 1.26-1.28V.

    Última edición por darkwolf; 30/04/2020 a las 16:53 Razón: imagenes
    Temporalmente sin ordenador por falta de piezas nuevas

  6. #6
    Con domicilio en Noticias3d.com Avatar de ScOrPiA
    Mensajes
    21,926

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    No utilices esos programas, prueba el OC con juegos, temperatura y estabilidad jugando.

    A esa temperatura te vas a cargar la CPU o la placa base, que no pase de 60-70º jugando o dejalo sin OC.

  7. #7
    Novatill@
    Ubicación
    Zaragoza
    Mensajes
    35

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Cita Iniciado por darkwolf Ver mensaje
    Aun asi, el VID es muy alto 1.48V!
    Y 98°C es muchisimo, lo repito!
    Algo va mal, el Voltaje o la colocasion del disipador.
    Tampoco entiendo porque usas el Voltaje de TurboBoost? Yo tb he leido esa guia pero no lo tengo asi, yo desactivo turboboost, solo uso Offset en modo SavePower o bien Fixed.

    ps: voy a probar a subirlo a 4,5 y pasar prime o intel burn test.


    Pues acabo de subirlo a 4.5, Offset +0,30, Save Power.
    CPU core 1.024V-1.384V max y eso es demaciado, lo se, per no quiero ahora buscar voltaje perfecto, es para ver que tienes problema
    VID 0.971V-1.371V max
    Temperaturas 28-71°C max
    En bios VCore me sale entre 1.26-1.28V.

    Es verdad, tu temperatura es también menor...ahora navegando está en 55-60ºC y jugando al Call of Duty Warzone se me ha puesto entre 70-80ºC

    No sé porqué usa el Turbo Boost...¿dónde configuras lo de fixed o savepower?

    El tema es que he empezado poniendo 4.3Ghz con offset +0.004V y Turbo Boost a 0.005V y me saltaba la pantalla azul, así que he ido subiendo el voltaje del Turbo como dice en la guía hasta que ya no saltaba. Luego he ido subiendo el multiplicador hasta 4.5Ghz y pasando el prime95, ya no saltaba la pantalla azul, pero me ha empezado a dar error en el worker 1, así que he subido la tensión como dice la guía, hasta tener los +0.117V. Después he ido bajando el offset hasta ese valor y ahí me he quedado porque ya no saltaba ningún error en Prime ni tampoco salta la pantalla azul jugando ni nada.

    Pensándolo ahora, ¿quizás cambiando la pasta térmica me baja algo? ya llevo tiempo sin cambiarla...

    - - - Actualizado - - -

    Cita Iniciado por ScOrPiA Ver mensaje
    No utilices esos programas, prueba el OC con juegos, temperatura y estabilidad jugando.

    A esa temperatura te vas a cargar la CPU o la placa base, que no pase de 60-70º jugando o dejalo sin OC.
    He probado jugando y me sube a unos 70-80ºC en el COD. Quizás tengo que bajarlo como dices o ¿puede que la pasta térmica tenga que ver como le he dicho al anterior forero?

    - - - Actualizado - - -

    He quitado el OC y lo he dejado todo de serie y aun así tengo 72ºC de máxima.


  8. #8
    Master Avatar de darkwolf
    Ubicación
    Fuengirola
    Mensajes
    2,307

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Te toca a revisar la refrigeracion, 70 si OC no es normal

    Enviado desde mi Redmi 4 mediante Tapatalk
    Temporalmente sin ordenador por falta de piezas nuevas

  9. #9
    Con domicilio en Noticias3d.com Avatar de ScOrPiA
    Mensajes
    21,926

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    El Antec Kuhler H2O 650 está funcionando correctamente? La pásta termica puede ser la causante también, fijate que tengas la cantidad correcta y que esté bien anclado el disipador.

    Deberías tener 50-60º sin OC no 72.

    Saludos

  10. #10
    Master Avatar de darkwolf
    Ubicación
    Fuengirola
    Mensajes
    2,307

    Predeterminado Re: OC i5-2500K a 4.5GHz con ASRock Z77Pro3 ¿cómo lo véis?

    Cita Iniciado por ScOrPiA Ver mensaje
    El Antec Kuhler H2O 650 está funcionando correctamente? La pásta termica puede ser la causante también, fijate que tengas la cantidad correcta y que esté bien anclado el disipador.

    Deberías tener 50-60º sin OC no 72.

    Saludos
    Exacto, hay mal contacto o no hay liquido dentro, hay que mirar bien.
    Yo ahora jugando si OC, no sube mas de 43ºC

    PS: cuando arreglas lo de refrigeración, ya hablaremos de OC
    Última edición por darkwolf; 30/04/2020 a las 21:53
    Temporalmente sin ordenador por falta de piezas nuevas

Página 1 de 4 1234 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •