Página 3 de 3 PrimerPrimer 123
Resultados 21 al 27 de 27

Tema: i7 3770k a 4.6 Ghz con RTX 2070...

  1. #21
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    20,760

    Predeterminado Re: i7 3770k a 4.6 Ghz con RTX 2070...

    Mira a ver si hay bios actualizadas para la placa base en la página del fabricante.

    Saludos
    Intel i7 6800K@4.2Ghz/Arctic Cooling Freezer 33@Plus/MSI X99A Raider/32GB (4x8) DDR4 3200 Corsair Vengeance White@15-17-17-33
    Asus ROG Strix Vega 64 @ Patata 64/Samsung 960 EVO 500GB (S.O.)/Crucial MX500 2TB (Juegos)/2x3TB Toshiba P300 (Escombro)
    MS-Tech X3 Crow/Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)


    AMD R9 3900X/MSI B450 Gaming Plus MAX/32GB (2x16) DDR4 3200 G.Skill Aegis CL16/AMD Radeon HD6850 1GB/Seasonic S12III 550W
    Crucial P1 500GB
    //Intel i5 4460/Gigabyte Z97X-SLI/16GB (2x8) DDR3 1600 G.Skill CL9/Samsung 850 EVO 250GB/Seasonic G Series 550W


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  2. #22

    Predeterminado Re: i7 3770k a 4.6 Ghz con RTX 2070...

    ¿Que placa base tienes? A mi me paso con una RX570 que no me lo reconocia la placa base y actualice a la ultima versión y todo bien.

    Tengo también el i7 3770k

  3. #23

    Predeterminado Re: i7 3770k a 4.6 Ghz con RTX 2070...

    Cita Iniciado por rub3n Ver mensaje
    Tienes aplicado OC al equipo?

    Guarda tu configuración por si no quieres perderlo y aplica los ajustes de fábrica. SI no te deja entrar hazlo desde la gráfica que te deja acceder y después conectas la nueva.

    Es de lógica, pero nunca se sabe, entiendo que has comprobado que estaba bien "pinchada" y la corriente lo mismo.
    Si, tengo overclock hecho pero conecto una 8800 GTX y la 7970 y funcionan a la primera sin rollos. También me aseguré de conectarla bien en la ranura incluso probar de ranura pcie x8, x16...

    Cita Iniciado por Fantasma Ver mensaje
    Mira a ver si hay bios actualizadas para la placa base en la página del fabricante.

    Saludos
    Es una opción que no había contemplado aunque me da mucha pereza actualizar la BIOS de la placa (le tengo respeto a este asunto), porque quitando que me gustaría jugar con más detalle y frames el equipo me va muy bien y no me gustaría quedarme con un pisapapeles de placa!.

    Cita Iniciado por macmagic Ver mensaje
    ¿Que placa base tienes? A mi me paso con una RX570 que no me lo reconocia la placa base y actualice a la ultima versión y todo bien.

    Tengo también el i7 3770k

    Es una Z77X-UD5H, es más que posible que sea de la placa base, probé con otra fuente de alimentación e igualmente solo veía el logo de la placa base.
    Lo raro es que en una placa base de 5 o 6 años más antigua (P5WDH Deluxe) si que funcione y llegue a Windows como si nada (donde tengo el E6600 core2duo) pero claro ahí es que ni me interesa ponerme a trastear (¿cuello extremo?).

    La idea era conectarla y jugar pero estuve horas probando cosas, el cambio de fuente no se lo deseo ni a mi peor enemigo pero lo hice para descartar, consiguiendo el mismo resultado!, aunque yendo la 7970 que necesita conector 2 x 8... y va perfecta, el caso es que me quedé sin ideas y ganas


    La bios es esta:




    EDITO: Para que no fuera por no probar he puesto el micro de origen, reestableciendo los valores de la Bios a origen y quitar overclock y demás y sigue haciendo lo mismo.
    Una cosa que me he fijado es que cuando sale la imagen del logo de la placa y se queda ahí planchada un rato luego que se pone la pantalla en negro y cuando tiro a apagar el equipo al parecer no llega a cargar Windows, porque cuando le doy al botón de apagar de la torre (un mini click) el PC se apaga instantáneo, cosa que no ocurre si verdaderamente esta con Windows cargado. Lo mismo sucede si le doy a ctl+alt+supr se reinicia al instante, cosa que tampoco sucede si realmente está en Windows. Vamos que al parecer si pongo la 2070 en el equipo principal, no llega a cargar Windows en ningún momento o eso parece. Desde luego pareciera que hay algún conflicto con la placa base...
    Última edición por juankarsay; 11/05/2020 a las 19:59

  4. #24
    Sin vida social Avatar de gimlito
    Ubicación
    Barcelona
    Mensajes
    218

    Predeterminado Re: i7 3770k a 4.6 Ghz con RTX 2070...

    Prueba con otro cable también...

    Enviado desde mi GM1913 mediante Tapatalk
    Silverstone fortress ft02 (3AP 180)+ typhoon 1850rpm, Asrock p67 fatal1ty professional, core i7 2600k@4.4mhz, Zalman reserator 3 max + typhoon 3000rpm (mod pwm), G.Skill Ripjaws X 1600 4x4GB CL8,
    Creative soundblaster ZX, Logitech z5500, Samsung 840 pro 256gb, Crucial M4 128gb, Ocz vertex 2 120gb,Wd y Seagate varios, Sli Gigabyte gtx780, Enermax revolution 1050w, Aquaero 5XT + Aquaero 5LT,
    Benq
    xl2411t 120hz, 3d vision2, Coolermaster storm trigger + Logitech G700, windows 7 x64 home premium

  5. #25

    Predeterminado Re: i7 3770k a 4.6 Ghz con RTX 2070...

    Si se queda en el logo de la placa, como bien dices, lo más lógico es que windows no llegue a cargar. Como te han recomendado más arriba, actualiza la BIOS a la última versión, entre las diferentes revisiones que hay en descarga, verás que la F13 viene a dar compatibilidad a gráficas.
    Léete las Normas y recomendaciones del foro.

  6. #26
    Sin vida social Avatar de rub3n
    Ubicación
    Madrid
    Edad
    33
    Mensajes
    432

    Predeterminado Re: i7 3770k a 4.6 Ghz con RTX 2070...

    Casi seguro que el problema está en la BIOS porque no inicia el boot de Windows en ningún momento. Tengo la misma placa con esta versión, actualiza y debería solucionarse


  7. #27

    Predeterminado Re: i7 3770k a 4.6 Ghz con RTX 2070...

    No había podido intentarlo hasta ahora por falta de tiempo, pero leyendo vuestros comentarios de ayuda me debía el intentarlo al menos xD, me descargué la última BIOS existente ''F16j'' beta la intenté instalar desde Pendrive y me daba error al instalarla luego probé la versión F13 que comentó FAGANA que es la pénultima BIOS NO beta y esta vez si que me dejó actualizar BIOS, reinicié el equipo y reconocío la 2070 a la primera!!.

    Antes de probar el rendimiento a fondo quería daros las gracias por la ayuda prestada.

    El único que he probado 10 minutillos ha sido el Doom Eternal, lo he puesto en calidad ultrapesadilla y a la resolución max. que me permite el plasma por hdmi que es 1080p y de momento suavidad extrema a 60 fps, aunque lo poco que he probado es muy pasillero...

Página 3 de 3 PrimerPrimer 123

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •