Resultados 1 al 4 de 4

Tema: Restaurar Sistema W10 en un HD externo desde otro PC, se puede?

  1. #1
    Viciadill@ Avatar de KchoPrro
    Ubicación
    SEVILLA-ESPAÑA
    Mensajes
    151

    Predeterminado Restaurar Sistema W10 en un HD externo desde otro PC, se puede?

    Hola amigos, parece un poco lioso, pero me explico;

    Mi hijo tiene un portátil Lenovo M580, actuamente con W10Home (originalmente venía con W8.1 pero lo actualizamos a W10). Últimamente le pasó un par de veces que el ordenador le daba el famoso pantallazo azul y no había forma de sacarlo de ahí aunque, mistoriosamente, volvió a funcionar, como siempre. Lo dejamos correr hasta que le ha vuelto a pasar y, ahora que estamos confinados tenía tiempo para echarle un vistazo. Os cuento lo que he intentado y los resultados.

    -Desde el portátil hemos probado a trabajar en modo prueba de fallos, pero cuando intenta arrancar, se reinicia y vuelve al principio (si arranca normalmente, tenemos el pantallazo azul con "CRITICAL_PROCESS_DIED". Hemos entrado en el modo de recuperación y hemos conseguido crear un disco de arranque, aunque terminamos igual que en el propio modo de recuperación, sin necesidad del disco. El HD tiene dos particiones, en una el sistama y en la otra los archivos. En una carpeta oculta tiene una copia de restauración del sistema, limpio (de cuando se compró). He intentado restaurar esa copia, aunque estuviera en W8.1 pero, cuando lleva un rato en ello, termina fallando y nos devuelve al principio. No he podido seguir más por este camino.

    - Saqué el HD y se lo puse en mi PC, mediante adaptador USB. Por curiosidad, cambié en la placa el orden de aranque para que arrancara desde el HD del portáil. Empieza arrancado pero.....a los pocos minutos (algo después del logo de Windows)...., se ve que falla y termina arrancando con el HD del PC, sin problemas. No he avanzado más por ahí.

    - Con ProductKey he intentado tener respaldo de la licencia de Windows. La de mi PC la localiza sin problemas pero, en el HD del portátil por USB no encuentra nada, y es raro.

    - Con el HD puesto, desde mi sistema puedo entrar en las particiones y ver los archivos, no veo nada anómalo. Por si acaso, voy a intentar arreglar los sectores de arranque y, ahora mismo, le acabo de pasar el CHKDISK y me sale ésto:

    Código:
    Ejecutando CHKDSK en modo de solo lectura.
    
    Etapa 1: Examen de la estructura básica del sistema de archivos...
      911616 registros de archivos procesados.                                                        :36 ..
    Comprobación de archivos completada.
      26611 registros de archivos grandes procesados.                                      a:   0:09:37 ...
      0 registros de archivos no válidos procesados.                                       :37
    
    Etapa 2: Examen de la vinculación de nombres de archivos...
    Se detectaron errores leves de nombre de archivo en el archivo 73CE1.                  ada:   0:09:15 .
      33858 registros de análisis procesados.                                              a:   0:11:36 ....
    La entrada de índice MANIFE~1 del índice $I30 del archivo 6B57A no es correcta.        ada:   0:08:23 ...
      1086574 entradas de índice procesadas.                                                        0:07:18
    Comprobación de índices completada.
    
    Se han encontrado errores. CHKDSK no puede continuar en modo de solo lectura.
    No sé si tengo un problema físico en el HD, en realidad.

    Me gustaría saber si puedo, desde mi PC con W10 Pro, restaurar la imagen del sistema guardada en la 2ª partición del Hd del portátil y restaurar la partición primaria del portátil (no la de mi PC, lógicamente).
    La imagen veo que tiene estos archivos:
    .vhdx (3 archivos de 25.6GB, 487MB y 272MB respectivamente)
    .xml (11 archivos de poco peso).

    Se podría hacer?, me da miedo machacar mi propio SO, que está bastante limpio tras un formateo reciente.

    Gracias por la ayuda.
    Última edición por KchoPrro; 10/05/2020 a las 11:36
    - Placa ASUS P5KPL/1600
    - Procesador Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
    - 2x 2 GB RAM Kingston KVR800D2N6/2G (solo se reconocen 3GB)
    - NVIDIA GeForce 9400GT
    - HD IDE 5.400 RPM, con 2 particiones (W7 Pro 32bits y Archivos) de 500GB
    - HD SATA 2 de 500GB 7.200RPM, solo para fotos (ya lo tengo lleno)
    - HD SATA 2 de 2TB 7.200RPM, solo para fotos.
    - 2x DVD-RW SATA 2.

  2. #2
    Vive aquí Avatar de bily
    Ubicación
    Las Palmas de G.C.
    Edad
    54
    Mensajes
    526

    Predeterminado Re: Restaurar Sistema W10 en un HD externo desde otro PC, se puede?

    Hola.

    En mi opinión, creo que el disco duro está estropeado,
    y ahora mismo lo que te interesa es salvar los datos de importancia: fotos, videos, documentos, y demás...

    Si pudieras comprar un SSD para ponerselo al portátil, mejor que mejor.

    Sobre la licencia no te preocupes, ya que has comentado que ese portátil venía de fábrica con Win8.1,
    con lo cual, la licencia viene incrustada en UEFI.

    ¿Que quiero decir con eso? que cuando instales Win10 Home en limpio en el nuevo SSD,
    Windows se activará automáticamente sin poner ninguna clave.

    Desde la página oficial puedes → Descargar Windows 10.

    Si quieres también puedes descargar e instalar → CrystalDiskInfo para ver el estado de salud de ese disco duro.

  3. #3
    Viciadill@ Avatar de KchoPrro
    Ubicación
    SEVILLA-ESPAÑA
    Mensajes
    151

    Predeterminado Re: Restaurar Sistema W10 en un HD externo desde otro PC, se puede?

    Cita Iniciado por bily Ver mensaje
    Hola.

    En mi opinión, creo que el disco duro está estropeado,
    y ahora mismo lo que te interesa es salvar los datos de importancia: fotos, videos, documentos, y demás...

    Si pudieras comprar un SSD para ponerselo al portátil, mejor que mejor.

    Sobre la licencia no te preocupes, ya que has comentado que ese portátil venía de fábrica con Win8.1,
    con lo cual, la licencia viene incrustada en UEFI.

    ¿Que quiero decir con eso? que cuando instales Win10 Home en limpio en el nuevo SSD,
    Windows se activará automáticamente sin poner ninguna clave.

    Desde la página oficial puedes → Descargar Windows 10.

    Si quieres también puedes descargar e instalar → CrystalDiskInfo para ver el estado de salud de ese disco duro.
    Muchas gracias por la respuesta. Efectivamente, estoy 100% de acuerdo contido, tiene pinta de ser un problema de Hardaware porque cualquier intento de hacer cualquier cosa da con un error. Incluso he tratado de hacer un borrado desde el propio equipo una vez estás en el recory usando la restauración del sistema borrando completamente la partición del SO y todos sus datos, dejando solo los archivos en la otra partición. Cuando se prepara para ello.....pasa un rato y, aparece el mensaje de error de que no se ha podido llevar a cabo y se deshacen los cambios. Ayer también un programa llamado EaseUS Partition Master y le hice un chequeo de superficie. Empezó bien pero pasado un buen rato veía que no avanzaba y el tiempo de espera previso iba ya por 20 horas. Curiosamente los sectores chequeados sí que iban avanzado, pero no así el % realizado ni los "cuadraditos" que se han comprobado (uno en rojo, por cierto, aunque aún no se había llegado a él). Lo he dejado toda la noche y al revisasrlo por la mañana seguía igual, pero con un tiempo de espera de más de 60 horas así que lo he dejado por imposible. Con otras utilidades para detectar Sistemas operativos sale que no hay sistema operativo, por eso Produkey no era capaz de detectar la clave y el ID del Sistema.

    Curiosamente, los datos están, desde mi PC puedo entrar y ver ambas particiones pero...claro, no puedes fiarte.

    Por tanto, seguiré la altenativa más lógica que es ponerle otro HD. Valoraré el SSD pero creo que no me sale a cuenta. Mi hijo tiene un HD de 1TB y los SSD de esa capacidad están muy caros, pero le echaré un vistazo por si no hay mucha diferencia aunque el portátil ya tenga unos años.

    Muchas gracias por la ayuda, seguiré tu consejo, pondré HD nuevo, instalaré el sistema desde la Web de Microsoft, actualizaré controladores de Lenovo desde la web de, fabricante y, con el viejo, chequearé el fallo con tu consejo por si es posible aprovecharlo para algo, aunque sea para temas menores (me gustaría pasar 24 DVD's que tengo de fotos a un HD, siempre me quedaré con los DVD's como respaldo pero, para trabajar con ellos, es más cómo el HD, aunque pudieran corromperse algunas fotos).

    KchoPrro
    - Placa ASUS P5KPL/1600
    - Procesador Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
    - 2x 2 GB RAM Kingston KVR800D2N6/2G (solo se reconocen 3GB)
    - NVIDIA GeForce 9400GT
    - HD IDE 5.400 RPM, con 2 particiones (W7 Pro 32bits y Archivos) de 500GB
    - HD SATA 2 de 500GB 7.200RPM, solo para fotos (ya lo tengo lleno)
    - HD SATA 2 de 2TB 7.200RPM, solo para fotos.
    - 2x DVD-RW SATA 2.

  4. #4
    Viciadill@ Avatar de KchoPrro
    Ubicación
    SEVILLA-ESPAÑA
    Mensajes
    151

    Predeterminado Re: Restaurar Sistema W10 en un HD externo desde otro PC, se puede?

    Bueno, finalmente seguí tu consejo de cambiar de HD, como no está el horno para bollos he comprado un Seagate HD de 1TB de 2.5" por 50,60€ que ya tengo colocado. Me he bajado el instalador desde la web de Microsoft y todo ha ido muy bien hasta que he intentado instalar el sistema en una de las dos particiones que tenía preparada para ello. Comentar que particioné en NTFS y con el sistema GPT pues era así también como estaba antes y la placa base del portátil, un Lenovo B580, configurada para tal efecto.

    Mi sorpresa viene cuando me pide en qué partición quiero instalar el sistema y me responde con la bonita frase: "No se puede crear una partición nueva ni encontrar una que ya exista". He probado de todo y no había manera, tampoco en la otra partición. Buscando en internet es un problema común pero las variadas soluciones que hay, que si configurar bien la placa base, que si formatear con diskpart, borrarlo todo y empezar desde cero, que si, incluso, usar Rufus para crear un USB de arranque apropiado...., pues nada ha dado resultado. He borrado completamente el disco, he formateado y dado sistemas MBR y GPT pero nada ha hecho que llegara a funcionar. Al final, lo he conseguido de la siguiente manera y, lo expongo aquí por si a alguien también le es de ayuda.

    Ya que, con RUFUS, he creado un USB de arranque donde le he insertado el ISO de Windows descargado desde Microsoft, no he querido empezar el proceso e instalarme sin rufus el sistema de instalación de Windows como antes. Por tanto, no sé si RUFUS ha podido o no influir en ello. Eso sí, te avisa de que quites el inicio seguro en placa base. Hecho esto, de nuevo me salía el mensaje y he aquí la solución:

    He visto también que Windows tiene que, sí o sí, formatear la partición en la que va a instalarse, aunque se la pongas toda preparada y toda lista. Por tanto, la solución ha sido ésta, formatear la partición desde el propio instalador donde está saliendo el dichoso mensaje. Una vez la ha formateado, ya te deja seguir con la instalación.

    Y eso eso todo, muchas gracias por la ayuda
    - Placa ASUS P5KPL/1600
    - Procesador Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
    - 2x 2 GB RAM Kingston KVR800D2N6/2G (solo se reconocen 3GB)
    - NVIDIA GeForce 9400GT
    - HD IDE 5.400 RPM, con 2 particiones (W7 Pro 32bits y Archivos) de 500GB
    - HD SATA 2 de 500GB 7.200RPM, solo para fotos (ya lo tengo lleno)
    - HD SATA 2 de 2TB 7.200RPM, solo para fotos.
    - 2x DVD-RW SATA 2.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •