Página 3 de 3 PrimerPrimer 123
Resultados 21 al 22 de 22

Tema: Grafica PARA NO JUGAR

  1. #21

    Predeterminado Re: Grafica PARA NO JUGAR

    Cita Iniciado por chipster Ver mensaje
    Vaya pues si es por carga de gpu, probablemente o los drivers de la GPU o el navegador/Youtube no están haciendo un uso correcto de la igp, aparte de lo del códec que comentabas, ojalá se te arregle pronto.

    Lo de la velocidad de la RAM con los ryzen sobretodo los primeros es complejo, a mi me ha dado problemas según que placa, un 1600 en una MSI mortar B350, con unas Geil Evox de 3200mhz, a su velocidad natural error en tests de memoria y craseos, tocaba bajar velocidad.
    Mismo micro y RAM si los pinchaba en la mortar max B450 entonces me iba perfecto y no daba ningún fallo en tests de memoria a sus 3200Mhz.
    Probablemente la calidad del PCB de la placa afecta a la velocidad máxima de la RAM más de lo que nos pensamos.
    Espero que no sea tu caso.
    Saludos.
    pensando en el equipo que tenía con el 3400G y el que tengo ahora que es totalmente distinto podría pensar que pueda ser por el perfil a 3200 pero mucha casualidad es que ocurra con una placa distinta,ram distinta, fuente, yo creo que es mas un bug, basicamente porque es totalmente aleatorio, yo creo totalmente que es un problema de software o pirada de pinza al decodificar en ocasiones.

    Cita Iniciado por ERASSIO-SAMA Ver mensaje
    Pues diria que si es posible economicamente hablando, deberias comprarte el 1600AF + RX 550 y probar como van estos en esa B450 MAX de MSI y con la misma DDR4 (Stock y con XMP), si la falla se repite entonces o es la placa madre, es la ram, la fuente o que se yo.

    Deja la ram a la frecuencia que te coja sin XMP y hazle un ligero OC a la iGPU....si puedes, cambia los modulos de Slot (manteniendo el duanchannel)...aprovechando, pasales el memtest!!!!.


    - "además me mosquea que en youtube en ocasiones me da tirones algunos videos , ya abrí un hilo sobre esto ya que no tiene explicación ya que es aleatorio, además tambien tuve en reyes un 3400G y le pasaba igual asique le he cogido un poco tirria a las APU pero por rendimiento van genial".

    Una ocurrencia mia....algun vecino/amigo/familiar que tenga un proveedor de internet distinto al tuyo con el que se pudiera trastear en tu PC actual???....probar con otra PC que no lleve APUs y/o micro AMD tambien seria de ayuda (con tu internet), a ver que pasa.
    lo mismo que digo arriba, el hardware es totalmente distinto asique descartamos placa y RAM , problema por poner perfil a 3200??? podría ser .
    3200G + 16gb dual 3200mhz +MSI 450b PRO MAX
    Corsair VS550w

  2. #22

    Predeterminado Re: Grafica PARA NO JUGAR

    Cita Iniciado por chipster Ver mensaje
    Vaya pues si es por carga de gpu, probablemente o los drivers de la GPU o el navegador/Youtube no están haciendo un uso correcto de la igp, aparte de lo del códec que comentabas, ojalá se te arregle pronto.

    Lo de la velocidad de la RAM con los ryzen sobretodo los primeros es complejo, a mi me ha dado problemas según que placa, un 1600 en una MSI mortar B350, con unas Geil Evox de 3200mhz, a su velocidad natural error en tests de memoria y craseos, tocaba bajar velocidad.
    Mismo micro y RAM si los pinchaba en la mortar max B450 entonces me iba perfecto y no daba ningún fallo en tests de memoria a sus 3200Mhz.
    Probablemente la calidad del PCB de la placa afecta a la velocidad máxima de la RAM más de lo que nos pensamos.
    Espero que no sea tu caso.
    Saludos.
    Cita Iniciado por ERASSIO-SAMA Ver mensaje
    Pues diria que si es posible economicamente hablando, deberias comprarte el 1600AF + RX 550 y probar como van estos en esa B450 MAX de MSI y con la misma DDR4 (Stock y con XMP), si la falla se repite entonces o es la placa madre, es la ram, la fuente o que se yo.

    Deja la ram a la frecuencia que te coja sin XMP y hazle un ligero OC a la iGPU....si puedes, cambia los modulos de Slot (manteniendo el duanchannel)...aprovechando, pasales el memtest!!!!.


    - "además me mosquea que en youtube en ocasiones me da tirones algunos videos , ya abrí un hilo sobre esto ya que no tiene explicación ya que es aleatorio, además tambien tuve en reyes un 3400G y le pasaba igual asique le he cogido un poco tirria a las APU pero por rendimiento van genial".

    Una ocurrencia mia....algun vecino/amigo/familiar que tenga un proveedor de internet distinto al tuyo con el que se pudiera trastear en tu PC actual???....probar con otra PC que no lleve APUs y/o micro AMD tambien seria de ayuda (con tu internet), a ver que pasa.
    hola os cito ya que he grabado el problema por si teneis alguna idea.

    el hilo es este:

    https://foro.noticias3d.com/vbulleti...=462608&page=2


    Gracias.
    3200G + 16gb dual 3200mhz +MSI 450b PRO MAX
    Corsair VS550w

Página 3 de 3 PrimerPrimer 123

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •