Resultados 1 al 6 de 6

Tema: Problemas con la fuente

  1. #1

    Predeterminado Problemas con la fuente

    Buenas,

    Resulta que nunca me ha ido muy fino el pc aunque lo no es muy viejo ( Nov2017), me costo mucho encenderlo, al principio se me encendia el led de debugLED de la placa aunque eso quedo atras ya,
    el caso es que me puse una thermaltake RGB 650W no es la gran cosa pero creí que me serviria, a las semanas me pego un chispazo y el RGB dejo de funcionar,
    como el pc era nuevo y tenia ganas de usarlo no le di importancia, ahora llevaba unos dias que los ventiladores me hacian mucho ruido así que los cambie por los de la torre vieja y problema resuelto asi que me he animado
    a hacerle mas cosas y queria saber si tiene solucion al fuente o es un problema comun que se funda el RGB,

    Ayer la saque iluso de mi pero me encontre que los 4 tornillos son demasiado pequeños por las herramientas que tengo asi que tuve que volver a montarlo todo sin poder hacer mas pruebas,
    el caso que la enchufe sola a la corriente y no se encendia nada, ni el ventilador ni la fuente. Volvi a conectar todo y me funciono todo bien, pero ya se me vuelve a encender el debugLEd, tengo que encender y apagar el pc varias veces hasta que se enciende
    y hoy despues de estar toda la noche apagado he tenido que desenchufarlo de la corriente para conseguir encenderlo.

    He buscado desde el post 113 hasta el 1 y aunque he encontrado errores parecidos, ya no me fio de volver a desmontar el pc sin un objetivo concreto.

    Muschas gracias y perdon por el royo

  2. #2

    Predeterminado Re: Problemas con la fuente

    ¿Y ese chispazo? si fue en la fuente y esta en garantia... yo haria uso de ella, no pinta bien

    Saludos..

  3. #3

    Predeterminado Re: Problemas con la fuente

    No, ya no esta nada en garantia
    Por eso preguntaba, por si a alguien le habia pasado de no irle el RGB de la fuente y sabia abriendola sin tocar mucho alguna posible solucion.

    De momento los demas fallos parecen por arte de magia haberse arreglado, lo unico eso, que no tengo lucecitas

  4. #4
    El señor de los forillos
    Mensajes
    2,614

    Predeterminado Re: Problemas con la fuente

    Por partes, la fuente sola no enciende ni arranca hay que hacerle un corto en el conector molex atx para que se encienda y si no sabes esto no te recomiendo que toquetees ya que parece que no tienes claro lo que haces y podrías crear una averia mayor. Respecto al debug led entiendo que es de la placa, si nos indicas marca y modelo junto con el error podremos indicarte que está indicando y asesorarte mas.

  5. #5

    Predeterminado Re: Problemas con la fuente

    Si perdon, lo queria hacer pero con el tocho post se me fue, mi equipo es este:

    Caja NZXT S340
    B350M MORTAR ARCTIC (MS-7A37)
    AMD Ryzen 7 1700X Eight-Core Processor
    Radeon RX 580 Series
    Memoria RAM Corsair Balistiks 16,0 GB
    SSD_Crucial_CT275MX300SSD1 256,2 GB
    Un disco mecanico de 1T
    Fuente Thermaltake RGB 650W

    De momento los DEBUGleds llevan 2 dias que no se encienden, eran el de VGA y DRAM.
    SI no es muy recomendable no abrire la fuente, lastima porque es la unica RGB que le puse a la torre queria algo discreto.

  6. #6
    El señor de los forillos
    Mensajes
    2,614

    Predeterminado Re: Problemas con la fuente

    El rgb es realmente un ventilador, no es muy habitual que falle de echo diria que es bastante raro, has comprobado que de la fuente sale aire? o si el ventilador gira? por que si no gira yo cambiaria la fuente ya que al no haber una corriente de aire minima la fuente se va a recalentar por dentro (los componentes) y puede averiarse del todo
    Respecto a lo que indicas que nunca te ha ido fino pues la verdad yo en su momento habria reclamado a la tienda o al ensamblador, sobre el papel no parecen malos componentes, podrias mirar una actualización de bios de la placa quizas tengas una bios inicial muy verde.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •