Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 19

Tema: Problema con SoundblasterX G6

  1. #1

    Predeterminado Problema con SoundblasterX G6

    Buenas tardes, llevo un buen rato intentando que funcione pero no tengo pelotas. La he conectado al USB, el cable óptico que lleva, al optical out y a la consola de los altavoces que son unos Logitech Z5500, me he descargado los últimos drivers y firmware, he instalado todo pero nada, en la consola me pone No digital Data. No sé que hacer más
    In Win 303 White//MSI MPG X570 Gaming Plus//RYZEN 5 2600X//EK-XRES 150 DDC MX 3.1 PWM//Seasonic Focus 650FX 80 Plus GOLD//KFA2 2070 Super 1-Click OC//Corsair Vengeance RGB Pro 16GB//HYPERX PREDATOR DDR4 3200Mhz 8x2GB//SOUNDBLASTERX AE-5 Plus//AOC C24G1//WINDOWS 10 Pro 64 BITS//Xbox One Controller

  2. #2

    Predeterminado Re: Problema con SoundblasterX G6

    Te paso el post a ¿Qué me pasa doctor?.
    Léete las Normas y recomendaciones del foro.

  3. #3
    El señor de los forillos Avatar de Ralph
    Mensajes
    4,842

    Predeterminado Re: Problema con SoundblasterX G6

    Yo tengo también unos z5500. ¿Has instalado los realtek audio drivers?, comprueba también con unos auriculares si sale sonido desde la tarjeta (si es que tiene jack para audio), o desde el decodificador de los altavoces.

    Pregunta tonta, ¿te dice que no hay “digital data” mientras reproduces audio?, porque si no lo haces cualquier podría pensar que de por si tendría que estar conectado, cuando lo que te dice es que no se está reproduciendo nada.

  4. #4

    Predeterminado Re: Problema con SoundblasterX G6

    Buenos días, probando y probando al final ya parece que funciona, pero me tenia loco. Lo único que veo raro es que en la pantalla de la consola de los altavoces pone Optical, pero, solo cuando pones algo de audio, se quita lo de No digital audio y aparece PLII Music, que lo cambio si de doy al botón de effect.
    In Win 303 White//MSI MPG X570 Gaming Plus//RYZEN 5 2600X//EK-XRES 150 DDC MX 3.1 PWM//Seasonic Focus 650FX 80 Plus GOLD//KFA2 2070 Super 1-Click OC//Corsair Vengeance RGB Pro 16GB//HYPERX PREDATOR DDR4 3200Mhz 8x2GB//SOUNDBLASTERX AE-5 Plus//AOC C24G1//WINDOWS 10 Pro 64 BITS//Xbox One Controller

  5. #5
    El señor de los forillos Avatar de Ralph
    Mensajes
    4,842

    Predeterminado Re: Problema con SoundblasterX G6

    Cita Iniciado por Noninoan Ver mensaje
    Buenos días, probando y probando al final ya parece que funciona, pero me tenia loco. Lo único que veo raro es que en la pantalla de la consola de los altavoces pone Optical, pero, solo cuando pones algo de audio, se quita lo de No digital audio y aparece PLII Music, que lo cambio si de doy al botón de effect.
    Es lo que te decía, en realidad lo que te dice la pantalla es que en ese momento no se está transmitiendo ningún audio. Es un problema cuando efectivamente estás reproduciendo una película o una canción, y te sale ese mensaje, pero si no estás haciendo nada, ese mensaje es normal, porque no estás reproduciendo nada.

  6. #6

    Predeterminado Re: Problema con SoundblasterX G6

    Gracias. ¿Porque con la Z no me pasaba esto?
    In Win 303 White//MSI MPG X570 Gaming Plus//RYZEN 5 2600X//EK-XRES 150 DDC MX 3.1 PWM//Seasonic Focus 650FX 80 Plus GOLD//KFA2 2070 Super 1-Click OC//Corsair Vengeance RGB Pro 16GB//HYPERX PREDATOR DDR4 3200Mhz 8x2GB//SOUNDBLASTERX AE-5 Plus//AOC C24G1//WINDOWS 10 Pro 64 BITS//Xbox One Controller

  7. #7
    El señor de los forillos Avatar de Ralph
    Mensajes
    4,842

    Predeterminado Re: Problema con SoundblasterX G6

    Cita Iniciado por Noninoan Ver mensaje
    Gracias. ¿Porque con la Z no me pasaba esto?
    ¿Con la Z?

  8. #8

    Predeterminado Re: Problema con SoundblasterX G6

    Antes de la G6 tenia la Soundblaster Z y no era así.
    In Win 303 White//MSI MPG X570 Gaming Plus//RYZEN 5 2600X//EK-XRES 150 DDC MX 3.1 PWM//Seasonic Focus 650FX 80 Plus GOLD//KFA2 2070 Super 1-Click OC//Corsair Vengeance RGB Pro 16GB//HYPERX PREDATOR DDR4 3200Mhz 8x2GB//SOUNDBLASTERX AE-5 Plus//AOC C24G1//WINDOWS 10 Pro 64 BITS//Xbox One Controller

  9. #9

    Predeterminado Re: Problema con SoundblasterX G6

    Probablemente solamente te funcionará el sonido directo. Cuando intentes dar de alta efectos de la propia tarjeta (como surround) por medio de la salida "altavoces" desde la configuración de sonido de windows, no oirás nada. Lo mismo te pasaría en la Soundblaster z
    Ryzen 7 3700X Placa MSI X570 Gaming plus , 16 GB DDR4, RTX 2080 Kraken refrig. líquida,
    Fuente Corsair 620W, M2 Western Digital 1 TB, Discos duros Seagate 4 ,3 y 1,5 Tb,

    Arctic-Cooling Freezer 7 Pro, Monitor Asus Rog 27" 2k IPS.

  10. #10

    Predeterminado Re: Problema con SoundblasterX G6

    Si lo pongo en modo Direct me salta a Modo Scout y no se escucha. Solo funciona en Efectos de Audio y SPDIF-Out Direct y se nota la diferencia entre uno y otro
    Última edición por Noninoan; 24/05/2020 a las 08:53
    In Win 303 White//MSI MPG X570 Gaming Plus//RYZEN 5 2600X//EK-XRES 150 DDC MX 3.1 PWM//Seasonic Focus 650FX 80 Plus GOLD//KFA2 2070 Super 1-Click OC//Corsair Vengeance RGB Pro 16GB//HYPERX PREDATOR DDR4 3200Mhz 8x2GB//SOUNDBLASTERX AE-5 Plus//AOC C24G1//WINDOWS 10 Pro 64 BITS//Xbox One Controller

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •