Resultados 1 al 8 de 8

Tema: Tengo un problema con un minipc

  1. #1

    Predeterminado Tengo un problema con un minipc

    Hola tengo un E1 1200, 4 gb ddr3 un hdd 250gb, y un grabador dvd los satas, el problema al arrancar el equipo me sale error como no detectará el hdd, entro en bios y en el apartado de la controladora sata si me detecta los dispositivos pero en el menú boot no me sale nada ni si conecto un usb tampoco.

    De que puede ser, actualizar bios es una solución?

    Saludos

    Enviado desde mi SM-N950F mediante Tapatalk
    PC Grande = Xeon 5670 6x2,93 @ 6x4.20 GHz __ PC Mini = AMD Athlon Quad-Core APU
    Asus Rampage III Extremer X58 _____________ Asrock Mini Itx
    Kingston 24 GB 1600 Mhz ___________________ G.Keil 8 GB 1886 Mhz
    Asus Strike GTX 980 Ti 6 Gddr5 _______________ AMD Radeon R3 Graphics
    Kingston V300 Disco SSD 480GB ______________ 1 SDD Samsung Evo 840 256gb
    5 HDD = 10 TB ____________________________ 5 HDD = 10 TB
    Corsair TX 950 W___________________________ Thermaltake 420 W

  2. #2
    El señor de los forillos
    Mensajes
    2,618

    Predeterminado Re: Tengo un problema con un minipc

    Puedes tener dos problemas independientes, por un lado el HHD haya perdido formato o la partición de arranque, y por otro que estes poniendo el usb en una conexión 2.0 o 3.0 y no te lo detecte o bien le usb esté mal creado. Asi que pon exactamente que mensaje te da de error del hdd y tambien como has creado el USb y con que herramienta.

  3. #3

    Predeterminado Re: Tengo un problema con un minipc

    Nos movemos a ¿Qué me pasa doctor?.
    Léete las Normas y recomendaciones del foro.

  4. #4

    Predeterminado Re: Tengo un problema con un minipc

    He probado los 3 usb con instalador de windows que suelo usar y no los detecta, he conectado un hdd con windows 10 y tampoco, a ver mañana paso captura del error.

    Saludos

    Enviado desde mi SM-N950F mediante Tapatalk
    PC Grande = Xeon 5670 6x2,93 @ 6x4.20 GHz __ PC Mini = AMD Athlon Quad-Core APU
    Asus Rampage III Extremer X58 _____________ Asrock Mini Itx
    Kingston 24 GB 1600 Mhz ___________________ G.Keil 8 GB 1886 Mhz
    Asus Strike GTX 980 Ti 6 Gddr5 _______________ AMD Radeon R3 Graphics
    Kingston V300 Disco SSD 480GB ______________ 1 SDD Samsung Evo 840 256gb
    5 HDD = 10 TB ____________________________ 5 HDD = 10 TB
    Corsair TX 950 W___________________________ Thermaltake 420 W

  5. #5
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,713

    Predeterminado Re: Tengo un problema con un minipc

    Cita Iniciado por Ultimate_Soldier Ver mensaje
    He probado los 3 usb con instalador de windows que suelo usar y no los detecta, he conectado un hdd con windows 10 y tampoco, a ver mañana paso captura del error.

    Saludos

    Enviado desde mi SM-N950F mediante Tapatalk
    Sí en la bios del Mini Pc no te los detecta y bajo una ISO live cd linux tampoco, tiene toda la pinta de que la placa base tiene problemas serios, en especial la controladora Sata-PCIe / USB, y de ser así y sino está en garantía dicho equipo, poco se puede hacer desgraciadamente.



    Un saludo y nos vas comentando por favor. Suerte.




    Enviado mediante Tapatalk

  6. #6
    Vive aquí
    Ubicación
    Barcelona
    Mensajes
    843

    Predeterminado Re: Tengo un problema con un minipc

    ¿Has revisado la pila de la bios?

  7. #7
    El señor de los forillos Avatar de Ralph
    Mensajes
    4,842

    Predeterminado Re: Tengo un problema con un minipc

    Mi pc reconoce mi disco duro duro SSD desde la bios y desde windows usando algún programa para testearlos (no en modo AHCI, sino en modo IDE), pero obviamente no son reconocidos ni por el arranque, ni en el administrador de dispositivos del sistema operativo.

    Es probable que tu disco duro no tenga formato, vamos.

  8. #8
    Master Avatar de Güilson
    Ubicación
    Los madriles
    Mensajes
    1,146

    Predeterminado Re: Tengo un problema con un minipc

    Mi bios, que es UEFI tiene, creo recordar en la sección del boot, un modo de compatibilidad para entre otras cosas ratones y teclados PS2. Y luego tiene opción Oprom y UEFI Oprom solo o UEFI solo. Creo recordar que era algo así. Incluso creo recordar que venía como uefi first u Oprom first, aunque no puedo asegurarlo. El caso es que creo que deberías mirarlo y dejar que tenga por lo menos la opción ambos. Y probar a poner Opfom first o cualquier otra forma que venga en las opciones. Incluso mirar la posibilidad de que tenga como prioridad el arranque desde la tarjeta de red o desde el bus PCI.

    Ahh, y mirar lo de la pila, que dice el compañero. Y probar con otra unidad que espero que hayas preparado como booteable con rufus, por que si no, creo que es normal que no salga nada, aunque si que no es normal que no salga la grabadora. Yo tengo una externa, es USB y normalmente está en un cajón y cuando la he necesitado la enchufo y rula perfectamente.
    AMD FX 8350 + Noctua NH U-12P en placa Asus Sabertooth 990FX R.2 UEFI Bios 2901 de Mayo del 16 y memos 2x8Gb Gskill RipjawsX F3 14900 CL10
    MSI GTX 1060 Armor 6GB conectada por display port a monitor Samsung SyncMaster S27B970D panel PLZ 2560x1440 y por HDMI a tele Samsung FHD
    NVMe Samsung 970 EVO+ 500Gb con adaptador PCI X4 + SSDs SATA Samsung Evo 850 250Gb y Crucial MX100 256Gb + 6 Discos mecánicos
    Sound Blaster Z Todo ello alimentado con una fuente Corsair RM 650i y montado en una caja Fractal Define R5 corriendo Windows 10Pro en el NVMe
    Tablet Teclast X16 Pro Atom X5 Z8500 4Gb RAM dual Windows 10 Home y Android Marsmallow

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •