Resultados 1 al 7 de 7

Tema: problemas con adaptador para m.2 512gb 970 pro

  1. #1

    Predeterminado problemas con adaptador para m.2 512gb 970 pro

    Buenas,
    Tengo una placa base x79 deluxe, la cual no tiene para conectar un disco duro m.2 en la placa, entonces compre un adaptador para poder conectarlo por pci 3.0 x16.
    hice un benchmark para ver el rendimiento y me aparece este mensaje.
    Desempeño muy por debajo de las expectativas ( percenti)
    ¿como podría sacarle mas rendimiento?
    adjunto imagen:
    https://www.dropbox.com/s/5odfzies7e...llery.jpg?dl=0

  2. #2
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,713

    Predeterminado Re: problemas con adaptador para m.2 512gb 970 pro

    Cita Iniciado por chic9 Ver mensaje
    Buenas,
    Tengo una placa base x79 deluxe, la cual no tiene para conectar un disco duro m.2 en la placa, entonces compre un adaptador para poder conectarlo por pci 3.0 x16.
    hice un benchmark para ver el rendimiento y me aparece este mensaje.
    [FONT="]Desempeño muy por debajo de las expectativas ( [/FONT][FONT="]2º[/FONT] percenti)
    ¿como podría sacarle mas rendimiento?
    adjunto imagen:
    https://www.dropbox.com/s/5odfzies7e...llery.jpg?dl=0

    Lo primero, bienvenido al foro chic9.


    Vamos por partes, sí quieres saber realmente el rendimiento que puede alcanzar dicho SSD Samsung 970 M.2 conectado en una tarjeta PCIe 3.0 y en un puerto tambien PCIe 3.0, la pagina en la cual has hecho la prueba, no es la más idonea para empezar, por lo que no te guies por lo que te comente. Sí realmente quieres saber el rendimiento real aleatorio y secuencial que puede darte ese SSD en una tarjeta adaptable aun puerto PCIe 3.0, lo mejor es que uses estos programas:

    ATTO Disk Benchmark

    AS SSD Benchmark

    (Chiqueá sobre estos)




    ATTO Disk Benchmark es el más fiable, por lo que te recomiendo pasarlo con 1GB para hacer el test y subas la captura: (File / Export image...) y de AS SSDBenchmark y subirlas aquí mismo usando el servidor de imágenes de postimages y utilizando el segundo link mostrado una vez subida la captura de cada uno.








    Un saludo y esperamos dichas capturas para aclararte.

  3. #3
    Master Avatar de Güilson
    Ubicación
    Los madriles
    Mensajes
    1,146

    Predeterminado Re: problemas con adaptador para m.2 512gb 970 pro

    Mismamente tengo yo un 970 EVO+ con un adaptador PCI pero el mio está corriendo en un bus PCIe 2.0 por lo que no da ni la mitad de lo que debería dar. Bájate esos programas que te dice Tuelas y/o el CrystalDiskMarkt. Pásaselos sobre todo el Crystal y el ATTO, que son los mas usados actualmente y compara. En este mismo subforo en la última páfina hay alguien que lo tiene conectado en su ranura de placa, pero las medidas deberían ser parecidas a las tuyas. Eso en la última página, dos páginas antes está la misma unidad, la mia, como digo en un PCI 2.0 con medidas mucho mas pobres. Así podrás hacerte una idea. Incluso te invito a que pongas luego una captura, como hemos hecho nosotros, de forma que se vea como va el disco con adaptador en PCI 2 con adaptador en PCI 3 y sin adaptador en PCI 3.
    AMD FX 8350 + Noctua NH U-12P en placa Asus Sabertooth 990FX R.2 UEFI Bios 2901 de Mayo del 16 y memos 2x8Gb Gskill RipjawsX F3 14900 CL10
    MSI GTX 1060 Armor 6GB conectada por display port a monitor Samsung SyncMaster S27B970D panel PLZ 2560x1440 y por HDMI a tele Samsung FHD
    NVMe Samsung 970 EVO+ 500Gb con adaptador PCI X4 + SSDs SATA Samsung Evo 850 250Gb y Crucial MX100 256Gb + 6 Discos mecánicos
    Sound Blaster Z Todo ello alimentado con una fuente Corsair RM 650i y montado en una caja Fractal Define R5 corriendo Windows 10Pro en el NVMe
    Tablet Teclast X16 Pro Atom X5 Z8500 4Gb RAM dual Windows 10 Home y Android Marsmallow

  4. #4

    Predeterminado Re: problemas con adaptador para m.2 512gb 970 pro

    aqui os dejo una captura.
    https://postimg.cc/6Td28zm0
    no entiendo bien las velocidades y eso y en el crytaldisk, no me da la opcion de iniciar para hacer el test supongo que al abrirlo eso son los resultados...
    Otra cosa, tenia el disco duro conectado a un pci expre 3.0 x16 en mi placa, esta mañana lo he cambiado a una ranura pcie 3.0 x16 (at x4 mode), hice el benchmark y me daba el doble de porcentaje, aun salia el mensaje de desempeño muy por debajo de las expectativas, pero parece que ha aumentado la velocidad. Os dejo también el adaptador en el que esta puesto, por si tiene algo que ver y si con otro iría aun mejor...
    Es este de amazon.
    https://www.amazon.es/gp/product/B07...?ie=UTF8&psc=1

  5. #5
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,713

    Predeterminado Re: problemas con adaptador para m.2 512gb 970 pro

    Cita Iniciado por chic9 Ver mensaje
    aqui os dejo una captura.
    https://postimg.cc/6Td28zm0
    no entiendo bien las velocidades y eso y en el crytaldisk, no me da la opcion de iniciar para hacer el test supongo que al abrirlo eso son los resultados...
    Otra cosa, tenia el disco duro conectado a un pci expre 3.0 x16 en mi placa, esta mañana lo he cambiado a una ranura pcie 3.0 x16 (at x4 mode), hice el benchmark y me daba el doble de porcentaje, aun salia el mensaje de desempeño muy por debajo de las expectativas, pero parece que ha aumentado la velocidad. Os dejo también el adaptador en el que esta puesto, por si tiene algo que ver y si con otro iría aun mejor...
    Es este de amazon.
    https://www.amazon.es/gp/product/B07...?ie=UTF8&psc=1
    - Las transferencias que tienes, son muy correctas bajo ATTO Disk Benchmark que es el programa más fiel que hay para el testeo del rendimiento de unidades. De hecho las mostradas que tienes, son las normales para estar en un puerto PCIe 3.0 X4 con una tarjeta adaptadora, por lo que todo es normal y no te encierres por lo que te comente esa web, cuyo datos no son fidedignos y está más que demostrado, sobre todo con los últimos escándalos que ha tenido.

    - Tú mismo puedes verlo en el hilo que cree sobre el rendimiento de las unidades, y podrás ver que tú unidad Samsung aún siendo la más baja en capacidad y también de fábrica la más lenta frente a las versiones de más almacenamiento, los valores son normales en lectura y decaen muy poco en escritura, cuyo en el día a día, no vas a notar nada de nada. Solo seria muy levemente perceptible bajo benchmark o entre compartir archivos muy, muy grandes y pesados entre dos unidades idénticas en una misma placa base con dos M.2, cosa que no es tú caso.


    Benchmark de nuestras unidades y rendimiento: Pendrive's, SSD's, HDD's - [2020]




    Un saludo y disfrútala.

  6. #6

    Predeterminado Re: problemas con adaptador para m.2 512gb 970 pro

    Perfecto muchas gracias todo aclarado, entonces en 3.0 x16 (at x4 mode) y 3.0 x16, ¿hay alguna diferencia? es correcto eso de que al cambiarlo de ranura vaya a su velocidad correcta o eso no tiene nada que ver y por ultimo, para dar por finalizada el hilo de preguntas ¿que tengo que hacer? o se queda así abierto...

  7. #7
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    36
    Mensajes
    9,713

    Predeterminado Re: problemas con adaptador para m.2 512gb 970 pro

    Cita Iniciado por chic9 Ver mensaje
    Perfecto muchas gracias todo aclarado, entonces en 3.0 x16 (at x4 mode) y 3.0 x16, ¿hay alguna diferencia? es correcto eso de que al cambiarlo de ranura vaya a su velocidad correcta o eso no tiene nada que ver y por ultimo, para dar por finalizada el hilo de preguntas ¿que tengo que hacer? o se queda así abierto...
    Sí el puerto PCIe es 3.0 X16 @ X4, no hay ninguna diferencia, solo que solo lleva 4 lineas PCIe, y aunque lo pusieras en uno con 16 lineas 3.0 o de 8 lineas 3.0, el rendimiento sería el mismo porque el M.2 solo está diseñado para uso de x4 lineas PCIe 3.0.

    Solo notarías una bajada en el rendimiento si usaras un puerto PCIe 2.0 x16 como en el caso del compañero güilson que lo tiene montado en una ranura 2.0 x16 @ x4 como habrás podido ver en la tabla, entonces sí, el rendimiento caería un poco. Por lo demás es lo mismo PCIe 3.0 x16 @ x16 que PCIe x16 @ X4, solo usara 4 lineas PCIe 3.0 porque el M.2 está diseñada de tal manera y no usara más ni menos.



    Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •