Resultados 1 al 3 de 3

Tema: Problemas con mandos de switch

  1. #1

    Predeterminado Problemas con mandos de switch

    Os escribo por aquí a ver si algún poseedor de la Switch ha experimentado algún problema similar al mío.

    Tengo una Switch normal, la gordota, desde hace aproximadamente dos años y medio. Con la consola tengo dos juegos de Joy Cons y un mando Pro. Juego siempre en la TV y rara vez uso la consola en modo portátil.

    Hace unos meses que estoy detectando problemas con los Joy Cons y con el Mando Pro. Empezó hace un par de meses con un mando que a veces parecía moverse sólo a pesar de no estar usándolo. Entraba en los menús y las opciones se movían sólas. Leí por ahí que los Joy Con a veces dan problemas de este tipo. El problema sucedía en raras ocasiones.

    Desde hace unas semanas vengo detectando que los mandos tienen retardo o incluso dejan de funcionar durante un segundo. Se percibe porque de repente un personaje se queda quieto, el botón ha fallado al darle al salto, etc.. Me está pasando tanto con los Joy Cons como con el mando Pro. No ocurre siempre, hoy por ejemplo jugando me estaba pasando como una de cada 3 fases que estaba jugando al Mario. Otros días tengo sesiones completas de Switch sin experimentar ni un problema.

    Mis teorías son:
    - El receptor de la Switch que recibe la señal de los mandos está fallando.
    - El mando roto interfiere con el resto.
    - Tengo algo en el salón que interfiere con la señal de los mandos de la Switch

    Veo muy poco probable que se hayan estropeado todos los mandos a la vez.

    ¿Alguno ha experimentado algo parecido?
    Última edición por elgranmalkav; 04/06/2020 a las 18:15
    PC: Ryzen 9 3900x - Corsair H115i Platinum - Asus Crosshair VI Hero - G.Skill TridentZ 2x16GB 3200 CL14 - EVGA 1080Ti FTW3 -Samsung nvme 970 Evo Plus 500Gb - 2x SSD Samsung 950 EVO Plus 500Gb - PSU Corsair RM850i - Corsair Obsidian 750D

    MiniYo (HTPC): AMD FX 6100 - M5A78L-M-LE - 16 Gb DDR Ripjaw 1833 Mhx - SSD 120G - NVIDIA Asus EN210 silent - Chieftec CI-01B-OP

    Laptop: Asus Rog Zephyrus G15 - AMD Ryzen 7 4800HS - 16GB 3200 - 512GB SSD - RTX2060 - 15.6" IPS 144Hz

  2. #2

    Predeterminado Re: Problemas con mandos de switch

    Tienes drift en el mando, es un fallo muy habitual
    i7 4770 - AMD R9 270 - GA-B85M-D3H - OCZ Trion 150 960GB - 16GB RAM - HP w2408h - Benq GL2450 - Logitech MX Master - Steelseries 6Gv2 - HD 13 TB ... y mas cositas
    Microsoft Surface Pro 3 i5 128GB - Huawei Mate 9 - Samsung Note 8.0
    PS4 - PSP - Nintendo 3DS XL - DS Lite - Dreamcast - PS2 Slim - Wii Black Edition - Nintendo Switch
    Olympus OM-D E-M5 Mark II - E-PL3 y un monton de cristalitos - Xiaomi Yi 4K - DJI Mavic Mini
    Mis Fotos

  3. #3

    Predeterminado Re: Problemas con mandos de switch

    Llevo una temporada que parece que funcionan. Ya tengo localizado el que falla a menudo y parece que es el que interfiere con el resto. Hoy he leído que Nintendo los repara gratis así que los contactaré: https://www.xataka.com/videojuegos/q...les-switch/amp

    Enviado desde mi Mi 9T mediante Tapatalk
    PC: Ryzen 9 3900x - Corsair H115i Platinum - Asus Crosshair VI Hero - G.Skill TridentZ 2x16GB 3200 CL14 - EVGA 1080Ti FTW3 -Samsung nvme 970 Evo Plus 500Gb - 2x SSD Samsung 950 EVO Plus 500Gb - PSU Corsair RM850i - Corsair Obsidian 750D

    MiniYo (HTPC): AMD FX 6100 - M5A78L-M-LE - 16 Gb DDR Ripjaw 1833 Mhx - SSD 120G - NVIDIA Asus EN210 silent - Chieftec CI-01B-OP

    Laptop: Asus Rog Zephyrus G15 - AMD Ryzen 7 4800HS - 16GB 3200 - 512GB SSD - RTX2060 - 15.6" IPS 144Hz

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •