Parece que es un problema de api nueva, no de HW que no soporte luts.