Resultados 1 al 5 de 5

Tema: Problema m.2 ssd wd blue nand sata 500gb

  1. #1

    Predeterminado Problema m.2 ssd wd blue nand sata 500gb

    Hola, recientemente me he comprado este m.2 3d nand pensando que sería compatible con mi Asus GL 552vw pero se queda clavado como en la imagen que os adjunto. No es compatible o es que tengo que actualizar o configurar la BIOS? O es por tener grub instalado. No se... Pero es una putada, si eso lo devuelvo pero entonces no tengo ni idea de cuál pillar. Lo cogí en Amazon.
    https://ibb.co/Wy03dJS
    Un saludo y gracias!!!
    Última edición por chkal; 19/07/2020 a las 11:35

  2. #2

    Predeterminado Re: Problema m.2 ssd wd blue nand sata 500gb

    He actualizado la BIOS y nada, sigue saliendo la barrita baja parpadeando

  3. #3
    Con domicilio en Noticias3d.com Avatar de OCEANO
    Ubicación
    Tenerife
    Mensajes
    8,815

    Predeterminado Re: Problema m.2 ssd wd blue nand sata 500gb

    No creo que sea por problemas compatibilidad; esos Satas apenas dan ese tipo de problemas salvo en equipos muy antiguos. Mira en la Bios en boot a ver que tienes marcado y que tipo de arranque tienes configurado.

    Mira si tienen UEFI bios...


    Ryzen 2600@4000, Msi B450 Tomahawk Max, Corsair Rgb Pro 2x8GB 3.200Mhz, WD SN550 500Gb NVMe, Gtx Asus 1660S EVO, HP ZR24w S-IPS , Seasonic M12 600W, Nox H-212, 4 x Nidec G.T, Antec P182 Mod., Creative AE-5 Plus, 2.0 Edifier 1280T, Superlux 668b, Logitech G502, Logitech G513 GX-Brown, Corsair MM300 Extended.


    I9 9900k,
    Gigabyte Z390 Aorus Pro, Noctua DH-D15S, Corsair LPX 2x16GB 3.200Mhz, SSD WD Blue 3D 500Gb, MSI Ventus 2080 Super, Fractal Mesify C, 5 x Bequiet Silent Winds 2, Corsair TX-750W, Msi Optix 27" VA 144Hz, 2.0 PreSound Eris E3.5, Audio Technica m50x, Logitech G502, Krom Kernel Outemu Red, Corsair MM350.

  4. #4

    Predeterminado Re: Problema m.2 ssd wd blue nand sata 500gb

    Nada lo he probado todo y sigue igual. Voy a devolverlo pero no sé cuál pillar ahora.... Son todos iguales!

  5. #5
    El señor de los forillos Avatar de ekon
    Ubicación
    Hondarribia
    Edad
    37
    Mensajes
    4,423

    Predeterminado Re: Problema m.2 ssd wd blue nand sata 500gb

    En la bios te aparece el disco?
    O ni tan siquiera puedes acceder a ella con el disco conectado?
    PC 1:Asrock P67 Pro3 B3; Xeon E3 1230V2; 16GB; WD Blue 250GB; GTX1050ti
    PC 2:Asrock H81M-HDS; Xeon E3 1231V3; 8GB; Samsung 840 120GB; HD6670
    Netbook: Asus E203NAH: Celeron N3350; 4GB; WD Green 120GB

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •