Página 2 de 2 PrimerPrimer 12
Resultados 11 al 19 de 19

Tema: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 10?

  1. #11
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,468

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    61ºC es muy poco, yo uso el irfanview como visor, también puedes usar el ACDsee, que son los que mejor suelen ir.

  2. #12

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    No sé por donde tirar ya. Estoy mirando para pillarme un ssd m2 y jubilar el que tengo ahora en el arranque pero algo me dice que el problema sigue siendo algún tipo de mala actualización o algo así

  3. #13
    Master Avatar de Güilson
    Ubicación
    Los madriles
    Mensajes
    1,157

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    Por probar, prueba una cosa. Abre el admin de tareas, termina todos los procesos que tengas com surrogate y runtime broker. Luego reinicia. El sistema abrirá nuevos surrogates y runtimes. A ver si te funciona.
    AMD FX 8350 + Noctua NH U-12P en placa Asus Sabertooth 990FX R.2 UEFI Bios 2901 de Mayo del 16 y memos 2x8Gb Gskill RipjawsX F3 14900 CL10
    MSI GTX 1060 Armor 6GB conectada por display port a monitor Samsung SyncMaster S27B970D panel PLZ 2560x1440 y por HDMI a tele Samsung FHD
    NVMe Samsung 970 EVO+ 500Gb con adaptador PCI X4 + SSDs SATA Samsung Evo 850 250Gb y Crucial MX100 256Gb + 6 Discos mecánicos
    Sound Blaster Z Todo ello alimentado con una fuente Corsair RM 650i y montado en una caja Fractal Define R5 corriendo Windows 10Pro en el NVMe
    Tablet Teclast X16 Pro Atom X5 Z8500 4Gb RAM dual Windows 10 Home y Android Marsmallow

  4. #14

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    Salió el nuevo driver de nvidia el 29, actualicé y desde entonces estoy sin problemas... y desde entonces he tenido el PC sin apagar. Casi seguro que fuera eso, me lo imaginaba!

  5. #15
    Vive aquí
    Ubicación
    Alcorcón,Madrid
    Edad
    36
    Mensajes
    580

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    Buenas,

    He estado teniendo el mismo problema desde el ultimo update, sobre todo al abrir la aplicación Netflix del store de windows.

    En mi caso lo que he hecho mirando un poco el visor de eventos es activar el direct play en componentes heredados de características de windows., además de realizar desinstalación e instalación de de drivers de la grafica. por si te sirve de algo.

    No he probado lo suficiente, pero he de decir que en las dos horas desde que lo hice no se me congelado con las pruebas que he ido haciendo.

    Estaré atento a este hilo que ya veo que no es tema único mío.

    (perdón no vi el post donde se daba por solucionado)

    saludos

  6. #16
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,468

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    Estos días el PC me estaba dando parones muy sospechosos y he visto que Microsoft.photos.exe se estaba comiendo todo lo que podía de RAM dejándome sin memoria disponible para el resto de programas, he matado el proceso y por ahora va todo bien. Huele a bug o a parche defectuoso.

  7. #17

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1



    Ahora que habláis de la RAM. Cuando uno va a los procesos, se supone que ahí tiene que salir TODA la RAM en uso? Porque me pone que hay en uso 10gb como podéis ver, y al darle a procesos he sumado los procesos que ocupan más de 1mb y sumo 5gb (habrá como 20 procesos más con 1mb o menos). Osea 5 gb y pico sumo, y pone que tengo 10 ocupados...

  8. #18

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    A alguien más le da errores la aplicacion de whatsapp de escritorio, yo desde la ultima actualizacion la puedo arrancar 1 vez, si la cierro y la quiero volver a abrir no se abre. Me pasa en la version descargada de la web de whatsapp y tb en la de la store.
    Imagen suprimida por ImagesHack.

  9. #19
    El señor de los forillos Avatar de el_angel_caido
    Ubicación
    En un lugar de Asturias de cuyo nombre no quiero acordarme...
    Edad
    45
    Mensajes
    4,719

    Predeterminado Re: ¿Alguien más con bloqueos y paradas tras las últimas actualizaciones de windows 1

    Hola.
    Cita Iniciado por seeburii Ver mensaje
    Ahora que habláis de la RAM. Cuando uno va a los procesos, se supone que ahí tiene que salir TODA la RAM en uso? Porque me pone que hay en uso 10gb como podéis ver, y al darle a procesos he sumado los procesos que ocupan más de 1mb y sumo 5gb (habrá como 20 procesos más con 1mb o menos). Osea 5 gb y pico sumo, y pone que tengo 10 ocupados...
    Porque tienes, después de casi 3 días sin apagar el ordenador y 32 GB de RAM, prácticamente todos los procesos del sistema cacheados en la RAM, que es lo que todos los sistemas operativos hacen o deberían hacer, ya que el acceso a RAM es más rápido que a disco, aunque sea un SSD o un m.2.
    Cuanta más RAM más procesos cacheados, y cuando se necesite esa RAM ocupada el sistema la debería liberar, parte "swapeándola" a disco.

    Unos ejemplos:

    Windows 10 en máquina virtual, ya casi recién iniciado hay memoria RAM en caché.


    Un Linux, antes y después de estar trabajando con máquinas virtuales. La RAM ocupada por las aplicaciones y la disponible casi son iguales, la cacheada (Total usada) claramente no, la cacheada a disco también varía al liberar RAM cacheada.


    Y en MacOS también es similar.

    Respecto al hilo... pues he acabado de montarme un Intel i5-4570@3.2GHz (mi primer Intel desde un 8086) con 16 GB de RAM y un disco mecánico Seagate 500GB 7200.10 (con mucho tiempo a sus espaladas, pero sin errores de SMART ni de superficie), donde he instalado un MacOS 10.15.7 Catalina, un Windows 10 20H2 y una Manjaro Xfce.
    Tanto el Hackintosh como Linux se comportan bien, van fluidos y cargan las aplicaciones más o menos rápido. Pero Windows es el que peor se comporta con creces y el que más noto que penaliza el rendimiento global del hardware.
    El disco duro (que creo es un SATA2) debería penalizar por igual a los 3 sistemas, e incluso más a Linux por ser el que está instalado en los sectores más externos, pero es en Windows 10 donde se nota forzado todo.
    En varias MV tengo Windows 10 1909 (no se si en alguna he actualizado a la siguiente, pero seguro que la última 20H2 no la tengo) con 4 GB de RAM y 2 núcleos (AMD FX-8350), y diría que las noto más sueltas que en el equipo físico mencionado, salvando las distancias, claro.

    Menos mal que el uso que se le va a dar a ese equipo Intel es para moverse entre MacOS y Linux, Windows será para casos puntuales.

    Un saludo.
    Dios es ateo, no cree en mí.

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •