Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 22

Tema: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

  1. #11
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,465

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Supongo que has probado a resetear la BIOS. No es el primer PC "averiado" con los síntomas que dices que a los pocos días "se arregla solo", pasa mucho con portátiles HP, por ejemplo, no se ve ningún síntoma especial pero no arrancan, encienden los LEDs pero se apaga o queda tieso, y cuando menos te lo esperas arrancan y vuelven a funcionar normalmente durante una temporada. También puedes probar a puentear la fuente sin conectarla al PC (puenteas verde+cualquier negro y enchufas), si tuvieras multímetro sería perfecto para comprobar los voltajes, pero por lo menos así comprobarías que por lo menos enciende sola. No es que no me fíe del diagnóstico de PCBox, pero siempre mejor una doble comprobación.

    Por cierto JMRD se me hace raro que teniendo un 9400F recomiendes un 3100, que sigue siendo un buen micro y es cierto que es más barato, pero el 9400F es la caña...

  2. #12
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,179

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Cita Iniciado por Tolden Ver mensaje
    Supongo que has probado a resetear la BIOS. No es el primer PC "averiado" con los síntomas que dices que a los pocos días "se arregla solo", pasa mucho con portátiles HP, por ejemplo, no se ve ningún síntoma especial pero no arrancan, encienden los LEDs pero se apaga o queda tieso, y cuando menos te lo esperas arrancan y vuelven a funcionar normalmente durante una temporada. También puedes probar a puentear la fuente sin conectarla al PC (puenteas verde+cualquier negro y enchufas), si tuvieras multímetro sería perfecto para comprobar los voltajes, pero por lo menos así comprobarías que por lo menos enciende sola. No es que no me fíe del diagnóstico de PCBox, pero siempre mejor una doble comprobación.

    Por cierto JMRD se me hace raro que teniendo un 9400F recomiendes un 3100, que sigue siendo un buen micro y es cierto que es más barato, pero el 9400F es la caña...
    A ver como mas recomendable es este micro de INTEL claro.

    El tema de recomendar plataforma AMD es por no tener quebradero de cabezas a futuro.
    Ya sabes por recambios etc..., no descarto que INTEL cambie también en esto, pero es que ya sabes que pasado dos o tres años los micros antiguos les ponían precios altísimos y placas bases si te fallan te debes ir a marcas no muy conocidas ( sin opción a overclock )

    Si el tiene claro que lo que falla es la placa base y ya quiere dejar algo para años sin moverse a mas cores etc..
    Pues le pensaba poner igual el 9400F + placa baratuna + 16 GB de ram que de seguro ya tendría para años y años.

    Pero vamos se lo dejo igual para que lo vea.. Esto es lo que yo monto ahora mismo en componentes, que también es baratuno.

    https://www.coolmod.com/intel-core-i...cesador-precio

    https://www.coolmod.com/asrock-b365m...ca-base-precio

    https://www.coolmod.com/hyperx-fury-...ia-ddr4-precio
    Última edición por JMRD; 24/10/2020 a las 21:42
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


  3. #13
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,465

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Cualquiera de las elecciones va a ser buena, viniendo de un 2600K lo que más va a notar será si pone un NVMe . A estas alturas creo que compre lo que compre supongo que cualquier placa le aguantará hasta que llegue la DDR5. Es una lástima porque el 2600K ya tiene AVX y por rendimiento aún podría aguantarlo unos añitos más...

  4. #14
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    FLIPOOOOORR!!!!

    Me bajo al garaje a buscar cachivaches y me encuentro una fuente de alimentación paupérrima, de 300W, del año que atacaron los franceses. Y del alguna manera sospechando que la placa NO está jodida, me animo a conectarla. Cuál es mi sorpresa, cuando descubro que la fuente es tan vieja que sólo tiene el típico conector grande y alargado, pero no el secundario de 8 pines. Así que como tengo todo desconectado menos la cpu, me marco un from lost to the river y enciendo la placa a pelo, con una navajilla en los pines de corriente, y me pega un petardazo y veo literalmente salir humillo negro de dichos pines.

    "Ya está, la jodí del todo, por gilipollas", pienso.

    Y como muy listo no, pero a cabezón sí soy bien competitivo, le vuelvo a conectar la fuente buena, con el conector ancho y el secundario de ocho pines, y no funca. Así que le desconecto el de ocho pines como había hecho con la fuente mala...

    Y FUNCIONA TODO!

    Quiero decir que no sólo se me encienden todas las luces de la placa, sino que además la fuente de alimentación FUNCIONA, y el ventilador de la cpu FUNCIONA, cosa que no había visto desde que me pasó lo que me pasó.

    Así, mi hipotésis principal es que o bien el rail de 8 pines de la fuente está jodido (en cuyo caso se soluciona con 35 eurillos de fuente), o lo está el conector de la placa (en cuyo caso estoy jodido igual).

    A lo que no he tenido cojones es a arrancar el ordenador completo con la gráfica sin ese segundo pin conectado, pues presupongo que es un suicidio que podría dañarme componentes que a día de hoy no estén dañados, si es que efectivamente lo está alguno, aparte de la fuente.

    ¿Cómo lo veis?
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  5. #15
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,465

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Te quedaría pillar una fuente nueva y cruzar los dedos, pero eso del humillo... muy mal rollo, la verdad.

  6. #16
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Lo del humillo da tremendo mal rollo, sí, pero ha salido justamente de los dos pines que necesitas cerrar para arrancar el ordenador, no de ningún otro sitio.

    Y esos dos pines obviamente siguen funcionando, ya que he sido capaz de volver a arrancarlo repetidamente de la misma manera, usando la fuente "buena".

    A lo que iba es que he sido capaz de arrancar todo lo habitual, pues antes ni me arrancaba la fuente ni el ventilador de la CPU, cosa que me da bastante esperanza de que la placa no esté frita, a falta de ver el rail de ese segundo conector de la placa.

    Yo también creo que lo mejor que puedo hacer es comprar una nueva fuente y ver si es ese rail...
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  7. #17

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Siento joderte el rollo, pero si la fuente arranca sin el conector de 8 pines conectado es indicativo de que las fases de potencia de la placa base esta alguna o todas petadas o que el procesador esta en corto.

    Hay una manera fácil de comprobarlo, quita el procesador de la placa base, conecta el conector de 8 pines y si arranca la fuente sin el procesador, el procesador esta petado y en corto y si tampoco arranca sin el procesador puesto son las fases de la placa base las que han muerto y están también en corto.

  8. #18
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Cita Iniciado por priscilo Ver mensaje
    Siento joderte el rollo, pero si la fuente arranca sin el conector de 8 pines conectado es indicativo de que las fases de potencia de la placa base esta alguna o todas petadas o que el procesador esta en corto.

    Hay una manera fácil de comprobarlo, quita el procesador de la placa base, conecta el conector de 8 pines y si arranca la fuente sin el procesador, el procesador esta petado y en corto y si tampoco arranca sin el procesador puesto son las fases de la placa base las que han muerto y están también en corto.
    Pues muy agradecido por la explicación, que demuestra que tienes los conocimientos que yo ni huelo. Y si efectivamente se ha jodido, pues se ha jodido, qué le vamos a a hacer, simplemente es que me rompe las pelotas actualizar algo que necesitaba tanto actualizar (más de lo que ya había hecho en los últimos meses) como el bidet del baño, aprox., y justo ahora va y se jode la muy pú.

    Sobre lo que dices de quitar el procesador, el caso es que no tengo pasta térmica en casa, así que casi me parece más sencillo comprar la nueva fuente para descartar el potencial problema de la fuente (que me devuelven el dinero, si al final es problema de placa, como apuntas), y luego ya si eso hacer un último intento con lo de quitar el procesador. O incluso mejor, estoy pensando en llevarles la placa entera a PCBox, que me han dicho que "sólo" me cobran 20 eurillos por testearla (o probablemente ni eso, si sólo es conectarle la fuente nueva) y así me quito de tener que devolver la fuente, y de más probatinas probablemente estériles, por lo que dices.

    En fin, que me imagino que invertiré la tarde en ello, así que si alguien tiene mejores ideas, que las suelte ahora o calle para siempre. Si no, actualizaré con los resultados, en un sentido u otro.

    Gracias de nuevo.
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  9. #19
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,465

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Siempre puedes intentar reclamar a la compañía eléctrica, si el fusible saltó probablemente hayas tenido una sobretensión.

    Por curiosidad he mirado por ebay y no están nada baratos... hay una subasta golosa pero a saber a qué precio acaba subiendo.

    https://www.ebay.es/itm/Intel-i7-260...UAAOSw3mVflcDH

  10. #20
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Vengo del PCBox al que he llevado directamente la placa, y aunque el tipo que me ha tocado hoy no me ha hecho apenas caso a la explicaciones que le daba, me ha testeado la placa con una fuente nueva (de manera pefectamente gratuita, todo hay que decirlo) y el resultado ha sido exactamente el mismo que con mi fuente: sólo con el pin largo conectado enciende todo, pero con el de 8 pines conectado no enciende nada.

    Así que se ha despachado diciéndome que la placa estaba jodida, sin hacer tampoco mención a lo que me decía el compañero priscilo arriba.

    En fin, que me queda lo de desmontar la CPU, pero tampoco me quedan grandes esperanzas.

    Sobre lo que me decía de reclamar a la compañía, Tolden, pues la verdad es que ni me lo he planteado, entre otras cosas porque esos picos de tensión no los noté en ningún otro aparato conectado de la casa (ni siquiera saltaron los plomos) ni sé qué carajo de forma tendría yo de demostrar si es que no ha petado la placa, la CPU, la fuente... y el problema viene de ahí. Y ya quisiera yo tener un reemplazo funcional por esas teóricas 65 libras que pones (ya sólo la RAM instalada me costó bastante más) pero eso de comprar por ebay, y más aún componentes electrónicos tan susceptibles de estar tan jodidos o más que el mío, me da mal, maaaaaaal rollo.

    Más me triunfaría el comprar una plaquita baratuela de las que decía JMRD, pero como tampoco sé si es la placa la que está jodida, la CPU, la fuente, o la concha de la lora, pues otra vez a hacer probatinas sin garantizarme que no estoy tirando el dinero en un sistema básicamente obsoleto, por bien que andara sobrado para mis escasas necesidades, básicamente limitadas a las viciadas que me metí en los meses de confinamiento, y por las que compré RAM y gráfica.

    En fin, que entre pocas y ningunas esperanzas me quedan ya.
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •