Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 22

Tema: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

  1. #1
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Hola señores,

    Viendo tranquilamente un vídeo de Youtube, y el ordenador se me ha apagado a lo bestia y de repente sin ni tan siquiera tocarlo (como se apaga cuando se va la luz de la general), con la diferencia de que la luz general seguía funcionando.

    Al revisar el enchufe, veo que el plomo está fundido, así que lo cambio, compruebo que el enchufe ya funciona... y el ordenador no arranca ni para atrás.

    Tengo lucecita de inicio en la placa y lucecita de la gráfica, pero tan pronto le doy al botón de inicio, hace un microintento de activar ventiladores y encender la lucecita de la tarjeta de sonido... y se queda muerto.

    Quito la gráfica, quito la tarjeta de sonido, quito RAM secundaria, reviso conexiones... y lo mismo.

    Así que mi hipótesis principal es que me haya podido reventar la fuente de alimentación, pese a que tampoco me cuadra mucho, porque tengo una Modstream-X-Pro de 700W que ha estado conectada y funcionando a pleno rendimiento con componenentes más chupones que los actuales durante años, y que ni se inmuta con un ordenador cuasi en reposo como el que véis en la firma.

    En fin, que estoy bastante vendido, ya que no tengo ni tiempo para comprar una fuente nueva sin que me llegue de aquí a cuatro días (lo que me resulta un porculo tremendo) ni tan siquiera sé si es eso, y podría haberme petado alguna otra cosa que a mí se me escape, con el tema del enchufe.

    Así que si alguien tiene alguna idea de lo que pueda haber sido, o lo que yo pudiera testear, lo agradecería mucho.
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  2. #2
    Con domicilio en Noticias3d.com Avatar de apriliars3
    Ubicación
    Madrid
    Mensajes
    6,284

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Sin testador de fuentes de alimentación u otra para probar poco puedes hacer.

    Supongo que has probado en otro enchufe o regleta donde lo tuvieras, y el fusible de todos los enchufes de la casa ya que a mi me paso una vez que se rompieron y era solo eso.
    PHANTEKS Enthoo EvolV Cristal Templado | CORSAIR RM750X | MSI MAG B550 Tomahawk | AMD Ryzen 9 3900X | NZXT Kraken X63 + 4 x CORSAIR ML 140 Pro Push & Pull | G-SKILL Trident Z Neo2x8Gb DDR4 3600 CL16 | POWERCOLOR Red Devil RX Vega 56 8GB HBM2 | SAMSUNG 970 EVO 512 Gb | SAMSUNG 850 EVO 256 Gb | SANDISK Ultra 240Gb | DELL 2408 wfp | DELL 2005 fpw | LOGITECH Mx Performance + APPLE Keyboard

    HP Microserver Gen8 G1610T | 2x4 Gb DDR3 ECC Unbuffered | WD Se 4TB + SAMSUNG SpinPoint F1 1Tb + 2 x SEAGATE Barracuda 500GB

    INTEL NUCC6CAYH Celeron J3455
    | 2x4 Gb DDR3L | HGST 1TB 7200

  3. #3
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Hola, sí, he probado en otros enchufes y con varios fusibles de 10A, como el que tenía, y nada.

    Con la idea del testeador de fuentes que me diste, me he pasado la tarde de romería, peregrinando con la fuente en la mano entre un rosario de tiendas de electrónica e informática, ninguna de las cuales tenía el tester, o siquiera sabía qué carajo era.

    Al final he acabado en PCBox, donde el chico me ha atendido muy bien y me lo ha testeado en un momento, diciéndome que aunque la fuente no daba medidas "perfectas" (creo que ha sido la palabra que ha usado) en principio la fuente parece estar bien. Que a su opinión, suena a que se haya podido cascar la placa.

    Y si es así, PUTADÓN tremendo, porque mi equipo es obviamente muy viejo, y tendría que renovar el 100% de los componentes para volver a tener un ordenador funcional, encima con la GPU nuevecita que me compré hace sólo unos meses.

    En fin, que si se os ocurre alguna otra idea de lo que pueda ser, ya digo que lo agradecería, pues me viene como el Ohio meterme ahora a comprarme un PC nuevo, yendo ampliamente sobrado como iba con éste.

    Gracias, un saludo.
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  4. #4
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,196

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Tienes placas base socket 1155 marcas chinas desde 47 euros en AMAZON, en todo caso si quieres gastar lo mínimo es de lo que yo tiraria.
    Eso si, olvídate de overclock.

    También tienes que asegurarte bien que esa fuente no fue la causante de que algo petara en el PC.

    Yo desde luego ya renovaría todo si tiene unos años, por si acaso quedo algo tocado.
    Gastando eso si lo mínimo de momento si no puedes ,para luego darle una ampliación al PC.

    Por ejemplo la GTX1650 super no necesita de gran PC para rendir como debe.

    Pd.

    Entre montar una placa base de esas chinas con el procesador a ralentí antes me agenciaba una base duradera gastandome entre 150-170 euros.

    Un I3 9100f mismo ya rinde más que ese 2600 aunque lo pusieras a este último a más de 4,00 GHz.


    Este micro puede servirte de transición uno o dos años si quieres, en Amazon vale sobre 67 euros + placa base barata + un módulo o dos de ram ddr4.
    Última edición por JMRD; 23/10/2020 a las 22:45
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


  5. #5
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Pues te agradezco mucho la info, porque la verdad es que andaba convencido de que ni existían placas de reemplazo para sockets tan viejos como el mío (que es lo mismo que me dijo el de PCBox, también), así que le echaré un vistazo a ver qué hay.

    Pese a ello, y dado que no se me ha jodido una placa en la vida, no deja de resultarme "raro" (?) que la placa esté fundida, y sin embargo tenga el testigo lumínico encendido, tanto de la propia placa, como el que lleva integrado la CPU. De estar la placa efectivamente fundida, entiendo que no debería encendérseme ningún testigo, ¿no?

    He probado a quitar el 100% de los componentes (menos la CPU), para ver si consigo que ni tan siquiera funcione la fuente de alimentación, que aparentemente está "bien", según me testearon ayer, y sin embargo tan pronto le doy al botón de encendido, hace un amago de comenzar pero ni el ventilador de la fuente funciona. Tengo ordenador desde que iban a pedales, y no recuerdo jamás haber visto eso.

    Así que lo único que se me ocurre es que alguno de los dos conectores principales de la placa a la fuente se puedan haber jodido, y por eso me pasa lo que me pasa.

    Si no, la verdad, no lo entiendo...
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  6. #6
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,196

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Cita Iniciado por MrReview Ver mensaje
    Pues te agradezco mucho la info, porque la verdad es que andaba convencido de que ni existían placas de reemplazo para sockets tan viejos como el mío (que es lo mismo que me dijo el de PCBox, también), así que le echaré un vistazo a ver qué hay.

    Pese a ello, y dado que no se me ha jodido una placa en la vida, no deja de resultarme "raro" (?) que la placa esté fundida, y sin embargo tenga el testigo lumínico encendido, tanto de la propia placa, como el que lleva integrado la CPU. De estar la placa efectivamente fundida, entiendo que no debería encendérseme ningún testigo, ¿no?

    He probado a quitar el 100% de los componentes (menos la CPU), para ver si consigo que ni tan siquiera funcione la fuente de alimentación, que aparentemente está "bien", según me testearon ayer, y sin embargo tan pronto le doy al botón de encendido, hace un amago de comenzar pero ni el ventilador de la fuente funciona. Tengo ordenador desde que iban a pedales, y no recuerdo jamás haber visto eso.

    Así que lo único que se me ocurre es que alguno de los dos conectores principales de la placa a la fuente se puedan haber jodido, y por eso me pasa lo que me pasa.

    Si no, la verdad, no lo entiendo...

    Tiene pinta de cortocircuito.

    El problema esta en saber si es la placa base ( probablemente ) o la fuente de alimentación.

    En casa yo cuento con una fuente baratica para esos menesteres.

    Una aerocool Lux PLus Bronze de 37 euros 550w 80+ que tienen en amazon.

    Siempre es bueno tener algo de esto en casa. No queda otra que comprobar ,otra solución no tienes ( probar otra fuente o probar otra placa ) las opciones se reducen a eso.
    Los procesadores también cascan, pero esto lo veo menos probable a no ser que andara con un voltaje del copón.
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


  7. #7
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Sí, había unas Innovo de 650W en PCBox por 35e, pero no me la llevé ya que son de por sí bastante peores que mi Modxtream, que según me testeó el chico, está bien. Como además esta es modular, he probado a quitarle todos los cables no imprescindibles, por si pudiera estar repartiendo mal la corriente, y tampoco.

    El asunto es que como decía, no sé si es posible tener "cortocircuito" en la placa como dices, y que pese a todo se me enciendan todos los testigos de la placa, a no ser que sea un cortocircuito limitado a las dos únicas conexiones posibles, pues mis limitados conocimientos eléctricos no dan para eso.

    Gracias de nuevo, JMRD.
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  8. #8
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,196

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Cita Iniciado por MrReview Ver mensaje
    Sí, había unas Innovo de 650W en PCBox por 35e, pero no me la llevé ya que son de por sí bastante peores que mi Modxtream, que según me testeó el chico, está bien. Como además esta es modular, he probado a quitarle todos los cables no imprescindibles, por si pudiera estar repartiendo mal la corriente, y tampoco.

    El asunto es que como decía, no sé si es posible tener "cortocircuito" en la placa como dices, y que pese a todo se me enciendan todos los testigos de la placa, a no ser que sea un cortocircuito limitado a las dos únicas conexiones posibles, pues mis limitados conocimientos eléctricos no dan para eso.

    Gracias de nuevo, JMRD.
    De nada.

    Que el testigo encienda no quiere que no haya una pista cascada.

    Yo ya te digo que antes de invertir algo mas en ese PC, probablemente montaría una base baratuna.

    Imagina por un casual que gastas dinero en placa o fuente y es el micro el que esta dando por saco, que también es posible.

    Un saludo.

    PD.

    Te dije antes lo del I3, pero la platafoma AMD es mas segura y estable que la de INTEL, para esta marca es menos problemática encontrar repuestos normalmente en cuestión de 5 o 6 años.
    Tanto micros, como placas base de marcas reconocidas. En INTEL el problema una vez se va una pieza a los 3 o 4 años es jodido.
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


  9. #9
    Master
    Ubicación
    Zaragoza
    Mensajes
    1,213

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Cita Iniciado por JMRD Ver mensaje
    De nada.

    Que el testigo encienda no quiere que no haya una pista cascada.
    Pues de ser así, imagino que va a ser el caso. Lo único que se me ocurre es tratar de limpiarle los contactos con alcohol a ver si sirve para algo, pero vamos, ese apagón súbito no me huele a suciedad.

    Y tampoco entiendo por qué ha ido justo a petar la placa cuando tenía el equipo básicamente en reposo, después de tantas horas echando viciadas con el equipo a plena carga, sobradísimo de watios (Muchos menos, de hecho, que con mi antigua ATI, con el mismo equipo), más aún cuando no hubo apagón general ni nada raro.

    Es lo malo (o lo bueno) de no tener experiencia con según qué cosas, que no sabes por dónde tirar. :/

    Y sí, puestos a comprar equipo nuevo, todo es posible, incluyendo lo que dices, simplemente es que me pilla con la cabeza y el dinero en otro sitio. También puedo llevarla a PCBox y que me hagan ellos un testeo del sistema completo que al menos me resulta garantizaría saber si es que la placa está efectivamente jodida o no, pero que me va a costar dinero igual.

    En fin, que me cago en todo lo que se menea...
    Asus P8P67 PRO / Intel i7 2600k@4.0Ghz / 12GB RAM 1600 Mhz / Asus GTX 1650 SUPER OC

  10. #10
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,196

    Predeterminado Re: Plomo fundido, plomo cambiado, ordenador que ya no arranca (Ideas?)

    Cita Iniciado por MrReview Ver mensaje
    Pues de ser así, imagino que va a ser el caso. Lo único que se me ocurre es tratar de limpiarle los contactos con alcohol a ver si sirve para algo, pero vamos, ese apagón súbito no me huele a suciedad.

    Y tampoco entiendo por qué ha ido justo a petar la placa cuando tenía el equipo básicamente en reposo, después de tantas horas echando viciadas con el equipo a plena carga, sobradísimo de watios (Muchos menos, de hecho, que con mi antigua ATI, con el mismo equipo), más aún cuando no hubo apagón general ni nada raro.

    Es lo malo (o lo bueno) de no tener experiencia con según qué cosas, que no sabes por dónde tirar. :/

    Y sí, puestos a comprar equipo nuevo, todo es posible, incluyendo lo que dices, simplemente es que me pilla con la cabeza y el dinero en otro sitio. También puedo llevarla a PCBox y que me hagan ellos un testeo del sistema completo que al menos me resulta garantizaría saber si es que la placa está efectivamente jodida o no, pero que me va a costar dinero igual.

    En fin, que me cago en todo lo que se menea...
    Entre compuesto nuevo y testeo tan ricamente se te van a ir 80-100 euros.

    Hoy día montar un PC teniendo GPU resulta mas económico que un móvil gama baja y además oportunidad de comprar micros bastante mas potentes cuando lo necesites con el tiempo.
    Si no te dan gato por liebre les puedes enseñar algo así a los de PCBOX si es tu tienda habitual y no sabes montarlo tu mismo.
    Pero que no te salga mas caro, que hoy día tienes sitios a cascoporro en cuanto a piezas para pedir online.

    Si te ofrecen algo en presupuesto pásate por aquí y lo dejas, ya vemos si esta bien o no.

    upload photos
    Última edición por JMRD; 24/10/2020 a las 14:39
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •