Resultados 1 al 6 de 6

Tema: Windows 10 Pro no inicia con instalación limpia

  1. #1
    Vive aquí Avatar de Kipo
    Ubicación
    Cadiz
    Mensajes
    538

    Angry Windows 10 Pro no inicia con instalación limpia

    Buenas,

    Me he comprado un pc nuevo y le he instalado windows 10 pro , pero a la hora de iniciar se queda en la pantalla de carga de los puntos , alguien sabría alguna solución? , ya lo he intentado instalar dos veces con el mismo resultado.

    Mi pc es este:

    MSI B550 Morta Wifi

    Amd 3700x

    Asus RX460 2GB

    Ram Hyperx Fury 32GB a 3200mhz

    Saludos

    Sharkoon S1000 Window - AMD Ryzen 7 3700x - MSI MAG B550M Mortar WiFi - Kingston HyperX Fury RGB 2x16GB DDR4 3200MHz - Asus RX460 OC 2GB - Samsung 970 EVO Plus 500GB NVMe - Toshiba P300 2Tb - BitFenix Formula 650W Gold

  2. #2
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,158

    Predeterminado Re: Windows 10 Pro no inicia con instalación limpia

    Probaría dos cosas.

    La primera dejar por defecto la Bios, no toques ni la memoria RAM por perfil y hacer nueva instalación.

    La segunda si así no va, pues bajarte de nuevo la ISO de la página Microsoft y probar con otro pendrive por si ese tiene algún sector defectuoso o algún archivo corrompido.

    Me imagino que el disco duro es nuevo también no ??

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


  3. #3
    Vive aquí Avatar de Kipo
    Ubicación
    Cadiz
    Mensajes
    538

    Predeterminado Re: Windows 10 Pro no inicia con instalación limpia

    Si un samsung 500gb 970 evo plus, estoy actualizando la bios por si podria ser eso...,si no me pongo de nuevo a bajar el windows 10, pero la verdad no entiendo por que da problema el inicio...

    Sharkoon S1000 Window - AMD Ryzen 7 3700x - MSI MAG B550M Mortar WiFi - Kingston HyperX Fury RGB 2x16GB DDR4 3200MHz - Asus RX460 OC 2GB - Samsung 970 EVO Plus 500GB NVMe - Toshiba P300 2Tb - BitFenix Formula 650W Gold

  4. #4
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,158

    Predeterminado Re: Windows 10 Pro no inicia con instalación limpia

    Si también te lo iba a comentar, prueba una nueva Bios.

    Deja como te dije la memoria RAM por defecto en Bios.

    Si tienes otro disco instalado de secundario tanto de lo mismo, quitalo.

    Por último si tienes otro disco duro pues prueba en este, para poder confirmar que ese nuevo no tenga fallos.

    Otra prueba también es si quitas un segundo disco duro, hacer instalación en ese nuevo a ver que pasa y si todo va bien luego metes el secundario




    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Última edición por JMRD; 20/11/2020 a las 20:05
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


  5. #5
    Vive aquí Avatar de Kipo
    Ubicación
    Cadiz
    Mensajes
    538

    Predeterminado Re: Windows 10 Pro no inicia con instalación limpia

    Gracias por tu ayuda, es lo que comentaste, la version de windows que me baje, he puesto otra mas antigua con el dvd y perfecto, no entiendo como puede instalarse el windows sin dar error y que luego no funcione...

    Saludos

    Sharkoon S1000 Window - AMD Ryzen 7 3700x - MSI MAG B550M Mortar WiFi - Kingston HyperX Fury RGB 2x16GB DDR4 3200MHz - Asus RX460 OC 2GB - Samsung 970 EVO Plus 500GB NVMe - Toshiba P300 2Tb - BitFenix Formula 650W Gold

  6. #6
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    44
    Mensajes
    11,158

    Predeterminado Re: Windows 10 Pro no inicia con instalación limpia

    Cita Iniciado por Kipo Ver mensaje
    Gracias por tu ayuda, es lo que comentaste, la version de windows que me baje, he puesto otra mas antigua con el dvd y perfecto, no entiendo como puede instalarse el windows sin dar error y que luego no funcione...

    Saludos
    Pues nada ahora a trastear con el PC nuevo.

    Un saludo y de nada ,para eso estamos .

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Ryzen 3200g // Gigabyte b450m s2h // 16GB ddr4 dual // 1TB HDD // Aerocool Lux 550w 80+ bronze. ( Windows 10 + Manjaro xfce )


Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •