Página 1 de 5 12345 ÚltimoÚltimo
Resultados 1 al 10 de 47

Tema: El S.O. no reconce SSD nuevo

  1. #1

    Exclamation El S.O. no reconce SSD nuevo

    Buenas noches.

    Recientemente he adquirido un disco SSD nuevo, marca Kingston de 240 gb, con la intención de convertirlo en el disco principal de mi pc. De momento, estoy arrancando desde un HDD más antiguo, concretamente un WDC de 250 gb en el que tengo instalado un Windows 7 y un Linux Mint de forma compartida. El problema es que ninguno de los 2 sistemas operativos me reconoce el nuevo disco ssd. No entiendo muy bien por qué, puesto que entrando en la BIOS, en el apartado Main, sí aparece el nuevo disco, lo que quiere decir que la Placa Madre sí lo reconoce. Entonces, ¿por qué no es reconocido por el administrador de archivos de Windows ni por el Linux Mint? ¿Conocéis la razón? ¿Podéis ayudarme? Muchas gracias por adelantado.

  2. #2
    Con domicilio en Noticias3d.com Avatar de ScOrPiA
    Mensajes
    22,535

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Buenas, lo más seguro es que tengas que crear una partición con el administrador de discos del sistema. Al entrar aparecerá en gris sin asignar, asignas un nuevo volumen con el configurador y listo, asi ambos sistemas operativos pueden acceder a el.

    Saludos

  3. #3

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Si lo quieres convertir en el disco principal, para que quieres conectarlo como secundario arrancando desde windows 7?

    Deja el ssd solo, pincha el usb de windows 10 e instala, no tienes que hacer nada mas, el instalador se encargara de crear las particiones.
    Pepinazo de Ryzen 3700X refrigerado con un SilentiumPC Grandis 3 Evo, montado en una Asus B550F Strix con ram de 32Gb G.Skill 3600
    Graficon MSI Rtx 2070 Super frikona con rgb, una Sound Blaster AE-5 fachona y para meterlo todo 1TB M2 970 Evo con almacen 6Tb WD Green
    Central electrica Corsair TX650M y todo esto montado en una caja Cooler Master H500P Mesh ARGB
    Pantallote 21:9 AOC 34" para ludar y una TV Samsung 32 para stream
    Y unos perifericos de logitech: G502, G19, G560, C920...

  4. #4
    Sin vida social Avatar de Santriani
    Ubicación
    On the road
    Mensajes
    448

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Cita Iniciado por Superuser Ver mensaje
    Buenas noches.

    Recientemente he adquirido un disco SSD nuevo, marca Kingston de 240 gb, con la intención de convertirlo en el disco principal de mi pc. De momento, estoy arrancando desde un HDD más antiguo, concretamente un WDC de 250 gb en el que tengo instalado un Windows 7 y un Linux Mint de forma compartida. El problema es que ninguno de los 2 sistemas operativos me reconoce el nuevo disco ssd. No entiendo muy bien por qué, puesto que entrando en la BIOS, en el apartado Main, sí aparece el nuevo disco, lo que quiere decir que la Placa Madre sí lo reconoce. Entonces, ¿por qué no es reconocido por el administrador de archivos de Windows ni por el Linux Mint? ¿Conocéis la razón? ¿Podéis ayudarme? Muchas gracias por adelantado.
    A los discos nuevos, ya sea HDD, SSD... tienes que darle formato. Tienes que ir al administrador de discos de Windows 7 y allí te aparecerán todos los discos y particiones que tienes. Verás que el nuevo aparecerá con una barra entera de color negro, mientras que los otros con la barra azul:



    Pincha encima (en cualquier lugar del rectángulo donde ves las flechas rojas) y click derecho para que te salga el menú contextual, escoge Nuevo Volumen simple y dale a siguiente hasta el final si no te quieres complicar. Pero puedes asignar la letra que quieras (exceptuando las que ya tienes asignadas), darle nombre (por defecto te aparece Nuevo volumen)... por ejemplo. Una vez acabado ya aparecerá la barra en azul y se te abrirá el explorador de archivos automáticamente en ese disco.

    Salu2 y recuerda que eso te pasará siempre con los discos nuevos.
    Última edición por Santriani; 04/03/2021 a las 20:20


  5. #5

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Muchas gracias a los 3 por responder tan pronto. Sólo decirle a Irmscher que no hago una instalación limpia porque mi intención es clonar un disco (el que tenía como principal) que tiene un sector defectuoso y me da pantallazos azules. Ahí tengo datos que no quiero perder. Tengo la duda de si al clonarlo, se me reproducirá el error (el sector) en el nuevo disco. También tengo que decir que en vez del administrador de discos de Windows abrí el Acronis, pero no me apareció la nueva pista, a la que hubiese dado formato de haberla visto.

    - - - Actualizado - - -

    Comprobaré lo que me decís. Muchas gracias.

    - - - Actualizado - - -

    Hubo una cosa que me extrañó, y es que al abrir Windows no se puso a instalar el controlador del nuevo dispositivo, como ocurre con los pendrives nuevos cuando se conectan. Tenía entendido que los SSD funcionan como los pendrives, tienen la misma estructura interna y funcionan de la misma forma.

  6. #6

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Lo he comprobado con el Administrador de discos y no lo detecta. He usado un Linux Mint Live en una memoria usb y tampoco lo detecta. He hecho un diskpart y tampoco lo detecta. Ya no se me ocurre nada nuevo para hacer.

  7. #7
    Con domicilio en Noticias3d.com Avatar de ScOrPiA
    Mensajes
    22,535

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Prueba a instalar windows con el ssd nuevo conectado, desde un usb o cd, o ubuntu mismo. Solo por probar y que le cree una partición. Si la bios lo ha detectado al conectarlo debería estar en administrador de discos, es raro.

    Fíjate tambien en la bios si el conector Sata dónde está el SSD está en modo AHCI.

    Saludos

  8. #8
    El señor de los forillos Avatar de ekon
    Ubicación
    Hondarribia
    Edad
    38
    Mensajes
    4,562

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Por probar, ,prueba con otro cable, y en otro puerto Sata.
    PC 1:Asrock P67 Pro3 B3; Xeon E3 1230V2; 16GB; Crucial MX500 500GB; GTX1050ti
    PC 2:Asrock H81M-HDS; Xeon E3 1231V3; 8GB; ; WD Blue 250GB; GT 1030
    Netbook: Asus E203NAH: Celeron N3350; 4GB; Samsung 840 120GB

  9. #9

    Predeterminado Re: El S.O. no reconce SSD nuevo

    Parece que mi placa base no incluye el modo AHCI. Es muy antigua:

    ASUS P5SD1-FM2 (FSC OEM),
    (3PCI, 1 PCI-Ex16, 2DDR DIMM, Audio, LAN, IEEE-1394)

    BIOS v. 02.53
    Date 07/11/2005
    Vendor American Megatrends Inc. (www.ami.com)


    Por lo que he podido leer en internet, es preciso iniciar y formatear el disco ssd para que el S.O. lo reconozca y, por lo visto, ninguno lo reconoce en su estado actual salvo Windows 10. Así que tendré que buscarme otro pc en el que poder conectar el ssd y que, además, tenga el Windows 10. ¡¡¡ Vamos, todo facilidades !!! Y, después, a cruzar los dedos para que, aun estando ya formateado en NTFS, lo reconozca Windows 7 y no me de fallo... ¡Un lujo! Y yo que pensaba que funcionaba como un simple pendrive...
    Última edición por Superuser; 17/03/2021 a las 09:35

  10. #10
    Con domicilio en Noticias3d.com Avatar de ScOrPiA
    Mensajes
    22,535

    Predeterminado Re: El S.O. no reconce SSD nuevo

    No estoy muy seguro si el modo ACHI es obligatorio para que reconozca el SSD pero vamos, tampoco es para tanto, es normal que el hardware actual no funcione en una placa de 20 años o más.

    Si tienes alguna carcasa USB para discos sata, puedes probar en otro pc, incluso en una tienda de informática no creo que te cobren más de 5-10€ por conectar el disco a cualquier sitio y crear la partición, así tu pc ya lo reconoce, por probar.

    Saludos

Página 1 de 5 12345 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •