Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

  1. #1
    El señor de los forillos Avatar de saezito
    Ubicación
    Valencia
    Edad
    36
    Mensajes
    3,642

    Predeterminado Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Hola

    He comprado una gigabyte ga-b85m-d2v (rev. 1.1) de segunda mano.

    A parte de venir con otros detalles que no vienen a cuento, me he quedado congelado al ver que ninguno de los 6 módulos que tengo entran en los zócalos. Colisiona el diente intermedio que entra en la pestaña del módulo ram. Básicamente ese diente intermedio del zócalo es mas gordo que el espacio que tiene la pestaña intermedia de los módulos.

    He probado incluso de marcas distintas.

    El que me la ha vendido usaba HyperX que yo no tengo, pero si he probado con 4 módulos Kingston diferentes, Elixir, etc... Es flipante.

    ¿Os ha pasado? No se me ocurre como limar ese diente para hacerlo mas pequeño, la verdad.

    Apretando mucho pero sin estar correctamente puestos, he conseguido que hagan contacto y arranque, pero vamos, ni por asomo quiero dejarlo así.
    Allé voy!
    PC1 Intel i7 6700 + Cryorig H7 || Asus GTX 1060 6GB || 32 GB HyperX Savage DDR4 2666 Mhz Dual Channel || SSD Samsung 850 EVO 250GB + 840 EVO 250GB || Gigabyte GA-Z170-HD3P || Corsair Vengeanze 650M
    PC2 Intel Celeron G1820 || 4 GB DDR-3 1333 Dual Channel || Asrock H81M-HDS
    PC3 (RetroGamming) Pentium 3 1.0 Ghz || 3Dfx Voodoo 3 3000 || 512 MB PC133 || DFI CA64-TC/TN

  2. #2
    El señor de los forillos Avatar de ekon
    Ubicación
    Hondarribia
    Edad
    38
    Mensajes
    4,575

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Raro es un rato... sobre todo si el vendedor lo ha estado utilizando con módulos DDR3.

    Has abierto las pestañas laterales de los zócalos bien? Esa muesca intermedia queda justa, pero la primera vez que veo algo así...

    Podrías poner una foto de la ranura, y con un módulo colocado en el zócalo a 45º para ver como queda?
    PC 1:Asrock P67 Pro3 B3; Xeon E3 1230V2; 16GB; Crucial MX500 500GB; GTX1050ti
    PC 2:Asrock H81M-HDS; Xeon E3 1231V3; 8GB; ; WD Blue 250GB; GT 1030
    Netbook: Asus E203NAH: Celeron N3350; 4GB; Samsung 840 120GB

  3. #3
    El señor de los forillos Avatar de Desactualizado
    Ubicación
    Madrid
    Edad
    49
    Mensajes
    3,569

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Me parece surrealista, igual se han deformado/hinchado por algún motivo, pero prueba apretando por el lado sin "pestaña" y luego lo aprietas por el otro, si no no entraría bien, igual lo estás haciendo así, por si acaso 2:19.



    No se me ocurre otra cosa.

    Salu2.
    R5 1600AF-GTX 1650-B450M PRO VDH MAX-2x8GB DDR4 2666 CL16-660p 512GB+A400 480GB-TX 550M-Windows 10 Home.
    i5 4570S-GT 1030-H81M P33-2x4GB DDR3 1600 CL11-850 EVO 120GB-Builder Edition 500W-LMDE 4 Debbie.



  4. #4
    El señor de los forillos
    Mensajes
    2,940

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Estás seguro que tus modulos son DDR3? por que de DDR3 a DDR2 apenas hay una diferencia de justo 1 diente ... mira bien tu memoria.

  5. #5
    El señor de los forillos Avatar de saezito
    Ubicación
    Valencia
    Edad
    36
    Mensajes
    3,642

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Cita Iniciado por ekon Ver mensaje
    Raro es un rato... sobre todo si el vendedor lo ha estado utilizando con módulos DDR3.

    Has abierto las pestañas laterales de los zócalos bien? Esa muesca intermedia queda justa, pero la primera vez que veo algo así...

    Podrías poner una foto de la ranura, y con un módulo colocado en el zócalo a 45º para ver como queda?
    Cita Iniciado por Desactualizado Ver mensaje
    Me parece surrealista, igual se han deformado/hinchado por algún motivo, pero prueba apretando por el lado sin "pestaña" y luego lo aprietas por el otro, si no no entraría bien, igual lo estás haciendo así, por si acaso 2:19.



    No se me ocurre otra cosa.

    Salu2.

    Hola compañeros, aquí os pongo una foto con el módulo perfectamente ajustado a lo ancho, y con el diente sobre la pestaña, si haceis zoom podreis ver que choca porque el diente es mas ancho que la pestaña.

    He intentado meterla como en el video, pero nada. Quizá el vendedor los presionó mal e hizo que el diente se ensanchara? no se.



    Cita Iniciado por Norest Ver mensaje
    Estás seguro que tus modulos son DDR3? por que de DDR3 a DDR2 apenas hay una diferencia de justo 1 diente ... mira bien tu memoria.
    si si, por supuesto, de hecho, arranca si presiono mucho XD
    Allé voy!
    PC1 Intel i7 6700 + Cryorig H7 || Asus GTX 1060 6GB || 32 GB HyperX Savage DDR4 2666 Mhz Dual Channel || SSD Samsung 850 EVO 250GB + 840 EVO 250GB || Gigabyte GA-Z170-HD3P || Corsair Vengeanze 650M
    PC2 Intel Celeron G1820 || 4 GB DDR-3 1333 Dual Channel || Asrock H81M-HDS
    PC3 (RetroGamming) Pentium 3 1.0 Ghz || 3Dfx Voodoo 3 3000 || 512 MB PC133 || DFI CA64-TC/TN

  6. #6
    El señor de los forillos Avatar de ekon
    Ubicación
    Hondarribia
    Edad
    38
    Mensajes
    4,575

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Vaya tema... El plástico del zócalo suele ser bastante macizo como para ensancharlo tan fácilmente... Y tener un módulo deformado podría ser, por haberlo guardado bajo peso por ejemplo, pero 6?

    Yo te daría el mismo consejo que daba Obi Wan: Luke, usa la fuerza XD
    PC 1:Asrock P67 Pro3 B3; Xeon E3 1230V2; 16GB; Crucial MX500 500GB; GTX1050ti
    PC 2:Asrock H81M-HDS; Xeon E3 1231V3; 8GB; ; WD Blue 250GB; GT 1030
    Netbook: Asus E203NAH: Celeron N3350; 4GB; Samsung 840 120GB

  7. #7
    El señor de los forillos Avatar de saezito
    Ubicación
    Valencia
    Edad
    36
    Mensajes
    3,642

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Cita Iniciado por ekon Ver mensaje
    Vaya tema... El plástico del zócalo suele ser bastante macizo como para ensancharlo tan fácilmente... Y tener un módulo deformado podría ser, por haberlo guardado bajo peso por ejemplo, pero 6?

    Yo te daría el mismo consejo que daba Obi Wan: Luke, usa la fuerza XD
    xddd lo que quiero hacer es de alguna forma limar ese diente del zócalo, pero no se con que hacerlo mas fino, se os ocurre algo?
    Allé voy!
    PC1 Intel i7 6700 + Cryorig H7 || Asus GTX 1060 6GB || 32 GB HyperX Savage DDR4 2666 Mhz Dual Channel || SSD Samsung 850 EVO 250GB + 840 EVO 250GB || Gigabyte GA-Z170-HD3P || Corsair Vengeanze 650M
    PC2 Intel Celeron G1820 || 4 GB DDR-3 1333 Dual Channel || Asrock H81M-HDS
    PC3 (RetroGamming) Pentium 3 1.0 Ghz || 3Dfx Voodoo 3 3000 || 512 MB PC133 || DFI CA64-TC/TN

  8. #8

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Calienta una aguja con un mechero o el fuego de la cocina y la sujetas con un alicate y derrites un poco el borde del diente. Que lo de limar tiene mucho peligro que como se te vaya te cargas los pines.

  9. #9

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Cita Iniciado por saezito Ver mensaje
    Hola compañeros, aquí os pongo una foto con el módulo perfectamente ajustado a lo ancho, y con el diente sobre la pestaña, si haceis zoom podreis ver que choca porque el diente es mas ancho que la pestaña.

    He intentado meterla como en el video, pero nada. Quizá el vendedor los presionó mal e hizo que el diente se ensanchara? no se.





    si si, por supuesto, de hecho, arranca si presiono mucho XD
    Viendo la imagen, parece que el zocalo que esta vacio en la parte de abajo, tiene el pin vacio un poco mas estrecho.

    has probado en todos los zocalos y te pasa lo mismo?
    Pepinazo de Ryzen 3700X refrigerado con un SilentiumPC Grandis 3 Evo, montado en una Asus B550F Strix con ram de 32Gb G.Skill 3600
    Graficon MSI Rtx 2070 Super frikona con rgb, una Sound Blaster AE-5 fachona y para meterlo todo 1TB M2 970 Evo con almacen 6Tb WD Green
    Central electrica Corsair TX650M y todo esto montado en una caja Cooler Master H500P Mesh ARGB
    Pantallote 21:9 AOC 34" para ludar y una TV Samsung 32 para stream
    Y unos perifericos de logitech: G502, G19, G560, C920...

  10. #10
    El señor de los forillos Avatar de saezito
    Ubicación
    Valencia
    Edad
    36
    Mensajes
    3,642

    Predeterminado Re: Placa base gigabyte DDR3 en la que.. ¡No entran los módulos DDR3! ¿Os ha pasado?

    Cita Iniciado por irmscher Ver mensaje
    Viendo la imagen, parece que el zocalo que esta vacio en la parte de abajo, tiene el pin vacio un poco mas estrecho.

    has probado en todos los zocalos y te pasa lo mismo?
    que es el pin vacio?

    pasa en ambos

    ya pude encontrar la forma de meter los módulos sin que molestase la pestaña y definitivamente el problema es otro, parece ser que estos zócalos son cortos en profundidad, no entra al fondo el módulo de ram, por lo que a veces hace contacto y a veces no, sin previo aviso

    es la rev 1.1 de la placa, luego vinieron dos revisiones mas en las que supongo que repararon este desproposito

    se os ocurre alguna solución ?
    Allé voy!
    PC1 Intel i7 6700 + Cryorig H7 || Asus GTX 1060 6GB || 32 GB HyperX Savage DDR4 2666 Mhz Dual Channel || SSD Samsung 850 EVO 250GB + 840 EVO 250GB || Gigabyte GA-Z170-HD3P || Corsair Vengeanze 650M
    PC2 Intel Celeron G1820 || 4 GB DDR-3 1333 Dual Channel || Asrock H81M-HDS
    PC3 (RetroGamming) Pentium 3 1.0 Ghz || 3Dfx Voodoo 3 3000 || 512 MB PC133 || DFI CA64-TC/TN

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •