Resultados 1 al 2 de 2

Tema: [Solucionado]Problema con impresora Brother

  1. #1

    Predeterminado [Solucionado]Problema con impresora Brother

    Tengo la impresora Brother DCP-J572DW y hoy ha dejado de funcionar, al encenderla no hace ningún tipo de sonido y no funciona ningún botón, la única forma de apagarla es quitando el enchufe. Al encenderla aparece esto en el display
    https://subefotos.com/ver/?ba5e933602d8 ... 4a2c7o.jpg
    Si la conecto con el botón de encendido pulsado aparece esto:
    https://subefotos.com/ver/?22de9f825339 ... 2b92fo.jpg
    Y nada mas, no hay ningún sonido y en el pc aparece como desconectada. Me he leído todos los posibles problemas y no he encontrado nada parecido.
    Edito: Ya está arreglado, me he puesto en contacto con el soporte de Brother y me han mandado un enlace para actualizar el firm, en menos de media hora desde que contactado ya tenía la impresora funcionando de nuevo. El problema no se si habrá sido una actualización fallida, no me han dicho nada desde Brother, aunque me gustaría saberlo solo por curiosidad.
    Última edición por kalamazoo; 07/05/2021 a las 13:19

  2. #2
    El señor de los forillos
    Ubicación
    Sant Pere de Ribes
    Edad
    61
    Mensajes
    3,227

    Predeterminado Re: Problema con impresora Brother

    Cita Iniciado por kalamazoo Ver mensaje
    [FONT="]Tengo la impresora Brother DCP-J572DW y hoy ha dejado de funcionar, al encenderla no hace ningún tipo de sonido y no funciona ningún botón, la única forma de apagarla es quitando el enchufe. Al encenderla aparece esto en el display[/FONT]
    https://subefotos.com/ver/?ba5e933602d8 ... 4a2c7o.jpg
    [FONT="]Si la conecto con el botón de encendido pulsado aparece esto:[/FONT]
    https://subefotos.com/ver/?22de9f825339 ... 2b92fo.jpg
    Y nada mas, no hay ningún sonido y en el pc aparece como desconectada. Me he leído todos los posibles problemas y no he encontrado nada parecido.
    Edito: Ya está arreglado, me he puesto en contacto con el soporte de Brother y me han mandado un enlace para actualizar el firm, en menos de media hora desde que contactado ya tenía la impresora funcionando de nuevo. El problema no se si habrá sido una actualización fallida, no me han dicho nada desde Brother, aunque me gustaría saberlo solo por curiosidad.
    Hola, realmente raro, menos mal que brother son buenos, sin duda un bug en el firm.
    Suerte
    Marcel Garcia
    AMD Ryzen 5 1600X 3.6GHZ, Asus PRIME X370-PRO,EVGA GeForce GTX 1660 SUPER SC ULTRA GAMING 6GB, Tx650 Corsair
    MSI GE73VR 7RF-257ES, Jazztel 300/300, Asus RT-AC86U
    LG 49UJ620V, Yamaha RX-V667, DS918+,Nvidia Shield TV pro 2019, Pure Acoustics Romba RB6, Jamo sub200

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •