Resultados 1 al 9 de 9

Tema: Ati Rage 128 Xpert 2000 32mb con problemas :(

  1. #1

    Predeterminado Ati Rage 128 Xpert 2000 32mb con problemas :(

    Ya poniendo el nombre de la gráfica en el título, muchos no sabrán lo que es y otros pensarán que el tiempo se me ha detenido en el año 2000... pero me explico. Estoy rehaciendo mi primer PC, tengo ya la caja original pero me vino con componentes que no son los míos y ahora estoy localizando los míos y comprando poco a poco. Lo primero en llegar ha sido la gráfica del título, se la puse a la CPU y funcionaba genial montada en el PentiumII 450 actual ( que reemplazaré por un PIII 500 ). Pero ayer al encender el PC la señal de vídeo era totalmente corrupta, códigos ASCII moviendose sin sentido desde el mismo POST de la Bios. No se ve absolutamente nada, ni la pantalla de carga de windows 98 SE ni cuando ya ha cargado el escritorio. Por ejemplo en el escritorio se ve el icono de Mi PC repetido en mosaico por toda la pantalla, o algún otro icono de la misma forma repetido en mosaico. Se que es la gráfica porque puse otra Ati Rage que tengo y el PC funciona bien de nuevo.
    Limpié con alcohol isopropílico la gráfica porque se veían ligeras manchitas marroncillas en algún componente pero sigue el mismo resultado de vídeo...

    Sabéis qué le pasa? Conoce alguien métodos para tratar de recuperar esa gráfica ?

    GRACIAS

    A veces la vida te da cosas, otras, te las quita

  2. #2

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Puede ocurrir que la gráfica se haya estropeado. Con hardware tan antiguo uno siempre corre ese riesgo puesto que de un día para otro puede dejar de funcionar. En la foto que has puesto no parece que haya componentes dañados aunque tampoco lo puedo asegurar del todo. ¿Tienes posibilidad de conectarla en otra placa base y comprobar si funciona? Te comento igualmente que los puertos AGP son bastante pijoteros y en ocasiones conviene reasentar la gráfica unas cuantas veces hasta que la coje.

    Un saludo.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=60249&dateline=146295  8367

  3. #3

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Creo recordar que eso del "codigo ASCII" por toda la pantalla era problema de VRAM, mala solución le veo. Pero bueno, han pasado un par de décadas y quizá recuerde mal.
    Asus Prime X370 PRO -- Ryzen 5 1600 @3800
    Corsair Vengeance LPX 2x8GB DDR4 3000 CL15 @ 3133
    Crucial MX100 256GB
    Gigabyte
    GV-RX570GAMING-4GD @1350/2000 -- LG32LD420

  4. #4

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Uff que buenos tiempos, yo tambien tuve esa tarjeta. Que es la que tiene forma de "L" ?

    haz lo que se recomendaba en aquellos tiempos, limpiar los contactos con goma de borrar... jaja, esto no era lo que lo arreglaba, sino sacarla y volviendola a pinchar y que hiciese buen contacto.

    Buena suerte con tu remember viejuno, un saludete
    Pepinazo de Ryzen 3700X refrigerado con un SilentiumPC Grandis 3 Evo, montado en una Asus B550F Strix con ram de 32Gb G.Skill 3600
    Graficon MSI Rtx 2070 Super frikona con rgb, una Sound Blaster AE-5 fachona y para meterlo todo 1TB M2 970 Evo con almacen 6Tb WD Green
    Central electrica Corsair TX650M y todo esto montado en una caja Cooler Master H500P Mesh ARGB
    Pantallote 21:9 AOC 34" para ludar y una TV Samsung 32 para stream
    Y unos perifericos de logitech: G502, G19, G560, C920...

  5. #5

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Que grandes sois, gracias por contestar!! He limpiado con alcohol isopropilico y un cepillo de dientes que tengo para eso y nada. Quitarla y ponerla varias veces y nada...y con la otra grafica el ordenador se ve estupendo. Aún asi mañana a la noche probaré de nuevo a ver que tal. No se si pudiera hacer algo para revisar las soldaduras o algo similar, he visto videos con graficas actuales donde las meten un rato en el horno pero ya eso nunca lo he intentado y no se si serviría con esta viejuna.
    A veces la vida te da cosas, otras, te las quita

  6. #6

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Cita Iniciado por CloWnWar Ver mensaje
    Que grandes sois, gracias por contestar!! He limpiado con alcohol isopropilico y un cepillo de dientes que tengo para eso y nada. Quitarla y ponerla varias veces y nada...y con la otra grafica el ordenador se ve estupendo. Aún asi mañana a la noche probaré de nuevo a ver que tal. No se si pudiera hacer algo para revisar las soldaduras o algo similar, he visto videos con graficas actuales donde las meten un rato en el horno pero ya eso nunca lo he intentado y no se si serviría con esta viejuna.
    Lo del horno no sirve para gráficas viejunas con su soldadura con plomo.
    Asus Prime X370 PRO -- Ryzen 5 1600 @3800
    Corsair Vengeance LPX 2x8GB DDR4 3000 CL15 @ 3133
    Crucial MX100 256GB
    Gigabyte
    GV-RX570GAMING-4GD @1350/2000 -- LG32LD420

  7. #7

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Cita Iniciado por FERAL Ver mensaje
    Lo del horno no sirve para gráficas viejunas con su soldadura con plomo.
    Vaya...pues no se qué leches hacerle entonces...aunque no vea nada raro valdría de algo repasar las soldaduras de la vram?
    A veces la vida te da cosas, otras, te las quita

  8. #8

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Cita Iniciado por CloWnWar Ver mensaje
    Vaya...pues no se qué leches hacerle entonces...aunque no vea nada raro valdría de algo repasar las soldaduras de la vram?
    Si tienes destreza y herramientas para hacerlo no pierdes nada por intentarlo.

    Un saludo.
    http://foro.noticias3d.com/vbulletin/image.php?type=sigpic&userid=60249&dateline=146295  8367

  9. #9

    Predeterminado Re: Ati Rage 128 Xpert 2000 32mb con problemas :(

    Cita Iniciado por Uridium Ver mensaje
    Si tienes destreza y herramientas para hacerlo no pierdes nada por intentarlo.

    Un saludo.
    Trataré de tocar un poco esas soldaduras y si saliese bien...os lo posteo! Gracias
    A veces la vida te da cosas, otras, te las quita

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •