Resultados 1 al 2 de 2

Tema: A veces la placa hace pitididos cortos continuos, reinicio y pitidos cortos continuos

  1. #1
    El señor de los forillos Avatar de saezito
    Ubicación
    Valencia
    Edad
    36
    Mensajes
    3,642

    Predeterminado A veces la placa hace pitididos cortos continuos, reinicio y pitidos cortos continuos

    Hola

    He comprado una gigabyte ga-b85m-d2v (rev. 1.1) de segunda mano. Ha venido con bastantes cosas, pero la mas problemática por el momento es que a veces arranca bien, y a veces no.

    A veces, se queda con la pantalla en negro al arrancar y con pitidos cortos y rápidos continuos. Tras un montón de pitidos cortos continuos, se reinicia, y vuelta a empezar. Tras unas cuantas veces, a veces finalmente entra a windows.

    Otro punto importante es que varias veces me ha pasado que con la torre abierta, manipulando los elementos con seguridad para probar otras fuentes, otras ram, etc... todo funcionaba perfecto, y cuando he cerrado la tapa de la torre, zas. Vuelven los pitidos al arrancar. También me ha pasado con la tapa abierta, de todas formas, pero es extraño.

    Ya he probado a desconectar TODO y dejar solo RAM y CPU. Ya probé flasheando la última BIOS.

    ¿Que opinais?

    EDIT: arggg, he comprobado que si arranco SIN RAM, los pitidos son los mismos, así que es porque a veces no hace buen contacto. Ya abrí un post comentando que en esta placa los módulos RAM entraban super justos, hasta el punto que parece que el diente del zócalo era demasiado ancho y colisionaba con la pestaña de los módulos. Pero finalmente pude encontrar módulos que aparentemente no tocaban el diente, pero parece ser que aún así estos zócalos de ram son mucho mas justos de lo normal. De hecho, puedo comprobar que cuando los meto en otra placa, entran mas. Es como si no entraran del todo por el centro. ¿Se os ocurre como solventar esto? ya he probado con tropecientos módulos. Incluso incluidos en el listado de ram oficial soportado por la placa....
    Última edición por saezito; 07/05/2021 a las 16:57
    Allé voy!
    PC1 Intel i7 6700 + Cryorig H7 || Asus GTX 1060 6GB || 32 GB HyperX Savage DDR4 2666 Mhz Dual Channel || SSD Samsung 850 EVO 250GB + 840 EVO 250GB || Gigabyte GA-Z170-HD3P || Corsair Vengeanze 650M
    PC2 Intel Celeron G1820 || 4 GB DDR-3 1333 Dual Channel || Asrock H81M-HDS
    PC3 (RetroGamming) Pentium 3 1.0 Ghz || 3Dfx Voodoo 3 3000 || 512 MB PC133 || DFI CA64-TC/TN

  2. #2
    Avatar de Tuelas
    Ubicación
    Barcelona
    Edad
    37
    Mensajes
    11,082

    Predeterminado Re: A veces la placa hace pitididos cortos continuos, reinicio y pitidos cortos conti

    Cita Iniciado por saezito Ver mensaje
    Hola

    He comprado una gigabyte ga-b85m-d2v (rev. 1.1) de segunda mano. Ha venido con bastantes cosas, pero la mas problemática por el momento es que a veces arranca bien, y a veces no.

    A veces, se queda con la pantalla en negro al arrancar y con pitidos cortos y rápidos continuos. Tras un montón de pitidos cortos continuos, se reinicia, y vuelta a empezar. Tras unas cuantas veces, a veces finalmente entra a windows.

    Otro punto importante es que varias veces me ha pasado que con la torre abierta, manipulando los elementos con seguridad para probar otras fuentes, otras ram, etc... todo funcionaba perfecto, y cuando he cerrado la tapa de la torre, zas. Vuelven los pitidos al arrancar. También me ha pasado con la tapa abierta, de todas formas, pero es extraño.

    Ya he probado a desconectar TODO y dejar solo RAM y CPU. Ya probé flasheando la última BIOS.

    ¿Que opinais?

    EDIT: arggg, he comprobado que si arranco SIN RAM, los pitidos son los mismos, así que es porque a veces no hace buen contacto. Ya abrí un post comentando que en esta placa los módulos RAM entraban super justos, hasta el punto que parece que el diente del zócalo era demasiado ancho y colisionaba con la pestaña de los módulos. Pero finalmente pude encontrar módulos que aparentemente no tocaban el diente, pero parece ser que aún así estos zócalos de ram son mucho mas justos de lo normal. De hecho, puedo comprobar que cuando los meto en otra placa, entran mas. Es como si no entraran del todo por el centro. ¿Se os ocurre como solventar esto? ya he probado con tropecientos módulos. Incluso incluidos en el listado de ram oficial soportado por la placa....


    Hola saezito.


    Tras leer este post y el anterior que tienes con los problemas en los slots de la ram y que todos vienen derivados de la misma en la sección de placas desde hace unos días, mí pregunta es: ¿Puedes devolver la placa al vendedor a quien se la compraste y que te devuelva el dinero?

    ¿Estabas al tanto por el mismo de estos problemas y el resto de errores que tiene la placa base cuando la compraste de segunda mano? Sí esto ultimo no es así y no lo especifico, los problemas que arrastraba, si compraste a través de paypal, reclama, devuelve la placa base y que te devuelvan el dinero, porque claramente si este los conocía y tú no, es una estafa en toda regla y denunciable.





    Un saludo y ya nos comentaras, mucha suerte.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •