Resultados 1 al 5 de 5

Tema: Ayuda con actualización de bios en 3060ti

  1. #1

    Predeterminado Ayuda con actualización de bios en 3060ti

    Buenas a todos.

    Hace unos días he "actualizado" a una Z390 aorus Master y un 9700k. Encantado con ellos.

    El caso es que para aprovechar las funciones del resizable BAR he actualizado la bios de la placa base (todo ok) y de la tarjeta gráfica, una Gigabyte 3060ti Eagle OC desde la bios oficial de la pagina de Gigabyte:

    https://www.gigabyte.com/es/Graphics...upport-dl-bios

    Había dos versiones, F3 y F11.

    Yo he actualizado con la F3 y creo que ese ha sido el error, pero no estoy seguro.

    El caso es que al reiniciarse el pc la gráfica no da señal de video, se ilumina unos segundos el led rgb y luego se vuelve a apagar.

    A ver si me podéis ayudar para solucionar el problema, porque además si inicio el pc con la gráfica pinchada en la placa no se porqué el monitor no me da señal del hdmi de la gráfica integrada del 9700k.

    He probado a pincharla con el equipo ya encendido pero no sé ahora como revertir esa bios ya que pinchándola asi no encuentro ese pci.

    La he cagado, ¡¡Ayuda por favor!!

    Espero no habérmela cargado....

    - - - Actualizado - - -

    Cita Iniciado por Miyake81 Ver mensaje
    Buenas a todos.

    Hace unos días he "actualizado" a una Z390 aorus Master y un 9700k. Encantado con ellos.

    El caso es que para aprovechar las funciones del resizable BAR he actualizado la bios de la placa base (todo ok) y de la tarjeta gráfica, una Gigabyte 3060ti Eagle OC desde la bios oficial de la pagina de Gigabyte:

    https://www.gigabyte.com/es/Graphics...upport-dl-bios

    Había dos versiones, F3 y F11.

    Yo he actualizado con la F3 y creo que ese ha sido el error, pero no estoy seguro.

    El caso es que al reiniciarse el pc la gráfica no da señal de video, se ilumina unos segundos el led rgb y luego se vuelve a apagar.

    A ver si me podéis ayudar para solucionar el problema, porque además si inicio el pc con la gráfica pinchada en la placa no se porqué el monitor no me da señal del hdmi de la gráfica integrada del 9700k.

    He probado a pincharla con el equipo ya encendido pero no sé ahora como revertir esa bios ya que pinchándola asi no encuentro ese pci.

    La he cagado, ¡¡Ayuda por favor!!

    Espero no habérmela cargado....

    Problema solucionado!!

    Al parecer la bios se había cargado correctamente y efectivamente era la F3.

    Al forzar desde bios de la placa base la salida por la integrada he descubierto que el problema era de un convertidor digital de display port a dvi-d que me estaba dando fallos de imagen.

    Así que gracias a dios realicé todo correctamente y ya esta el BAR en enable sin que la gráfica sufra daños.


    Se puede cerrar, gracias.

  2. #2
    Con domicilio en Noticias3d.com Avatar de Jexux
    Ubicación
    Ciudad Real
    Mensajes
    5,008

    Predeterminado Re: Ayuda con actualización de bios en 3060ti

    Si puedes entrar a la bios de la placa base aunque sea sin gráfica pinchada, tienes que asegurarte que la opción CSM está disabled.

    Y la partición en UEFI.

    Luego apagas y CON EL PC APAGADO (esperemos que no te hayas cargado nada haciendo esa burrada de conectar la gráfica en caliente) enchufas la gráfica y pruebas.

    Te paso las instrucciones en inglés de los pasos que deberías seguir.

    Install the latest Nividia drivers for your GPU
    Flash the latest BAR enabled firmware for your motherboard
    Make sure your Boot partition is configured as GPT/UEFI
    Boot into bios and switch to advanced mode (F2)
    Go to Settings, IO Ports
    Enable Above 4g Encoding
    Set Resizable BAR Support to Auto
    Go to Boot
    Disable CSM Support
    Save and reboot

    Creo que el paso de CSM te ha faltado y no te da imagen.

    Mejor si ya lo has solucionado
    Última edición por Jexux; 09/05/2021 a las 09:47

  3. #3

    Predeterminado Re: Ayuda con actualización de bios en 3060ti

    Cita Iniciado por Jexux Ver mensaje
    Si puedes entrar a la bios de la placa base aunque sea sin gráfica pinchada, tienes que asegurarte que la opción CSM está disabled.

    Y la partición en UEFI.

    Luego apagas y CON EL PC APAGADO (esperemos que no te hayas cargado nada haciendo esa burrada de conectar la gráfica en caliente) enchufas la gráfica y pruebas.

    Te paso las instrucciones en inglés de los pasos que deberías seguir.

    Install the latest Nividia drivers for your GPU
    Flash the latest BAR enabled firmware for your motherboard
    Make sure your Boot partition is configured as GPT/UEFI
    Boot into bios and switch to advanced mode (F2)
    Go to Settings, IO Ports
    Enable Above 4g Encoding
    Set Resizable BAR Support to Auto
    Go to Boot
    Disable CSM Support
    Save and reboot

    Creo que el paso de CSM te ha faltado y no te da imagen.

    Mejor si ya lo has solucionado
    Pues tendré que probar lo que me dices porque cuando cambio a iniciar desde la trajeta grafica sigue sin darme señal de video.

    El caso es que iniciando desde la integrada y cambiando luego a la gráfica si consigonque esta funcióne.

    Gracias por la respuesta y probare esta tarde

  4. #4

    Smile Re: Ayuda con actualización de bios en 3060ti

    Cita Iniciado por Jexux Ver mensaje
    Si puedes entrar a la bios de la placa base aunque sea sin gráfica pinchada, tienes que asegurarte que la opción CSM está disabled.

    Y la partición en UEFI.

    Luego apagas y CON EL PC APAGADO (esperemos que no te hayas cargado nada haciendo esa burrada de conectar la gráfica en caliente) enchufas la gráfica y pruebas.

    Te paso las instrucciones en inglés de los pasos que deberías seguir.

    Install the latest Nividia drivers for your GPU
    Flash the latest BAR enabled firmware for your motherboard
    Make sure your Boot partition is configured as GPT/UEFI
    Boot into bios and switch to advanced mode (F2)
    Go to Settings, IO Ports
    Enable Above 4g Encoding
    Set Resizable BAR Support to Auto
    Go to Boot
    Disable CSM Support
    Save and reboot

    Creo que el paso de CSM te ha faltado y no te da imagen.

    Mejor si ya lo has solucionado
    Pues parece que sí que era el paso de CSM lo que me ocasionaba problemas.

    Ha sido seguir tus pasos y mano de santo, así que ¡¡gracias!!

    Ahora sí que problema resuelto y se puede cerrar.

    Saludos!

  5. #5
    Con domicilio en Noticias3d.com Avatar de Jexux
    Ubicación
    Ciudad Real
    Mensajes
    5,008

    Predeterminado Re: Ayuda con actualización de bios en 3060ti

    Cita Iniciado por Miyake81 Ver mensaje
    Pues parece que sí que era el paso de CSM lo que me ocasionaba problemas.

    Ha sido seguir tus pasos y mano de santo, así que ¡¡gracias!!

    Ahora sí que problema resuelto y se puede cerrar.

    Saludos!
    Genial, me alegro mucho. A darle caña.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •