Resultados 1 al 9 de 9

Tema: HDD con aparentes sectores defectuosos pero bien en SMART?

  1. #1

    Predeterminado HDD con aparentes sectores defectuosos pero bien en SMART?

    Hola, tengo un disco duro que me está fastidiando.
    El caso es que en algún punto es incapaz de leer los archivos aunque sí los escribe.
    El SMART no da errores y el test de windows tampoco.
    Haciendo el test se para y ahí se puede quedar durante horas.
    Si hago una desfragmentación en algún momento deja de desfragmentar y el software dice que ya está listo pero sigue fragmentado.

    ¿Alguna idea?

  2. #2
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    25,063

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    Puedes subir captura completa del CrystaldiskInfo?

    Saludos
    AMD PataTyzen 9 5900X/MSI B550 Gaming Edge Wifi/AMD RX POTATO 16GB/Be Quiet! Shadow Rock 3@Mod (Arctic BioniX P120+Cooler Master Sickleflow 120 Red)
    32GB (2x16) Crucial Ballistix DDR4 3600@DDR4 3800 16-18-17-36/Samsung 960 EVO 500GB (S.O.)/Crucial P1 500GB (Nu se)/Crucial MX500 2TB (Juegos)
    Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)/2x3TB Toshiba P300 (Escombro)/MS-Tech X3 Crow


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  3. #3

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    Subo imagen pero parece estar todo bien.
    Al mirar el cristaldisk me acabo de dar cuenta que me lo identifica con una letra distinta al S.O.



    En la foto es el F: pero el el sistema operativo es el G: que sí tiene sectores dañados.
    Dicho de otro modo, el que me falla es el que el S.O. me dice que es el G: y en Crystal es el F: ya que es un Toshiba y el que aparece en riesgo es un Seagate que tienen sectores defectuosos pero no da problemas.
    Voy a probar a cambiar la letra de unidad a todos los discos a ver si es que Windows se ha hecho un lío.

  4. #4
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    25,063

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    Ese disco no tiene ningún problema, aparentemente. A ver si el que te da problemas es el del S.O, que hace de puente para hacer operaciones y te hace cascar al otro. No sé si podrías probarlo de alguna forma con el disco Seagate desconectado. Pero es raro, no sé si también podrías probar con otro cable sata.

    Saludos
    AMD PataTyzen 9 5900X/MSI B550 Gaming Edge Wifi/AMD RX POTATO 16GB/Be Quiet! Shadow Rock 3@Mod (Arctic BioniX P120+Cooler Master Sickleflow 120 Red)
    32GB (2x16) Crucial Ballistix DDR4 3600@DDR4 3800 16-18-17-36/Samsung 960 EVO 500GB (S.O.)/Crucial P1 500GB (Nu se)/Crucial MX500 2TB (Juegos)
    Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)/2x3TB Toshiba P300 (Escombro)/MS-Tech X3 Crow


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  5. #5
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,763

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    Hace años me pasaba con varios discos duros, daban muchos errores, y el problema era la fuente que empezaba a fallar y no suministraba bien la corriente a los dispositivos.

  6. #6

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    El voltaje de la fuente está bien.
    Creo que el problema está en el disco que tiene sectores defectuosos.
    He ido a hacer un test de superficie y se ha quedado el programa parado y he tenido que parar e iniciar de nuevo y entonces ha aparecido esto:



    Además luego se ha quedado un rato parado/ralentizado durante el test.
    Supongo que no es problema del cable, parece más un problema del motor o eje de rotación.

  7. #7
    Con domicilio en Noticias3d.com Avatar de Fantasma
    Ubicación
    Inframundo
    Mensajes
    25,063

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    Que follón de discos llevas , no era tampoco Seagate. Pero sí, parece que tiene problemas en el motor de rotación. Mira a ver si lo puedes quitar de ahí y probar. Es que un disco medio cascado, te puede afectar a los otros.

    Saludos
    AMD PataTyzen 9 5900X/MSI B550 Gaming Edge Wifi/AMD RX POTATO 16GB/Be Quiet! Shadow Rock 3@Mod (Arctic BioniX P120+Cooler Master Sickleflow 120 Red)
    32GB (2x16) Crucial Ballistix DDR4 3600@DDR4 3800 16-18-17-36/Samsung 960 EVO 500GB (S.O.)/Crucial P1 500GB (Nu se)/Crucial MX500 2TB (Juegos)
    Superflower Platinum King 650W 80+ Platinum/AOC C24G1 (Prim)/AOC G2460PF (Sec)/2x3TB Toshiba P300 (Escombro)/MS-Tech X3 Crow


    Información y análisis de los cuellos de botella / Rendimiento semi teórico de cpus por grupos de rendimiento

  8. #8

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    Vaya follon de discos y de letras compañero.

    A mi hace unos años me paso que uno de los 2 discos que tengo de almacen le salieron sectores pendientes y el SO entero se volvia completamente loco. Fue desconectarlo y perfecto, por suerte pude salvar la info, le meti formateo lento, y ahi aguanta.
    Pepinazo de Ryzen 3700X refrigerado con un SilentiumPC Grandis 3 Evo, montado en una Asus B550F Strix con ram de 32Gb G.Skill 3600
    Graficon MSI Rtx 2070 Super frikona con rgb, una Sound Blaster AE-5 fachona y para meterlo todo 1TB M2 970 Evo con almacen 6Tb WD Green
    Central electrica Corsair TX650M y todo esto montado en una caja Cooler Master H500P Mesh ARGB
    Pantallote 21:9 AOC 34" para ludar y una TV Samsung 32 para stream
    Y unos perifericos de logitech: G502, G19, G560, C920...

  9. #9
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    21,763

    Predeterminado Re: HDD con aparentes sectores defectuosos pero bien en SMART?

    Cita Iniciado por Kgonla Ver mensaje
    El voltaje de la fuente está bien.
    Creo que el problema está en el disco que tiene sectores defectuosos.
    He ido a hacer un test de superficie y se ha quedado el programa parado y he tenido que parar e iniciar de nuevo y entonces ha aparecido esto:



    Además luego se ha quedado un rato parado/ralentizado durante el test.
    Supongo que no es problema del cable, parece más un problema del motor o eje de rotación.
    Por lo poco que entiendo parece que tiene el motor mal, parece fallo mecánico. Si dices que la línea de la fuente suministra bien la corriente, entonces debe ser fallo del disco duro. También está la posibilidad de que se arregle cambiando el Firmware...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •