Resultados 1 al 9 de 9

Tema: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corriente.

  1. #1

    Predeterminado PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corriente.

    Hola compañeros,

    El PC de mi firma me está haciendo cosas raras desde hace unos días. El caso es que tras apagarlo normalmente (desde el menu de Windows), a la mañana siguiente no enciende.

    Es curioso porque la pantalla OLED de la placa muestra el logotipo de ROG, así que le llega energía; pero el botón de arranque de la caja no hace nada. Si desconecto la fuente de alimentación (bien mediante cable o mediante el botón que trae) y lo dejo unos segundos, al volver a conectar la fuente todo funciona correctamente. El PC arranca y me deja trabajar sin problemas hasta que vuelva a suceder lo mismo a la mañana siguiente.


    1. Al principio lo asociaba al modo suspensión de Windows, que sé que puede dar problemas; pero me lo ha hecho dos días con el PC totalmente apagado.
    2. No se si algún software de estos de monitorización rollo iCue puede dar problemas. Hoy día las placas base hacen muchas cosas cuando el equipo está apagado.
    3. La BIOS está actualizada a la última versión.
    4. ¿Podría ser un problema de la placa? Espero que no.
    5. Mi PSU es muy buena (EVGA Supernova P1200), pero lleva bastante tralla a sus espaldas. Alrededor de 6 años de uso continuado. No se si pueden ir por ahí los tiros.


    Lo cierto es que no se me ocurre nada más. Como digo llevo todos estos meses sin problemas, pero ahora me está dando mucha guerra este tema. Cualquier sugerencia o comentario que se os ocurra es bienvenido.

    Muchas gracias!

  2. #2

    Predeterminado Re: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corrien

    A mí me pasaba exactamente lo mismo cuando monté hace poco mi nuevo 5800X y la X570 de la firma. Recién recibidos de la tienda, monto e instalo W10 sin problema. Después, igual que tú, si lo apagaba, ya no hacía post y no encendía, saltando el led CPU. Para que encendiera tenía que apagar y encender la PSU.
    Tras explicar esto a PCC, me cambiaron tanto placa como micro por otros nuevos y ahora perfecto. Alguno de los dos estaba jodido.


    Enviado desde mi iPhone utilizando Tapatalk
    AMD Ryzen 7 5800X / MSI MPG X570 GAMING EDGE WIFI / CRUCIAL BALLISTIX 32GB 3600 DDR4 / XFX AMD RX6800 XT MERC319 / SAMSUNG 860 EVO 1TB SATA SSD / CORSAIR RM750 / MSI GUNGNIR 100

  3. #3

    Predeterminado Re: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corrien

    Puede ser también debido a un mal contacto entre la placa y la caja. Muchas veces estos polstergeist se resuelven porque al mandarte todo nuevo lo montas eliminando el mal contacto.

    Si puedes prueba a montarlo todo fuera de la caja y verifica esto.

    Si lo tienes fácil para devolverlo y no te quieres calentar la cabeza, porque estas en el período de desestimiento, lo compraste en Amazon, etc también te puedes plantear lo que dice el compañero. Devolverlo.

    Enviado desde mi Mi 9T mediante Tapatalk
    PC: Ryzen 9 5900x - Corsair H115i Platinum - MSI B550 MAG Tomahawk - G.Skill TridentZ 2x16GB 3200 CL14 - EVGA RTX 3080 XC3 Ultra -Samsung nvme 970 Evo Plus 500Gb - 2x SSD Samsung 950 EVO Plus 500Gb - PSU Corsair RM850i - Corsair Obsidian 750D

    Laptop: Asus Rog Zephyrus G15 - AMD Ryzen 7 4800HS - 16GB 3200 - 512GB SSD - RTX2060 - 15.6" IPS 144Hz

  4. #4

    Predeterminado Re: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corrien

    Hola compañeros,

    El equipo no es nuevo. Lleva más de 9 meses funcionando perfectamente. Ha empezado a dar este problema estos días pasados.

    Un saludo.

  5. #5

  6. #6
    Con domicilio en Noticias3d.com Avatar de JMRD
    Ubicación
    Donde nace el Mediterraneo.
    Edad
    45
    Mensajes
    12,328

    Predeterminado Re: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corrien

    Cita Iniciado por PEN Ver mensaje
    Hola compañeros,

    El equipo no es nuevo. Lleva más de 9 meses funcionando perfectamente. Ha empezado a dar este problema estos días pasados.

    Un saludo.
    Probaría a quitar el cable POWER que va a la placa y hacer puente con un destornillador en los pines correspondientes de encendido.

    Esto para descartar fallo de la placa base.

    Los módulos de memoria limpiar los contactos.

    Otras opciones son sacar todo del chasis y ver si arranca normalmente.

    Probar con otra GPU si se tiene repuesto en casa.

    En última instancia comprobar la fuente de alimentacion.

    Lo que sí tengo claro desde hace años, es que como no se tenga repuestos en casa a veces es difícil orientarse, pero es lo que toca en muchos casos.

    En todo caso si las piezas estan en garantía y no tenemos recambios para comprobar, no queda otra que hacer un cambio.



    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Última edición por JMRD; 18/07/2021 a las 11:02
    10600KF + cachivaches.

  7. #7

    Predeterminado Re: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corrien

    Te parecerá una chorrada pero prueba también a cambiar el cable de corriente que tienes conectado a la fuente por otro.

    Los cables también se estropean y tendemos a reutilizarlos hasta el infinito.

    Enviado desde mi Mi 9T mediante Tapatalk
    PC: Ryzen 9 5900x - Corsair H115i Platinum - MSI B550 MAG Tomahawk - G.Skill TridentZ 2x16GB 3200 CL14 - EVGA RTX 3080 XC3 Ultra -Samsung nvme 970 Evo Plus 500Gb - 2x SSD Samsung 950 EVO Plus 500Gb - PSU Corsair RM850i - Corsair Obsidian 750D

    Laptop: Asus Rog Zephyrus G15 - AMD Ryzen 7 4800HS - 16GB 3200 - 512GB SSD - RTX2060 - 15.6" IPS 144Hz

  8. #8

    Predeterminado Re: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corrien

    Buenas.

    Os actualizo un poco el tema. He probado todas las opciones habidas y por haber sin éxito, de modo que como quería jubilar mi antigua cosmos 2, he aprovechado para cambiar también la PSU. Ayer completé el montaje, así que de momento no puedo saber si he solucionado o no el problema.

    Añadiré conclusiones a medida que las vaya teniendo, por si puedo ayudar a alguien en el futuro.

    Un saludo.

  9. #9

    Predeterminado Re: PC no arranca tras apagarse normalmente. Debo desconectarlo primero de la corrien

    Bueno pues tras un tiempo prudencial parece que el problema está resuelto. Tras el cambio de fuente de alimentación y nuevo montaje en la nueva torre no se ha vuelto a reproducir el problema.

    Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •