Resultados 1 al 3 de 3

Tema: Me he quedado sin sonido en la placa base

  1. #1

    Predeterminado Me he quedado sin sonido en la placa base

    Hola amigos:

    Tengo un Pc con un placa de Gigabyte G1 Sniper Z97. Sucedió que estaba jugando normalmente a un juego y apagué el ordenador para irme a comer, cuando volví y lo encendí apareció una "X" roja abajo a la derecha en donde está el icono del altavoz y dice " No hay altavoces ni auriculares conectados ", me supuse que podria ser el cable de los auticulares que se habria desconectado, pero nó, estaba perfectamente conectado; hice las pruebas tipicas de windows cuando algo no funciona y o pudo arreglarlo. Decidí entonces ir a la web de Gigabyte a descargar unos nuevos drivers y cuando lo quise instalar tambien me dió error porque dice que aborta la instalacion porque no puede encontrar un producto compatible con el sistema; los driver son por supuesto para windows 10x64bits. ¿ Que puedo hacer para que me vuelva a funcionar?...
    Gracias por vuestros consejos y ayuda.

  2. #2

    Predeterminado Re: Me he quedado sin sonido en la placa base

    Las pruebas que puedes hacer son: probar con otros auriculares, mirar en la bios si se ha deshabilitado el sonido, probar con un Live USB que descarte problemas de software....
    Léete las Normas y recomendaciones del foro.

  3. #3

    Predeterminado Re: Me he quedado sin sonido en la placa base

    Gracias Fagana por tu respuesta.

    Antes que me respondieras hice otra cosa, que fué desenchufar el cable de video del monitor y del ordenador durante un par de minutos, apagar el ordenador y volverlo a conectar y volvió a estar todo funcionando de nuevo. Otra cosa que observé fué que los drivers que tenia puestos originalmente cuando me funcionaban eran los Creative 3d recon y no los de Nvidia que son los que tenia puestos cuando no funcionaba el sonido, es decir, que los drivers se cambiaron ellos solitos y no se como se hizo esto. Esto parece brujeria informatica...;-D

    De todos modos ya está todo solucionado.

    Gracias por tu ayuda amigo.

    Un saludo cordial.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •