Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: GTX1070 y problemas en el arranque

  1. #1
    El señor de los forillos Avatar de perico19
    Ubicación
    Murcia
    Mensajes
    3,185

    Predeterminado GTX1070 y problemas en el arranque

    Buenos días a todo el personal.
    Me han prestado una GTX1070 de la marca MSI, concretamente el modelo aero ITX, para instalarla en el pc de mi firma en que monta el i5. Ayer mismo me dispuse a conectarla de procedí de la forma habitual en la cual solía hacerlo, es decir, antes de nada, enciendo el PC, desinstalo los drives de mi HD5850, una vez desinstalados apago el PC, desconecto todo, saco la gráfica, conecto la GTX1070 al puerto PCIex, le conecto el cable de alimentación (1x8pines), vuelvo a conectar todo y enciendo de nuevo el PC, y... sorpresa. ¿Cuál es mi sorpresa? veo que se queda el logo de la placa base congelado en la pantalla, con la HD5850 no me daba tiempo a verlo. Lo dejo unos minutos y pasa al siguiente estado de arranque donde puedo ver el logo de Windows 10, y de ahí no pasa. Me quedo francamente sorprendido al ver lo que está haciendo el PC. Total, apago y vuelvo a encender, ahora hace los mismo, pero si llega a arrancar Windows, bastante lento, pero arranca. La imagen se ve con baja resolución, pero me permite incrementarla antes de instalar el driver de la GTX1070 (descargado y alojado en el escritorio antes de quitar la HD5850). Bien, aumento la resolución hasta la máxima y nativa del monitor 1440p, acepto y ahí se queda, pantalla en negro y no aprecio cambios en el color del LED del monitor. Así que quito la GTX1070 y vuelvo a poner mi vetusta HD5850 (ésta lleva para su alimentación 2x6 pines), enciendo el pc y todo correcto, no mejor, correctísimo, arranca como siempre, con la velocidad de siempre. Más sorprendido me quedo.

    Sé que la GTX1070 está bien, el dueño anterior, muy amigo mío ha dejado de usarla en favor de una RTX3070. La GTX1070 está impoluta, con su caja, limpia de polvo...

    A priori la HD5850 tiene un consumo que oscila entre los 160-188W y, si o si, necesita los dos conectores de corriente de 6 pines. En cambio, la GTX 1070 ITX por lo que he visto "googleando" tiene un consumo de 150W y el requisito en cuanto a fuente de alimentación es una de 500W. Mi fuente es de 550W, marca Mushkin (no se si ésta marca sigue extiendo, tengo ésta fuente desde hace bastante tiempo). Lo que me hace pensar es que la fuente no suministra alimentación suficiente por un único conector de 8 pines y por eso la gráfica y el PC tiene un funcionamiento errático. Pero también pienso que la gráfica lo único que ha hecho es mostrar imagen al arrancar el PC, no he llegado a jugar con ella, que es lo que aumentaría el consumo energético.

    ¿Cómo lo veis?
    Acepto consejos, sugerencias....

    Gracias
    Casa: Core i5 2400 - Gigabyte B75M-D3H - 3x4GB DDR3 1333MHz - HD5850 1GB- SSD Crucial 250GB
    Despacho: Dell Core i3 2100 - 1x4GB DDR3 - SSD 120GB Kingston HyperX
    PC Nostálgico: Pentium 200MMX - Creative Labs Riva TNT 16MB PCI - 32MB DIMM


  2. #2

  3. #3
    Con domicilio en Noticias3d.com
    Ubicación
    Castilla la Mancha
    Mensajes
    6,271

    Predeterminado Re: GTX1070 y problemas en el arranque

    se queda en el arranque de windows? SI es asi, arranca en modo seguro, desinstala drivers graficos y arranca de nuevo. SI todo va bien tal vez te arranque de manera normal, si es asi descarga los ultimos drivers de nvidia y a darle traya
    Asus Maximus VII Ranger
    I5 4690k @ 4,5 Ghz + 24gb DDR3@1866mhz
    MSI GTX970
    Cooler Maxter 620w 80+
    Corsair Carbide 400c + Noctua NH-U12P SE2

  4. #4
    El señor de los forillos Avatar de perico19
    Ubicación
    Murcia
    Mensajes
    3,185

    Predeterminado Re: GTX1070 y problemas en el arranque

    No, no es que se quede en el arranque de Windows, es que al inicio se queda en lo que es la imagen de la placa base, en el post, como si se hubiera quedado colgado, pero lo dejas y si que arranca, una cosa extraña.
    Casa: Core i5 2400 - Gigabyte B75M-D3H - 3x4GB DDR3 1333MHz - HD5850 1GB- SSD Crucial 250GB
    Despacho: Dell Core i3 2100 - 1x4GB DDR3 - SSD 120GB Kingston HyperX
    PC Nostálgico: Pentium 200MMX - Creative Labs Riva TNT 16MB PCI - 32MB DIMM


  5. #5

    Predeterminado Re: GTX1070 y problemas en el arranque

    A un colega le paso algo parecido. Al final lo soluciono actualizando la bios de la placa y activando el modo UEFI. (desactivar compatibilidad CSM)
    Pepinazo de Ryzen 3700X refrigerado con un SilentiumPC Grandis 3 Evo, montado en una Asus B550F Strix con ram de 32Gb G.Skill 3600
    Graficon MSI Rtx 2070 Super frikona con rgb, una Sound Blaster AE-5 fachona y para meterlo todo 1TB M2 970 Evo con almacen 6Tb WD Green
    Central electrica Corsair TX650M y todo esto montado en una caja Cooler Master H500P Mesh ARGB
    Pantallote 21:9 AOC 34" para ludar y una TV Samsung 32 para stream
    Y unos perifericos de logitech: G502, G19, G560, C920...

  6. #6
    El señor de los forillos Avatar de perico19
    Ubicación
    Murcia
    Mensajes
    3,185

    Predeterminado Re: GTX1070 y problemas en el arranque

    La BIOS de mi placa dejó de tener actualizaciones hace tiempo. Miraré si UEFI está activado. He llegado a arrancar el sistema operativo y comenzar a instalar el driver de la gráfica, calentito, recien descargado de la web de Nvidia. Cuando llevaba un 25% de la barra de progreso se ha puesto la pantalla en negro, cosa que es habitual que pase, y ahí sigue, no vuelve la imagen. No está colgado, ya que si bloqueo mayúsculas, o activo/desactivo el teclado numérico, los leds del teclado funcionan.

    Para mi que sigue siendo cosa de la fuente. Me supongo que hasta que no se instale el driver de la gráfica el perfil de bajo consumo no se activa, eso añadido a que la fuente no le entrega corriente suficiente a través del conector de 8 pines, causan esa inestabilidad. Sigue siendo una suposición.

    Mañana me llega una fuente de 750w, la probaré y si hace lo mismo, pues tocará devolverla y no quedarme con la gtx 1070, o habrá llegado el momento de actualizar el pc.

    Enviado desde mi Mi 9T mediante Tapatalk
    Casa: Core i5 2400 - Gigabyte B75M-D3H - 3x4GB DDR3 1333MHz - HD5850 1GB- SSD Crucial 250GB
    Despacho: Dell Core i3 2100 - 1x4GB DDR3 - SSD 120GB Kingston HyperX
    PC Nostálgico: Pentium 200MMX - Creative Labs Riva TNT 16MB PCI - 32MB DIMM


  7. #7
    El señor de los forillos Avatar de perico19
    Ubicación
    Murcia
    Mensajes
    3,185

    Predeterminado Re: GTX1070 y problemas en el arranque

    Acabo de instalar la fuente y pese a que el arranque sigue haciendo cosas un tanto extrañas, he conseguido instalar los drivers de la gráfica. Es cierto que el rendimiento ha aumentado con respecto a la HD5850, pero me esperaba algo más, y pongo un ejemplo. En STALKER: Call of Pripyat con la configuración todo al máximo y a resolución 1440p, la HD5850 corría a unos 35-45fps, y con la GTX 1070 en la misma zona está sobre unos 100-120fps. En algunos puntos de mapa llega a subir a los 180fps pero en otros he tenido rascadas de 50fps.

    Quizás sea la CPU quién está limitando, pero me he quedado algo sorprendido de que no aumente tanto el rendimiento como cambria esperar.

    No sé, será impresión mía, pero la HD5850 salió al mercado en 2009 y la GTX1070 en 2016, esperaba algo más.
    Toca establecer prioridades, prefiero gastar dinero en procesador, placa y RAM. Ya habrá tiempo para gráficas más actuales.

    Enviado desde mi Mi 9T mediante Tapatalk
    Última edición por perico19; 03/08/2021 a las 21:07
    Casa: Core i5 2400 - Gigabyte B75M-D3H - 3x4GB DDR3 1333MHz - HD5850 1GB- SSD Crucial 250GB
    Despacho: Dell Core i3 2100 - 1x4GB DDR3 - SSD 120GB Kingston HyperX
    PC Nostálgico: Pentium 200MMX - Creative Labs Riva TNT 16MB PCI - 32MB DIMM


  8. #8
    Avatar de Obione
    Ubicación
    Barcelona
    Edad
    39
    Mensajes
    11,745

    Predeterminado Re: GTX1070 y problemas en el arranque

    El Stalker tiene años ya, hay juegos donde la ganancia será lo de menos, el stutter que te comerías con 1GB sería guapo. A parte, en PC hoy en día qué menos que aguantar los 1080@60 del monitor baratillo de turno, que de paso te da para zafarte del tearing.

    PD: Sería la hostia en su día pero, hoy menos de una 470 4GB, a poco que quieras rendimiento no da.

  9. #9
    El señor de los forillos Avatar de perico19
    Ubicación
    Murcia
    Mensajes
    3,185

    Predeterminado Re: GTX1070 y problemas en el arranque

    Pues jugué bastante decentemente para el pc que tenía, jajaja. Bueno, toca ver componentes y echar números. Los Ryzen se me van de precio, y tampoco necesito mucho, así que optaré por un i5 11400F o un 10600K. Con eso tengo un pc para, al menos, 5-6 años.
    Casa: Core i5 2400 - Gigabyte B75M-D3H - 3x4GB DDR3 1333MHz - HD5850 1GB- SSD Crucial 250GB
    Despacho: Dell Core i3 2100 - 1x4GB DDR3 - SSD 120GB Kingston HyperX
    PC Nostálgico: Pentium 200MMX - Creative Labs Riva TNT 16MB PCI - 32MB DIMM


  10. #10
    El señor de los forillos Avatar de perico19
    Ubicación
    Murcia
    Mensajes
    3,185

    Predeterminado Re: GTX1070 y problemas en el arranque

    Actualizo el hilo.
    Finalmente no me he quedado con la GTX 1070. No es algo que me alegre, pero el equipo no funcionaba correctamente, no encontré el motivo, tampoco puedo actualizar el BIOS, ya que la última versión que liberó el fabricante es la que tengo puesta, y bueno, será cuestión de cambiar de PC cuando me venga bien.
    También influye que es el mismo PC que uso para trabajar en casa y no es nada cómodo tener tiempos de espera tan largos para arrancar el PC, ni esa sensación de lentitud e inestabilidad al usar Windows.
    Casa: Core i5 2400 - Gigabyte B75M-D3H - 3x4GB DDR3 1333MHz - HD5850 1GB- SSD Crucial 250GB
    Despacho: Dell Core i3 2100 - 1x4GB DDR3 - SSD 120GB Kingston HyperX
    PC Nostálgico: Pentium 200MMX - Creative Labs Riva TNT 16MB PCI - 32MB DIMM


Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •