Resultados 1 al 4 de 4

Tema: [Solucionado]Noctua NH-D15 Chromax.Black Ventiladores parados

  1. #1

    Predeterminado [Solucionado]Noctua NH-D15 Chromax.Black Ventiladores parados

    Pues tengo un Noctua NH-D15 Chromax.Black, Ryzen 3700, MSI X570 Tomahawk Wifi.
    Estuve limpiando los ventiladores del Noctua con un pincel, como vienen "colgados" del Noctua, previamente los "descolgué" y resulta ahora que están parados.
    ¿Habré tocado algo para "desactivarlos"? La limpieza la hice con cuidado.
    En el Dragon Center de la placa MSI no encuentro opción para activarlos/desactivarlos y en la BIOS tampoco.

  2. #2

    Predeterminado Re: Noctua NH-D15 Chromax.Black Ventiladores parados

    Estaba y está en la sección adecuada en realidad el anterior post idéntico, pero tienes que ser también paciente a que alguien te conteste o sepa de donde puede proceder el problema.


    Sí solo quitaste previamente los ventiladores para limpiarlos y después los recolocastes y estos ya no giran, solo hay un simple problema, no están bien conectados a su correspondiente conector donde estaban anteriormente o no esta/n bien apretados, por lo que revisa los cables y los conectores de los mismos donde previamente estaban conectados.

    Por el momento, vamos a seguir aquí en esta sección DousDez, por lo que cerraremos la anterior de la rama: refrigeracíon por ya haber sido contestado por mí en esta misma, y por que en las normas de la comunidad, se recalca, que esta prohibido duplicar temas en diferentes secciones.

    Sí alguna vez quieres mover un tema de una sección a otra porque lo ves adecuado, debes de ponerte en contacto con un moderador por mensajería privada para que te mueva el hilo a dicha sección.





    Un saludo y mucha suerte DousDez.

  3. #3

    Predeterminado Re: Noctua NH-D15 Chromax.Black Ventiladores parados

    No estaban conectados. Ahora ya funcionan correctamente

  4. #4

    Predeterminado Re: Noctua NH-D15 Chromax.Black Ventiladores parados

    Cita Iniciado por DousDez Ver mensaje
    No estaban conectados. Ahora ya funcionan correctamente

    Me alegro que solo fue eso y la solución fácil, ahora a seguir disfrutando del equipo.



    Un saludo DousDez.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •