Resultados 1 al 5 de 5

Tema: G.Skill 3600Mhz Ryzen y CL16

  1. #1
    Con domicilio en Noticias3d.com Avatar de kertsz
    Ubicación
    C:\Ourense\
    Edad
    41
    Mensajes
    5,060

    Predeterminado G.Skill 3600Mhz Ryzen y CL16

    Hola, tengo esta memoria RAM LinK y me esta dando problemas.

    La memoria es CL16 y si no la pongo a CL18, me presenta problemas de sonido el PC.

    ¿Que valores le tocaríais para que si funcione bien a CL16?.

    SaludoS

  2. #2
    El señor de los forillos
    Mensajes
    2,695

    Predeterminado Re: G.Skill 3600Mhz Ryzen y CL16

    Yo las tengo configuradas con el perfil 2 de los dos que tiene para 3600.
    No me ha fallado en nada desde que las compré.
    Y tengo 64 GB (4 módulos, dos kits de 32 gigas)

    Lo único que se me ocurre es que te haya puesto mal el voltaje de la memoria.

    En mi placa, la MSI x570 Gaming Plus, con un 5800x, tengo que poner 1.34 V para que vaya en su voltaje, porque le pone de más si lo dejo en auto.

    Si no va bien, pensaría que el fallo está en la conexión o en los propios módulos, en el peor de los casos en el controlador de la memoria de la CPU.

    Prueba un solo módulo, por si acaso, o en otro pc.

    Hay una cosa: si tienes activo el control del RGB de las memorias con el programa de la placa, suele requerir un 4% de la potencia del micro para hacer los cambios de color, y eso con un 5800x... lo mismo lo que pasa es que el micro lo nota.

  3. #3
    Con domicilio en Noticias3d.com Avatar de kertsz
    Ubicación
    C:\Ourense\
    Edad
    41
    Mensajes
    5,060

    Predeterminado Re: G.Skill 3600Mhz Ryzen y CL16

    Cita Iniciado por Odarnok Ver mensaje
    Yo las tengo configuradas con el perfil 2 de los dos que tiene para 3600.
    No me ha fallado en nada desde que las compré.
    Y tengo 64 GB (4 módulos, dos kits de 32 gigas)

    Lo único que se me ocurre es que te haya puesto mal el voltaje de la memoria.

    En mi placa, la MSI x570 Gaming Plus, con un 5800x, tengo que poner 1.34 V para que vaya en su voltaje, porque le pone de más si lo dejo en auto.

    Si no va bien, pensaría que el fallo está en la conexión o en los propios módulos, en el peor de los casos en el controlador de la memoria de la CPU.

    Prueba un solo módulo, por si acaso, o en otro pc.

    Hay una cosa: si tienes activo el control del RGB de las memorias con el programa de la placa, suele requerir un 4% de la potencia del micro para hacer los cambios de color, y eso con un 5800x... lo mismo lo que pasa es que el micro lo nota.
    He probado varios voltajes y nada, debería probar modulo a modulo la verdad... por descartar. El programa RGB lo uso para apagar las luces.

    PD: Como sea el controlador de la CPU menudo jaleo.

  4. #4
    Con domicilio en Noticias3d.com Avatar de kertsz
    Ubicación
    C:\Ourense\
    Edad
    41
    Mensajes
    5,060

    Predeterminado Re: G.Skill 3600Mhz Ryzen y CL16

    Estoy probando un modulo por separado, a ver que hace...

  5. #5
    Con domicilio en Noticias3d.com Avatar de kertsz
    Ubicación
    C:\Ourense\
    Edad
    41
    Mensajes
    5,060

    Predeterminado Re: G.Skill 3600Mhz Ryzen y CL16

    He probado stick a stick por separado y falla igualmente, vamos que la RAM muy casualidad tenia que ser que estuviesen choscos los dos... por lo que los descarto.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •