Resultados 1 al 1 de 1

Tema: Duda sobre multihilo de i7 12700

  1. #1
    Sin vida social
    Ubicación
    Argentina
    Mensajes
    259

    Predeterminado Duda sobre multihilo de i7 12700

    Buenas a todos que tal? hace poco he comprado un i7 12700, y pues para mi sorpresa en los tests no he conseguido los ultimos 4 hilos trabajen al 100% probe tanto en aida64 como en cinebench.
    Adjunto un link de la imagen por si quieran ver (no he conseguido subir la imagen directamente, ni que se muestre)
    El punto es que en administrador de tareas se ve que los últimos 4 hilos esten con un tope de 80%, no se si esto se debe a que quizá son los E-Cores, o alguna configuracion de la bios, yo le he sacado el turbo boost, porque de momento llevo el disipador de stock. Además como ven en la imagen, hay picos de caidas de rendimiento,


    [IMG] https://ibb.co/ZVVnP2h [/IMG]


    PD: Llevo el Windows 11 pro actualizado a la fecha.

    - - - Actualizado - - -

    Bueno finalmente, he decidido actualizar el bios,me salia para seleccionar el tipo de disipador, puse el de stock, y luego activé el XMP (como todo estaba por defecto), a graficos integrados que tenia 64M le puse 160M, y listo, ninguna configuración más... (por lo cual estaba activado por defecto el turbo boost), entre en Aida, prueba de estabilidad y listo, todos los hilos estaban al 100% y la frecuencia en 3.1Ghz (ya que configuró el power limit para el disipador de stock).

    - - - Actualizado - - -

    También ya no se ven esos picos de bajada.
    Última edición por Overclocker95; 21/05/2022 a las 12:04
    i7 12700 / G. Skill 2x16Gb 3200mhz TRIDENT Z RGB / RTX 3060 Gainward / MSI PRO B660m BAZOOKA / EVGA BP 710w BRONZE 80//SSD M2 WD GREEN 240GB (Windows 11 PRO) - SSD M2 CRUCIAL P2 1TB - SSD HP sata III s700 120gb - HDD 3TB Seagate / Dell P27" 14H IPS / UPS SAI FORZA FX 2200

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •