Resultados 1 al 7 de 7

Tema: Configurar M.2

  1. #1

    Question Configurar M.2

    Buenas, tengo desde hace unos meses un M.2 de 500 GB el caso es, cuando enciendo el pc lo hace bastante rápido, pero al reiniciar se echa una hora.
    Mi unidad de M.2 es un 970 evo plus y mi placa, una Asus prime B365-Plus
    o sea, no sé si es normal que le pase esto o algo no está bien configurado para que el M.2 de todo de sí
    Un saludo y gracias por la ayuda que pueda recibir.

    P.D: Me he fijado que mi M.2 está conectado en la ranura de abajo de todo y no en el de arriba de todo, acabo de leer algo que le pasó a una persona.
    Lo conecto en el de arriba de todo y le fue más rápido, ¿influye en algo según dónde lo conectes?
    Última edición por Manqueitorman; 30/10/2022 a las 15:54

  2. #2

    Predeterminado Re: Configurar M.2

    Hola @Manqueitorman,

    El Slot m2 que está arriba al lado de la CPU es el correcto ya que usa los PCI lanes de la CPU.
    El Slot m2 que está abajo al lado del chipset usa el chipset y por consiguiente va más lento.

    Un saludo

  3. #3

    Predeterminado Re: Configurar M.2

    Acabo de cambiarlo y reinicia un poco más rápido, gracias por tu comentario
    Lo que tengo es que limpiarlo que tiene una de polvo en los filtros de abajo y superior que...
    Compré un compresor solamente para limpiar el pc y aún no lo he usado y el pc no lo he limpiado desde que lo monté, no tiene mucha suciedad pero si en algunas zonas y en los filtros que dan asco (soy u maniático de la limpieza) XD

    - - - Actualizado - - -

    Que extraño, fue cambiar el M.2 y ahora tengo 19 GB menos en el M.2 T.T
    Hasta parece que ahora (hice un test de velocidad) tanto la de lectura como la de escritura son menores... yo no entiendo nada XD
    Última edición por Manqueitorman; 30/10/2022 a las 16:48

  4. #4
    El señor de los forillos Avatar de ekon
    Ubicación
    Hondarribia
    Edad
    40
    Mensajes
    4,697

    Predeterminado Re: Configurar M.2

    Tanto en un puerto como en otro, no debería de tardar 1 hora en reiniciar.
    -Acabas de instalar una nueva actualización de Windows?
    -Que Windows llevas? (suponiendo que tengas Windows y no Linux)
    -Tienes la bios actualizada? La última versión mejora el soporte de W11, y algunas anteriores la estabilidad.

    El hecho de que falten 19GB, puede ser que Windows haya borrado una versión antigua, que suele guardar tras cada actualización gorda, suelen rondar esa cantidad de GB.
    PC 1:Asus Prime B660M-AD4; I5 12400F; 16GB; WD SN570 1TB; GTX1050ti
    PC 2:Asrock H81M-HDS; Xeon E3 1231V3; 16GB; ; Crucial MX500 500GB; GT 1030
    HTPC: Minisforum UM700; Ryzen 3750H; Vega 10; 16GB
    Netbook: Asus E203NAH: Celeron N3350; 4GB; Samsung 840 120GB

  5. #5

    Predeterminado Re: Configurar M.2

    No, no he instalado ninguna actualización desde hace unos días
    Tengo Windows 11 22H2
    La bíos está actualizada
    siempre ejecuto el liberador de espacio más el Ccleaner para recuperar GB
    El caso es que me pasa esto desde hace un rato, que cambié el M.2 de la ranura inferior de la placa a la que está arriba cerca del micro
    Los 19 GB me desaparecieron cuando cambié de ranura el M.2 quiero decir que espacio libre ahora tengo 19 GB menos
    Ya se arregló el problema, reinicié por quintrillonesima vez y ya está todo bien, este pc está poseído
    Última edición por Manqueitorman; 30/10/2022 a las 20:20

  6. #6

    Predeterminado Re: Configurar M.2

    Pues bueno, yo no sé por qué será, pero desde que le doy a reiniciar el equipo hasta que lo hace... tarda bastante sabiendo que tengo un M.2
    Igual la placa no le da para aguantar semejante bicho con su velocidad XD

  7. #7

    Predeterminado Re: Configurar M.2

    Ya tengo el tiempo que tarda en reiniciar el pc con el M.2 desde que le doy a reiniciar y finalmente lo hace, exactamente son 32 segundos
    Tengo la sensación de que la única manera de solucionarlo, es formateando e instalando y configurando todo pero... que pereza la verdad.
    Igual tengo que hacer una instalación limpia ahora que tengo el M.2 en la ranura más cercana al microprocesador.
    Incluso con el software hago pruebas de velocidad y son bajísimos los resultados.
    ¿qué haríais vosotros?
    Un saludo y gracias

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •