Resultados 1 al 7 de 7

Tema: No puedo flashear BIOS LGA 1700

  1. #1

    Predeterminado No puedo flashear BIOS LGA 1700

    He comprado una placa Gigabyte B660 Gaming X DDR4 junto con un i5 13600kf.

    Sabía de antemano que debería flashear la BIOS, por lo que lo primero que he hecho es conectar la placa base a la fuente de alimentación, introducir el USB con el archivo de BIOS dentro (GIGABYTE.bin), y cuando pulso el botón de Q-Flash, se enciende un led rojo en la placa, se queda encendido 5 segundos y se apaga.

    Aún así, tonto de mi, he montado el PC completo, y cuando lo enciendo, no tengo señal en el monitor, a pesar de que todo funciona como debe (los ventiladores giran, tanto los de la caja, como los de la RL como la gráfica), los RGB funcionan, etc.

    Puedo arreglar esto de alguna manera que no sea devolviendo la placa base?

  2. #2
    El señor de los forillos
    Mensajes
    3,363

    Predeterminado Re: No puedo flashear BIOS LGA 1700

    ¿El pen estaba en fat32? y ¿En el usb marcado como bios USB? Te paso vídeo de como lo hacen para placa Gigabyte no es el mismo modelo/gama pero igual te orienta -->https://www.youtube.com/watch?v=CujWytnuWRg
    Normalmente cuando se apaga a los 5 segundos es que no reconoce el usb, mi consejo es un pen lo mas pequeño posible y con led (yo uso de 2 Gb del año de la polca)

  3. #3

    Predeterminado Re: No puedo flashear BIOS LGA 1700

    Si, efectivamente el USB está formateado como FAT32, es antiguo, y tiene LED.

    Al introducir el USB se enciende el led del USB.
    Está metido en el BIOS USB de la parte posterior de la placa


    Muchas gracias por el vídeo, pero ya lo he visto, creo que me habré visto 10 videos iguales antes de que siquiera me llegase la placa jajaja.

    No sé qué hacer.

  4. #4
    El señor de los forillos
    Mensajes
    3,363

    Predeterminado Re: No puedo flashear BIOS LGA 1700

    Yo probaría con otro pen en formato FAT o incluso varios para descartar y luego ya contactar con el soporte de Gigabyte, en el vídeo a mi me llamo la atención que conecta la alimentación del socket, no recuerdo si yo lo hice así con mi MSI la verdad.
    Siempre puedes devolver la placa a mi la verdad Giga me da malos recuerdos.

  5. #5

    Predeterminado Re: No puedo flashear BIOS LGA 1700

    ¿Estás utilizando siempre el mismo pen?, puede que no lo reconozca bien.

    El proceso no es muy complicado: Asegurarte de que bajas la BIOS correcta para tu placa, renombrarla a GIGABYTE.bin, meterla en el pen formateado en FAT32, conectar a la placa el pen y la fuente y pulsar el botón de QFLASH_PLUS.

    Si el led se apaga durante el proceso, puede deberse a que no reconoce la BIOS en el pen, vuelve a bajarla de otro servidor, prueba con un pen diferente, asegúrate de haber conectado bien la fuente y que el esta se pone en marcha al iniciar el proceso......
    Léete las Normas y recomendaciones del foro.

  6. #6

    Predeterminado Re: No puedo flashear BIOS LGA 1700

    Bueno, pues parece que se ha solucionado.

    Dejo la respuesta por si le sirve a alguien en el futuro

    Después de probar varios USB, he bajado incluso a comprar uno nuevo. Tampoco me ha funcionado.

    He encontrado uno que ni me acordaba que lo tenía, el peor USB que puedas imaginar y en el que menos confiarías, he formateado como FAT32 y he introducido la BIOS, y está funcionando.

    Como digo, he probado 4 o 5 pen drive antes de éste y ninguno ha funcionado, salvo este.

    Muchas gracias por vuestras respuestas, estaba a punto de pegarme un tiro jajaja
    Última edición por madrider86; 24/11/2022 a las 20:47

  7. #7
    El señor de los forillos
    Mensajes
    3,363

    Predeterminado Re: No puedo flashear BIOS LGA 1700

    Estaba claro que era eso, yo tengo uno de 2gb que tiene como 16 o 18 años de los primeros de 2 gb que se veian y solo lo tengo para estos menesteres.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •