Página 1 de 6 12345 ... ÚltimoÚltimo
Resultados 1 al 10 de 60

Tema: M.2 no carga más rápido que un disco duro magnético

  1. #1

    Predeterminado M.2 no carga más rápido que un disco duro magnético

    Hola chavales, todo ok?
    Tengo una duda y no sé si es la placa que no deja que el M.2 corra como tiene que correr o no.
    Pues eso, noto que en vez de un M.2 tengo un disco magnético de los de antes pero yo creo que más que el M.2, es la placa base que tengo que no deja correr más.
    Enchufada está, lo más cerca del zócalo del microprocesador, no sé si eso tendrá explicación.
    Si supiese subir una captura enseñando los resultados del M.2... pero ni puñetera idea.
    El M.2 es un SAMSUNG V-Nand SSD 970 evo plus Nvme M.2 y la placa, una Asus prime B365-plus

  2. #2

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Cita Iniciado por Manqueitorman Ver mensaje
    Hola chavales, todo ok?
    Tengo una duda y no sé si es la placa que no deja que el M.2 corra como tiene que correr o no.
    Pues eso, noto que en vez de un M.2 tengo un disco magnético de los de antes pero yo creo que más que el M.2, es la placa base que tengo que no deja correr más.
    Enchufada está, lo más cerca del zócalo del microprocesador, no sé si eso tendrá explicación.
    Si supiese subir una captura enseñando los resultados del M.2... pero ni puñetera idea.
    El M.2 es un SAMSUNG V-Nand SSD 970 evo plus Nvme M.2 y la placa, una Asus prime B365-plus


    Hola Manqueitorman.



    Leyendo tú problema y como ya hablemos en el pasado, si este u otra unidad solida PCIe M.2 la tienes conectada a el zócalo M.2 primario y secundario de tu placa base, debería de dar el máximo rendimiento posible tanto en las lecturas/escrituras secuenciales, como en las aleatorias sin problemas. Asegúrate de que en la bios de la placa base y sus opciones, están trabajando a velocidad X4 y no X2, y si están tal cual te especifico, cámbialo, salva los cambios, reinicia y sólo con el programa ATTO Disk Benchmark miras los resultados y nos lo posteas.

    ATTO Disk Benchmark: https://www.techpowerup.com/download...isk-benchmark/

    (Recuerda que las unidades M.2 PCIe NMVe, necesitan sí o sí de una refrigeración pasiva siempre, de lo contrario puedes sufrir bajadas de rendimiento debido a que la unidad se autoprotege bajando las frecuencias si la temperatura de esta supera el umbral máximo permitido, hasta bajar las temperaturas de la unidad) (Nunca le quites ninguna etiqueta a una unidad Solida PCIe/Sata M.2, dado de que son etiquetas térmicas que no influyen en la refrigeración y si te quedarías sin garantía, tanto con el fabricante, como con establecimiento donde fue adquirida)

    Para subir imágenes / capturas, tendrás que subirlas aún servidor de imágenes como por ejemplo postimages, cuyo no pasen de resoluciones de 1280x1024p máximas permitidas, o cuyo si lo hacen puedes reducirlas o puedes usar el código spoiler metiéndolas dentro tantas como pretendas sin reducirlas.

    Postimages:https://postimages.org/

    Una vez que hayas subido la imagen a postimages, copia el segundo link de todos los que te ofrece y pégalo en la casilla que te señalo:



    Y listo!! Ya puedes subir el post con normalidad.

    También puedes emplear el mismo método para introducir videos de YouTube o de otros medios, copian el link de estos y pegándolo en la casilla derecha del de imágenes.

    Si quieres subir imágenes superiores a la resolución máxima permitida por la comunidad, puedes hacerlo usando la misma función anterior y después usando el código Spoiler tal cual ejemplo: de los códigos que te dejo de la comunidad: Lista de códigos





    Ya nos comentas, un saludo.

  3. #3

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Voy a ver si doy cuenta del recado porque tengo cabeza de chorlito XD
    Por partes, he ejecutado el ATTODiskBenchmark y una vez termita le doy a guardar resultados y es un archivo .bmk y si intento subir la imagen me da error (con el postimages)
    https://i.postimg.cc/L50yB2fK/Untitled.jpg

    Ya di con la forma de hacerlo, me costó ehh XD como nunca lo hice...
    Lo del tema de la bos... ufffff no controlo una mierda la verdad T.T
    Acabo de encontrar otro problema, mis memorias trabajan a 3200 mhz y aunque en la bios las ponga bien es reiniciar y están a 2666 mhz
    Lo de 4x y 2x ni puñetera idea donde está porque ya vi por toda la bios y nada de nada

    - - - Actualizado - - -

    Última edición por Manqueitorman; 12/03/2023 a las 18:31

  4. #4
    Master Avatar de Pau
    Ubicación
    Barcelona
    Mensajes
    1,082

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Si tienes un Samsung 970 Evo Plus primero asegúrate de tener el último firmware ya que ese modelo está incluido en la lista de SSD de Samsung afectados por problemas de firmware que reducen su rendimiento y vida útil como puedes leer en esta noticia: https://nascompares.com/2023/02/02/s...firmware_issue


    Desde el Samsung Magician lo puedes comprobar: https://semiconductor.samsung.com/co...support/tools/
    Última edición por Pau; 12/03/2023 a las 19:47
    Corsair 780T, Asus Prime Z690-P D4, Intel 13900K, Noctua NH-D15, Patriot Viper 4 Blackout Series 2x8GB DDR4 4400, Corsair MP600 PRO XT 2TB NVMe, Crucial P3 Plus 4TB NVMe x2, Asus ROG Strix GeForce RTX 4090 OC 24GB GDDR6X, Corsair HX1500i 1500W 80 Plus Platinum Full Modular ATX 3.0 PCIe 5.0, ASUS ROG Strix XG32UQ 32" LED FAST IPS UltraHD 4K 160Hz G-Sync, Logitech MX Master 3S, Xbox Elite Series 2, AKG K550 MKII, Thrustmaster T300 Ferrari Integral Alcantara, Windows 11 Pro, Asus Rog Ally Z1 Extreme

  5. #5

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Ya el propio programa me dice que está instalado la última versión
    Ahora mismo está instalado el 2B2QEXM7
    Última edición por Manqueitorman; 12/03/2023 a las 20:02

  6. #6

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Cita Iniciado por Manqueitorman Ver mensaje
    ...
    Una vez verificado de que tienes el último firmware y actualizado a la última definición desde Samsung Magician tal como te ha comentado el compañero Pau, veo que tu placa base no tiene 3 zócalos M.2, como me llegaste a comentar la otra vez por privado, y si tiene una baja tasa de L/E secuencial, pero tranquilo, que ahora que ya has especificado ser una Asus prime B365 plus, todo tiene solución.

    Dicho modelo tiene solo dos zócalos M.2 PCIe y no 3 como me comentaste la otra vez por privado y debes en este caso en dicho modelo de placa, conectar tu actual unidad Samsung 970 evo plus en el segundo zócalo M.2 que es el que funciona a máxima velocidad e interfaz PCIe 3.0 X4 (32Gb/s) con respecto al primario, dado de que el zócalo primario solo funciona con una interfaz PCIe 3.0 x2 (16Gb/s) y comparte líneas con los puertos Sata, cuyo si lo usas, desactivara 2 puertos. Así que si lo tienes en el zócalo primario, asegúrate de cambiarlo antes de proseguir.

    Para entrar en la bios y verificar y poner una serie de parámetros y salvar los cambios, debes de presionar la tecla F2 cuando inicie el equipo. Una vez dentro, dirígete a el apartado superior y ponla en el idioma español para que no te pierdas tanto y acude al apartado Advanced Mode o tecla F7. Una vez dentro de dicho apartado, tanto en AI Tweaker, como en Advanced, encontraras todos los apartados correspondientes tanto de la velocidad de las memorias y puertos y salva los cambios en el aparatado Exit / Save Changes y Reset, para que se hagan efectivos.

    (Recuerda que si reseteas la bios, extraes la batería CR2032 que salva los cambios en la misma mientras esta apagado el equipo, todo volverá por defecto de fabrica)

    Por último y muy importante porque nunca me has mencionada nada al respecto cuando te lo he preguntado por MP, es que cualquier unidad que tengas instalada en un equipo, está siempre debe de ir acompañada de un disipador pasivo siempre, sino pasara o puede ser propensa a que se produzca lo que ya te comenté en el primer post.

    Haz los cambios comentados, prueba de nuevo y coméntanos.







    Un saludo Manqueitorman.

  7. #7

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Cuando me den el pc comento, es que desmonté la tarjeta de sonido, la gráfica algo más para introducir el M.2 en el puerto de abajo no sé qué pasó, que no daba señales de vida el monitor y el pc tenía los ventiladores todo el rato corriendo a su máxima velocidad con lo cual hacía un follón...
    Puto manazas soy.
    Por cierto, voy a ir a clase de inglés y un ciclo medio de informática y redes así, no tengo que dar el coñazo a vosotros.

  8. #8

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Al final en vez de tener un i5 de seis núcleos, como la placa murió, ahora tengo placa asus tuf gaming y un ryzen 7 de 8 núcleos o sea, 500 pavos que me he gastado XD

    Gracias por vuestros comentarios

  9. #9

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    Cita Iniciado por Manqueitorman Ver mensaje
    Al final en vez de tener un i5 de seis núcleos, como la placa murió, ahora tengo placa asus tuf gaming y un ryzen 7 de 8 núcleos o sea, 500 pavos que me he gastado XD

    Gracias por vuestros comentarios
    Enhorabuena por el nuevo equipo Manqueitorman, pero... ¿No te salía más a cuenta y barato cambiar solo la placa base y no todo un casi equipo entero? (Pregunto) ¿O el informático o la tienda donde lo llevaste, te ha contado alguna historia que no es real de tu antiguo equipo que desconocías, como que ya no existen placas LGA 1151 y te ha embaucado con un nuevo equipo para hacerse unas ventas, o ha sido más bien un capricho tuyo al final?

    Te lo comento porque tienes placas base con el socket 1151 compatibles con tu i5 9400 de todos los precios y dimensiones ATX, échale un ojo tú mismo:

    https://www.pccomponentes.com/placas...ket-1151-gen-9

  10. #10

    Predeterminado Re: M.2 no carga más rápido que un disco duro magnético

    El problema es que seguramente no me actualizaron la bios y si lo hago yo, tendré que activar los requisitos eses del demonio para que el pc funcione.
    Me refiero al TPM2.0, arranque seguro y esas cosas y no tengo ni idea ;(
    quise yo cambiar, el tío es de pm XD
    También he querido comprar una clave para el Windows 11 pro para dejarlo original (nada de pirata),pero no encuentro nada y como que mi madre no me deja gastar 150 o 200 pavos en una clave, me mata XD
    He probado en Ebay, Amazon, etc... pero no me fio mucho de comprar uno a alguien que no conozco porque los he visto por 10 o 15 pavos
    Última edición por Manqueitorman; 24/03/2023 a las 18:53

Página 1 de 6 12345 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •